立體 3D

NVIDIA 提供幾種將遊戲和程式轉換為立體 3D 視訊並且在螢幕上顯示的解決方案。您可以利用相容的檢視硬體來查看具有深度感的影像。NVIDIA 提供兩種主要技術 - 消費者立體 3D 和四緩衝立體 3D。

消費者立體 3D

使用 NVIDIA® 立體 3D 驅動程式時可以使用消費者立體 3D，當該驅動程式與相容的硬體配合使用時，可以利用全螢幕立體 3D 效果檢視許多 Direct3D® 型遊戲。不需要其他立體驅動程式軟體。

以下情節解釋消費者立體 3D 的功能和使用：

  • 設定立體 3D 設定

  • 檢視遊戲相容性

  • 使用 3D Vision Pro（連同 3D Vision Pro 硬體套件）

四緩衝專業立體 3D

四緩衝立體 3D 產品藉由使用四組緩衝（左前、右前、左後、右後）而不是傳統立體聲音響所用的兩組緩衝（前、後），從稍有不同的角度為每隻眼睛提供獨特的視角。

四緩衝立體需要使用四緩衝立體聲、3D 立體視鏡/顯示器以及 NVIDIA® Quadro® 高級和超高級解決方案的 OpenGL 應用程式。

以下各節解釋四緩衝立體 3D 的功能和使用：

  • 使用四緩衝立體 3D

  • 使用 3D Vision Pro（連同 3D Vision Pro 硬體套件）

©2008, 2010 NVIDIA Corporation版權所有。保留一切權利。立體 3D


立體 3D 設定

使用設定立體 3D 頁面來啟用立體 3D、調整 3D 深度、選取 3D 雷射瞄準器、檢視與設定鍵盤快速鍵以及執行安裝精靈和各種測試。

如需使用這些功能的說明，請參閱如何...。

如需這些功能的參考資訊，請參閱參考資料。


如何...

  • 啟用立體 3D

  • 使用立體 3D 雷射瞄準器

  • 確認是否可以觀看立體 3D 影像

  • 調整顯示器的立體 3D 設定

  • 在系統上測試立體 3D

  • 設定鍵盤快速鍵

  • 當 3D 立體聲重新整理的頻率變更時進行控制


啟用立體 3D

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在立體 3D 之下選擇設定立體 3D 以開啟相關頁面。

  2. 點按執行安裝精靈以啟動逐步精靈，以便幫助您安裝與測試檢視立體 3D 效果所需的所有硬體。

    3. 如果您正在使用 NVIDIA 3D Vision 硬體，並且您已經在安裝軟體之後設定並測試了組態，則不需要進行這個步驟。

  3. 一旦成功安裝硬體之後，您便可從此頁面執行下列步驟以啟用立體 3D：

    1. 核選啟用立體 3D 核取方塊。

    2. 如果您有不只一種立體 3D 檢視器，那麼請點按立體 3D 顯示器類型清單箭頭，然後選取您想要使用的一種。

    3. 如果您希望等到遊戲開始之後才讓立體 3D 效果生效，請核選隱藏立體 3D 效果核取方塊。

      4. 您可以使用熱鍵或 NVIDIA 紅外線發射器上的按鈕控制來開啟立體 3D 效果。

      從遊戲內開啟立體 3D 效果的預設熱鍵是 [Ctrl+T]。

    4. 點按套用。

Quadro 圖形卡的特別指示

如果系統安裝了高級 Quadro 圖形卡，那麼必須將四緩衝立體聲停用，以便使用消費者立體 3D。若要確定四緩衝立體聲已停用，請執行以下步驟：

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在 3D 設定之下選取管理 3D 設定以開啟相關頁面。

  2. 點按全域設定標籤。

  3. 在設定方塊中，點按啟用立體聲，然後選取關閉。

  4. 點按套用。

相關主題

  • 設定立體 3D

  • 設定鍵盤快速鍵

  • 鍵盤快速鍵


使用立體 3D 雷射瞄準器

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在立體 3D 之下選擇設定立體 3D 以開啟相關頁面。

  2. 點按變更 3D 雷射瞄準器以開啟相關對話方塊。

  3. 在「變更 3D 雷射瞄準器」對話方塊中，核選啟用設定遊戲的 3D 雷射瞄準器核取方塊。

  4. 在選取雷射瞄準器之下，在雷射瞄準器選擇間捲動，然後點按您想要使用的瞄準器。

  5. 在透明度之下，點按並將滑塊拖曳到您想要的透明度等級。

    6. 您也可以在 % 方塊中輸入介於 0%（不透明）到 100%（透明）之間的透明度數值。

  6. 點按確定。

  7. 點按重設 3D 雷射瞄準器確認對話方塊中的是。

如果在玩遊戲時開啟立體 3D 效果，雷射瞄準器就會出現。若要避免混淆，請停用遊戲提供的瞄準器。

相關主題

  • 設定立體 3D

  • 設定鍵盤快速鍵

  • 鍵盤快速鍵


確認是否可以觀看立體 3D 影像

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在立體 3D 之下選擇設定立體 3D 以開啟相關頁面。

  2. 如果未啟用立體 3D，請核選啟用立體 3D 核取方塊，然後點按套用。

  3. 點按測試立體 3D 清單箭頭，然後選取執行醫療影像測試。

    4. 「醫療測試影像」會出現在螢幕上。

  4. 遵循螢幕上的指示執行。

  5. 當您檢視完影像之後，按 ESC 鍵。

  6. 按照醫療影像測試結果對話方塊中的指示說明以確認是否應啟用立體 3D。

相關主題

  • 設定立體 3D


調整顯示器的立體 3D 設定

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在立體 3D 之下選擇設定立體 3D 以開啟相關頁面。

  2. 如果未啟用立體 3D，請核選啟用立體 3D 核取方塊。

  3. 根據您的立體 3D 檢視舒適度，點按與拖曳「深度」滑桿。

    4. 深度滑桿可以調整畫面中最近和最遠的物件之間的感知距離。

  4. 點按套用。

  5. 當您玩遊戲時，也可以使用鍵盤快速鍵或 NVIDIA 紅外線發射器上的轉盤來調整深度。

    6. 增加深度的預設熱鍵為 [Ctrl+F4]，減少深度則為 [Ctrl+F3]。

相關主題

  • 設定立體 3D

  • 設定鍵盤快速鍵

  • 鍵盤快速鍵


在系統上測試立體 3D

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在立體 3D 之下選擇設定立體 3D 以開啟相關頁面。

  2. 核選啟用立體 3D 核取方塊。

  3. 點按測試立體 3D 以開啟相關對話方塊。

  4. 在顯示設定之下，將解析度滑桿，消除鋸齒等級，和更新速率調整為您想要測試的設定，然後點按套用。

    5. 只有翻頁立體影像才會出現更新速率選項。

    您也可以在測試期間變更設定。

  5. 點按啟動測試應用程式。

    6. 測試應用程式會以全螢幕顯示，並且顯示執行測試的解析度和更新速率。

  6. 要在執行測試時進行調整，請按 F1 以調用一個功能表，其中列出您可以用來調整更新速率和解析度的熱鍵。

  7. 您也可以使用鍵盤快速鍵來調整立體 3D 設定並且熟悉設定對影像所產生的影響。

  8. 若要使用此對話方塊做進一步變更，請按 ESC 鍵以返回測試立體 3D 對話方塊，做出變更，點按套用，然後再按啟動測試應用程式。

  9. 當您完成測試的執行時，請按 ESC 鍵，然後點按關閉。

相關主題

  • 設定立體 3D


設定鍵盤快速鍵

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在立體 3D 之下選擇設定立體 3D 以開啟相關頁面。

  2. 點按設定鍵盤快速鍵以開啟相關對話方塊。

    3. 對話方塊顯示您在玩遊戲時可以使用的常見立體 3D 控制的鍵盤快速鍵。

    您可以點按顯示進階遊戲內設定箭頭以檢視這些進階設定。

  3. 您可以執行以下步驟，定義自己對特定控制的按鍵組合：

    1. 在適當的方塊內按一下。

    2. 按下您想要使用的按鍵組合。

    3. 點按確定。

  4. 若要變更進階遊戲內設定，請點按啟用進階遊戲內設定核取方塊，然後執行步驟 3。

相關主題

  • 設定立體 3D

  • 鍵盤快速鍵


當 3D 立體聲重新整理的頻率變更時進行控制

在使用中的立體 3D 中執行 3D 程式時，您的顯示器必須被設定為更高的重新整理的頻率 。當啟動 3D 程式，然後顯示器在關閉 3D 程式時切換回正常的重新整理的頻率時，這通常會自動發生 。當顯示器模式重設時，會出現一些螢幕閃爍。此設定讓您控制顯示器重新整理的頻率何時重設。

備註：這個控制項並不適用於 3D Vision Discover 或 3DTV Play。

當 3D 立體聲重新整理的頻率變更時進行控制

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在立體 3D 之下選擇設定立體 3D 以開啟相關頁面。

  2. 如果未啟用立體 3D，請核選啟用立體 3D 核取方塊。

  3. 點按當顯示器在 3D 模式中時選取清單箭頭，然後選取以下其中一個選項：

    • 總是：選取此選項以防止顯示器每當開啟或關閉 3D 程式時便重設模式。

      • 即使沒有在執行 3D 程式，也總是會設定立體 3D 重新整理的頻率。此選項可避免在開啟或關閉 3D 程式時造成顯示器模式重設和相關的螢幕閃爍問題。

    • 只有當執行 3D 程式時：如果您不想要總是使用立體 3D 重新整理的頻率設定，而只有當執行 3D 程式時才使用的話，請選取此選項。

      • 每當您在全螢幕模式或視窗型模式中啟動或結束 3D 程式時，都會重設重新整理的頻率。這兩種模式重設都連帶著某種螢幕閃爍的問題。

    • 只有當執行全螢幕 3D 程式時：如果您不想要總是使用立體 3D 重新整理的頻率設定，而只有當在全螢幕模式中執行 3D 程式時才使用的話，請選取此選項。

      • 每當您在全螢幕模式中啟動或結束 3D 程式時，都會重設重新整理的頻率。這兩種模式重設都連帶著某種螢幕閃爍的問題。視窗型模式中的 3D 程式無法在立體 3D 中檢視。

  4. 完成之後按一下套用。

相關主題

  • 變更立體 3D 設定


參考資料

本節提供有關立體 3D 設定的參考資訊。

  • 設定立體 3D

  • 鍵盤快速鍵


設定立體 3D

使用此頁面來啟用與變更立體 3D 設定。

啟用立體 3D： 選取此選項以啟用遊戲的立體 3D 效果並且啟用對此頁面的控制。

深度：深度滑桿可以控制畫面中最近和最遠的物件之間的距離。根據您的立體 3D 檢視舒適度來調整深度。 您也可以在玩遊戲的時候使用鍵盤快速鍵來調整深度。

立體 3D 模式：在設定精靈安裝期間會自動偵測主顯示器所支援的立體 3D 模式。精靈會決定您的顯示器是否支援立體 3D 檢視。如果有不只一種類型可用，請使用下拉式清單來選取顯示器所支援的模式。

變更 3D 雷射瞄準器： 在以立體 3D 效果檢視時，第一人稱射擊 (FPS) 遊戲當中的十字線瞄準器通常定位在螢幕深度，因此難以瞄準。 對於某些 FPS 遊戲，NVIDIA 特別設計了一種組態，可將遊戲內雷射瞄準器放在正確的深度，而且不需要使用者組態。 對於所有其他 FPS 遊戲，NVIDIA 提供各種 3D 雷射瞄準器，可以正確地出現在目標物件之上。 您可以選取其中一種雷射瞄準器，同時調整透明度。 如果在玩遊戲時開啟立體 3D 效果，雷射瞄準器就會出現。 若要避免混淆，請停用遊戲提供的瞄準器。

設定鍵盤快速鍵：鍵盤快速鍵是遊戲內的熱鍵，可用來變更立體 3D 設定。您可以變更任何快速鍵或是將它們還原為出廠預設值。

當遊戲開始時隱藏立體 3D 效果：通常，立體 3D 效果會在遊戲開始時立即開啟。如果您想要在啟動遊戲之後的某個時間使用鍵盤快速鍵開啟立體 3D 效果，請核取此核取方塊。例如，您可以在關閉立體 3D 效果時檢視遊戲功能表和設定螢幕。

當顯示器在 3D 模式中時選取：您的顯示器：在使用中的立體 3D 中執行 3D 程式時，您的顯示器必須被設定位更高的重新整理的頻率 。當啟動 3D 程式，然後顯示器在關閉 3D 程式時切換回正常的重新整理的頻率時，這通常會自動發生 。當顯示器模式重設時，會出現一些螢幕閃爍。此設定讓您控制顯示器重新整理的頻率何時重設。

    • 總是：即使沒有在執行 3D 程式，也總是會設定更高的立體 3D 重新整理的頻率。此選項可避免在每一次開啟或關閉 3D 程式時造成顯示器模式重設。

    • 只有當執行 3D 程式時：每當您在全螢幕模式或視窗型模式中啟動或結束 3D 程式時，顯示器模式都會重設為立體 3D 重新整理的頻率。

    • 只有當執行全螢幕 3D 程式時：每當您在全螢幕模式中啟動 3D 程式時，顯示器模式都會重設為立體 3D 重新整理的頻率。使用此設定時，您將無法在立體 3D 中播放視窗型 3D 遊戲。

執行安裝精靈： 執行此精靈以安裝並設定立體 3D 硬體和軟體。

測試立體 3D： 這樣會執行測試應用程式，您可以用它來確認您的系統上的立體 3D 效果, 並且決定產生最佳立體 3D 效果的顯示設定。

執行醫療影像測試：醫療影像測試有助於您確認您能夠檢視立體 3D 描繪影像。 測試會在安裝精靈期間執行。 不過，極力建議每一名新的使用者在立體 3D 模式中玩遊戲之前先執行醫療影像測試。

相關主題

  • 啟用立體 3D

  • 使用立體 3D 雷射瞄準器

  • 確認是否可以觀看立體 3D 影像

  • 調整顯示器的立體 3D 設定

  • 在系統上測試立體 3D

  • 設定鍵盤快速鍵

  • 鍵盤快速鍵


鍵盤快速鍵

設定鍵盤快速鍵對話方塊會顯示鍵盤快速鍵，當您玩遊戲的時候，可以用這些快速建來控制立體 3D 效果。您也可以從此頁面自訂快速鍵。 對話方塊分為兩個部分 - 基本立體 3D 設定和進階遊戲內設定。

您也可以把滑鼠移到對話方塊中的文字上來查看每個設定的基本說明。

基本設定

顯示或隱藏立體 3D 效果（預設值 [Ctrl+T]）： 在玩遊戲時使用此快速鍵來開啟或關閉立體 3D 效果。設定不會被儲存。

增加深度（預設值 [Ctrl+F4]）：增加遊戲中所見的最近和最遠的物件之間的距離。 此快速鍵的效果就等於是將深度滑桿向右移，並且會為所有遊戲自動儲存。

減小深度（預設值 [Ctrl+F3]） ：減小遊戲中所見的最近和最遠的物件之間的距離。 此快速鍵的效果就等於是將深度滑桿向左移，並且會為所有遊戲自動儲存。

顯示或隱藏 3D 雷射瞄準器（預設值 [Ctrl+F12]）：開啟或關閉 NVIDIA 3D 雷射瞄準器。

顯示或隱藏遊戲內相容性（預設值 [Ctrl+Alt+Ins]）： 使用此快速鍵來顯示或隱藏提供有關該遊戲的立體 3D 相容性資訊的遊戲內重疊。

進階遊戲內設定

NVIDIA 針對每個遊戲所提供的設定是專門為了獲得最佳的立體 3D 檢視效果而設定的，應該不需要更進一步的調整。 只有對創造立體 3D 效果所涉及的複雜參數十分熟悉的使用者才能使用以下快速鍵。

增加聚合（預設值 [Ctrl+F6]）： 把物件朝您自己移動。

減少聚合（預設值 [Ctrl+F5]）： 把物件朝您的反方向移動。

循環平截體調整（預設值 [Ctrl+11]）： 在關閉、延伸以填滿、和裁剪側面等三種設定之間循環切換 。

儲存遊戲內變更（預設值 [Ctrl+F7]）： 使用此快速鍵來儲存您對（顯示/隱藏）3D 雷射瞄準器、聚合或平截體調整所做的任何遊戲內變更。 這些設定會在您下一次玩相同的遊戲時自動套用。

相關主題

  • 設定立體 3D

  • 設定鍵盤快速鍵


遊戲相容性

使用檢視與遊戲的相容性頁面來查看若干遊戲的立體 3D 相容性評等，以及每一種遊戲可能遇到的問題和特定的建議。

有關使用這些功能的說明，請參閱如何...。

有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 確認遊戲與立體 3D 的相容性


確認遊戲與立體 3D 的相容性

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在立體 3D 之下選擇檢視與遊戲的相容性以開啟相關頁面。

  2. 在「立體 3D 相容性」之下，在清單中捲動以找到您的遊戲。

    • 若要只檢視目前安裝在電腦上的遊戲，請核選僅顯示安裝的遊戲核取方塊。

    • 若要依照英文字母順序排列清單，請點按遊戲名稱欄名。

      • 點按欄名以便在按字母順序升冪和降冪排序之間切換。

    • 若要按照評等排序清單，請點按相容性欄名。

      • 點按欄名以便在相容性升冪和降冪排序之間切換。

  3. 從清單中選擇一個遊戲。

  4. 問題和建議的設定段落說明特定的遊戲與立體 3D 相互的配合度，建議可獲得更佳立體 3D 效果的遊戲設定，並且列出遊戲中任何可能干擾優異的立體 3D 檢視效果的問題。

當您啟動遊戲時，螢幕下方角落的重疊也含有上述資訊。 使用鍵盤快速鍵（預設值 [Ctrl+Alt+Ins]）來開啟或關閉此資訊重疊。

相關主題

  • 檢視與遊戲的相容性

  • 設定鍵盤快速鍵

  • 鍵盤快速鍵


參考資料

本節提供有關遊戲相容性的參考資訊。

  • 檢視與遊戲的相容性


檢視與遊戲的相容性

此頁面會顯示經由 NVIDIA 利用立體 3D 進行過測試的所有遊戲的清單。 經過測試的每個遊戲都被歸類為優異、良好、尚可或不建議幾種評等。這些評等是根據遊戲是否能順利地轉譯為立體 3D，以及遊戲中是否有任何問題可能干擾優異的立體 3D 的檢視效果。

  • 若要只檢視目前安裝在電腦上的遊戲，請核選僅顯示安裝的遊戲核取方塊。

  • 若要依照英文字母順序排列清單，請點按遊戲名稱欄名。

    • 點按欄名以便在按字母順序升冪和降冪排序之間切換。

  • 若要按照評等排序清單，請點按相容性欄名。

    • 點按欄名以便在相容性升冪和降冪排序之間切換。

相關主題

  • 確認遊戲與立體 3D 的相容性

  • 設定鍵盤快速鍵

  • 鍵盤快速鍵


3D Vision Pro 設定

NVIDIA® 3D Vision™ Pro 是 3D Vision™ 立體視鏡和發射器的專業版本。3D Vision 套件使用的是來自發射器對立體視鏡的紅外線 (IR) 通訊，而 3D Vision Pro 套件使用立體視鏡和 3D Vision Pro 集線器之間的廣播頻率 (RF) 雙向通訊。這允許在多重 3D Vision Pro 集線器彼此的範圍內使用而不相衝突。

3D Vision Pro 在集線器和 3D Vision Pro 立體視鏡之間不需要有直接的視線。這使得立體視鏡相對於集線器的地點、距離和位置有更多的彈性。

如需使用這些功能的說明，請參閱如何...。

如需這些功能的參考資訊，請參閱參考資料。


如何...

  • 啟用 3D Vision Pro 連同 GeForce GPU

  • 啟用 3D Vision Pro 連同 Quadro GPU

  • 設定新的 3D Vision Pro 立體視鏡

  • 變更 3D Vision Pro 集線器範圍

  • 改善 3D Vision Pro RF 訊號強度

  • 測試系統上的 3D Vision Pro


啟用 3D Vision Pro 連同 GeForce GPU

當您最初安裝 3D Vision Pro 軟體時，安裝程式提供安裝精靈以幫助您適當地設定 3D Vision Pro 硬體。 您也可以按照此處的說明，稍後再執行精靈。

啟用 3D Vision Pro 連同 GeForce GPU

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在立體 3D 之下選擇設定立體 3D 以開啟相關頁面。

  2. 點按執行安裝精靈以啟動逐步精靈，以便幫助您安裝與測試檢視立體 3D 效果所需的所有硬體。

    3. 如果您已經安裝 3D Vision Pro 軟體之後設定並測試了您的組態，就不需要進行這個步驟。

  3. 一旦成功安裝硬體之後，您便可從此頁面執行下列步驟以啟用立體 3D：

    1. 核取啟用立體 3D 核取方塊。

    2. 如果您有不只一種立體 3D 檢視器，那麼請點按立體 3D 顯示器類型清單箭頭，然後選取 3D Vision Pro。

    3. 如果您希望等到遊戲開始之後才讓立體 3D 效果生效，請核取隱藏立體 3D 效果核取方塊。

      4. 您可以使用熱鍵或 NVIDIA 紅外線發射器上的按鈕控制來開啟立體 3D 效果。

      從遊戲內開啟立體 3D 效果的預設熱鍵是 [Ctrl+T]。

    4. 點按套用。

    相關主題

      • 管理 3D Vision Pro


啟用 3D Vision Pro 連同 Quadro GPU

當您最初安裝 3D Vision Pro 軟體時，安裝程式提供安裝精靈以幫助您適當地設定 3D Vision Pro 硬體。 您也可以按照此處的說明，稍後再執行精靈。

啟用 3D Vision Pro 連同 Quadro GPU

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在 3D 設定之下選取管理 3D 設定以開啟相關頁面。

  2. 點按廣域設定值標籤。

  3. 在設定方塊中，點按立體聲顯示器模式，然後根據您的立體聲硬體選取適當的 3D Vision Pro 選項。

  4. 根據您打算用 3D 立體聲檢視哪個應用程式來啟用立體 3D：

消費者立體聲：若要使用 NVIDIA 立體 3D 驅動程式玩 DirectX 遊戲（不受 Windows XP 支援） -

  1. 在設定方塊中，點按啟用立體聲，然後選取關閉。

  2. 點按套用。

  3. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在立體 3D 之下選擇設定立體 3D 以開啟相關頁面。

  4. 核取啟用立體 3D 核取方塊以啟用 NVIDIA 立體 3D，然後點按套用。

四緩衝立體聲：若要使用四緩衝專業立體聲 -

  1. 在設定方塊中，點按啟用立體聲，然後選取開啟。

  2. 點按套用。

  3. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在立體 3D 之下選擇設定立體 3D 以開啟相關頁面。

  4. 清除啟用立體 3D 核取方塊以停用 NVIDIA 立體 3D，然後點按套用。

相關主題

  • 管理 3D Vision Pro


設定新的 3D Vision Pro 立體視鏡

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在立體 3D 之下選取管理 3D Vision Pro以開啟相關頁面。

  2. 在立體視鏡方塊中，點按新增立體視鏡以開啟新增立體視鏡對話方塊。

  3. 遵循新增立體視鏡對話方塊中的指示進行，然後點按完成。

    4. 新的立體視鏡會顯示為清單方塊中的一個輸入項目。

    若要為該輸入項目重新命名，請點按動作箭頭，選取重新命名，然後在重新命名對話方塊的「名稱」欄位中輸入名稱，再點按確定。

相關主題

  • 管理 3D Vision Pro


變更 3D Vision Pro 集線器範圍

集線器範圍是立體視鏡可以與 3D Vision Pro 集線器同步的最遠距離。您可以減少集線器範圍以將體驗限定為小群組，或者增加範圍以包括大房間內的每個人。

變更 3D Vision Pro 集線器範圍

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在立體 3D 之下選取管理 3D Vision Pro以開啟相關頁面。

  2. 點按選擇收發器範圍箭頭，然後選取您想要的選項。

    • 短程 - 最多 2 公尺（6.5 英尺）

    • 中程 - 最多 10 公尺（32 英尺）

    • 長程 - 集線器的整個範圍。

  3. 點按套用。

    4. 只有位於您選定範圍內的立體視鏡會出現在連接的立體視鏡方塊中。

相關主題

  • 管理 3D Vision Pro


改善 RF 訊號強度

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在立體 3D 之下選取管理 3D Vision Pro以開啟相關頁面。

  2. 在通道資訊區域，點按自動選取下一個通道。

    3. 自動選取下一個通道對話方塊會出現並指出選取進度。建立下一個通道之後，對話方塊便會關閉。

  3. 如果立體視鏡位於集線器的範圍內，請確認「通道資訊」區域指出良好的訊號強度，並且立體視鏡與集線器同步並且出現在「立體視鏡」清單中。

相關主題

  • 管理 3D Vision Pro


測試系統上的 3D Vision Pro

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在立體 3D 之下選取管理 3D Vision Pro以開啟相關頁面。

  2. 點按啟動測試應用程式。

    3. 測試應用程式會顯示在視窗內。

相關主題

  • 管理 3D Vision Pro


3D Vision Pro

本節提供有關立體 3D 設定的參考資訊。

  • 管理 3D Vision Pro


管理 3D Vision Pro

使用此頁面來設定 NVIDIA® 3D Vision™ Pro 設定。

您可以設定新的立體視鏡，變更集線器收發器範圍，檢視哪個立體視鏡與集線器同步，以及選取不同的通道以改善集線器至立體視鏡的訊號強度。

立體視鏡區段

連接的立體視鏡：顯示有多少立體視鏡與集線器連接並同步。

新增立體視鏡：點按以開啟可讓您將一對立體視鏡與集線器同步的新增立體視鏡對話方塊。

重新整理：更新與集線器同步的立體視鏡清單：

動作：點按箭頭，然後選取要進行的動作。動作會套用至在連接的立體視鏡清單中選定的一對立體視鏡。

  • 識別 - 導致選定的一對立體視鏡上的 LED 閃爍。

  • 重新命名 - 開啟讓您為選定一對立體視鏡指定不同名稱的重新命名立體視鏡對話方塊。

  • 移除 - 從清單中移除選定的一對立體視鏡並且從集線器上切斷立體視鏡。

選擇集線器範圍：點按箭頭，然後選取您想要的集線器範圍。

    • 短程 - 最多 2 公尺（6.5 英尺）

    • 中程 - 最多 10 公尺（32 英尺）

    • 長程 - 集線器的整個範圍。

立體聲設定區段

備註：本區段的控制項和資訊只適用於 Quadro 卡而不適用於 GeForce GPU。

立體聲：指出是否已經為 Quadro 卡啟用了立體 3D。若要變更狀態，請點按開啟「3D 設定 -> 管理 3D 設定」頁面的連結。然後從「全域設定」標籤，變更啟用立體聲設定為「開啟」或「關閉」，取決於您想要啟用（開啟）或停用（關閉）四緩衝立體聲功能。

顯示模式：指出您所使用的立體聲硬體類型。這與「3D 設定 -> 管理 3D 設定頁面 -> 全域設定 -> 立體聲顯示器模式設定」中所指的設定相同。

啟動測試應用程式：點按以啟動 OpenGL 立體 3D 示範，以便您確認系統的立體聲 3D。應用程式會顯示在視窗內。

通道資訊區段

訊號強度：顯示目前集線器通道的訊號強度。

自動選取下一個頻道：萬一您目前的通道訊號強度太弱，點按以選取不同的集線器通道。

相關主題

  • 啟用 3D Vision Pro

  • 設定新的立體視鏡

  • 變更集線器範圍

  • 改善 RF 訊號強度

  • 測試 3D Vision Pro


四緩衝專業 3D 立體聲

藉由結合「3D 立體」視鏡、具備 3D 功能的顯示器以及受支援的 NVIDIA® Quadro® 高級和超高級終端解決方案，在立體 3D 模式中可以檢視任何使用 OpenGL 四緩衝立體聲的專業應用程式。

四緩衝立體聲使用四組緩衝（左前、右前、左後、右後）而不是傳統立體聲音響所用的兩組緩衝（前、後）。四緩衝立體聲讓使用者在全螢幕模式或多重視窗中檢視立體聲視訊。這種技術提供工作站專業人員所需的最高 3D 立體視覺品質。

請參閱如何啟用四緩衝專業立體聲。


啟用四緩衝專業立體聲

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在 3D 設定之下選取管理 3D 設定以開啟相關頁面。

  2. 點按廣域設定值標籤。

  3. 在設定方塊中，點按立體聲顯示器模式，然後根據您的立體聲硬體選取適當的選項。

  4. 在設定方塊中，點按啟用立體聲，然後選取開啟。

  5. 點按套用。

  6. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在立體 3D 之下選擇設定立體 3D 以開啟相關頁面。

  7. 確定啟用立體 3D 功能核取方塊已清除，然後點按套用。

相關主題

  • 管理 3D Vision Pro