Configuración 3D estereoscópica

NVIDIA ofrece diferentes soluciones para convertir juegos y programas a la configuración 3D estereoscópica y mostrarlos en la pantalla. Con hardware de visualización compatible, verá la imagen con la percepción de profundidad. NVIDIA ofrece dos tecnologías principales: la configuración 3D estereoscópica de consumidor y la configuración 3D estereoscópica en búfer cuádruple.

Configuración 3D estereoscópica de consumidor

La configuración 3D estereoscópica de consumidor se encuentra disponible utilizando el controlador 3D estereoscópico de NVIDIA® y cuando se utiliza con hardware compatible permite que muchos juegos basados en Direct3D® tengan una imagen 3D estereoscópica a pantalla completa. No es necesario otro software de controlador estereoscópico.

Las siguientes secciones explican las funciones y el uso de la configuración 3D estereoscópica de consumidor:

  • Cómo establecer la configuración 3D estereoscópica

  • Ver la compatibilidad de juegos

  • Uso de 3D Vision Pro (con el kit de hardware 3D Vision Pro)

Configuración 3D estereoscópica profesional en búfer cuádruple

La configuración 3D estereoscópica en búfer cuádruple proporciona a cada ojo una visualización única desde una perspectiva ligeramente diferente al utilizar cuatro búferes (izquierda y derecha anteriores, e izquierda y derecha posteriores) en vez de dos búferes tradicionales (anterior y posterior).

El estéreo en búfer cuádruple necesita una aplicación OpenGL al usar el estéreo en búfer cuádruple, gafas y pantallas de configuración 3D estereoscópica y soluciones de calidad avanzada y ultra avanzada de NVIDIA® Quadro®.

Las siguientes secciones explican las funciones y el uso de la configuración 3D estereoscópica en búfer cuádruple:

  • Uso de la configuración 3D estereoscópica en búfer cuádruple

  • Uso de 3D Vision Pro (con el kit de hardware 3D Vision Pro)

© 2008, 2010 NVIDIA Corporation. Todos los derechos reservados. Software 3D estereoscópico


Configuración 3D estereoscópica

Use la página Establecer configuración 3D estereoscópica para activar dicha configuración, ajustar la profundidad 3D, seleccionar un puntero láser 3D, ver y establecer los accesos directos del teclado y ejecutar el asistente de instalación junto con varias pruebas.

Para obtener ayuda sobre cómo utilizar estas funciones, consulte Cómo hacer para.

Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

  • Activar la configuración 3D estereoscópica

  • Utilizar los visores de rayos láser 3D estereoscópicos

  • Verificar si puedo ver imágenes 3D estereoscópicas

  • Ajustar la configuración 3D estereoscópica para mi pantalla

  • Prueba de efectos 3D estereoscópicos en mi sistema

  • Establecer accesos directos del teclado

  • Controlar cuando cambia la frecuencia de actualización del estéreo 3D


Para activar la configuración 3D estereoscópica

  1. En el árbol de navegación del panel de control de NVIDIA, bajo configuración 3D estereoscópica, seleccione Establecer configuración 3D estereoscópica para abrir esta página.

  2. Haga clic en Ejecutar asistente de instalación para iniciar el asistente que le ayudará a instalar paso a paso y probar todo el hardware necesario para ver los efectos 3D estereoscópicos.

    3. Este paso no es necesario si está utilizando el hardware de 3D Vision de NVIDIA y ya configuró y probó su configuración después de instalar el software.

  3. Una vez su hardware esté instalado bien, puede activar la configuración 3D estereoscópica desde esta página de la siguiente forma:

    1. Seleccione la casilla de verificación Activar configuración 3D estereoscópica.

    2. Si tiene más de un tipo de visor 3D estereoscópico, haga clic en la flecha de la lista Tipo de pantalla 3D estereoscópica y seleccione el que desee utilizar.

    3. Si no desea activar la configuración 3D estereoscópica hasta después de iniciar el juego, seleccione la casilla de verificación Ocultar efectos 3D estereoscópicos.

      4. Puede activar los efectos 3D estereoscópicos utilizando las teclas de acceso rápido o el botón en el emisor IR NVIDIA.

      La tecla de acceso rápido predeterminada para activar los efectos 3D estereoscópicos dentro del juego es [Ctrl+T].

    4. Haga clic en Aplicar.

Instrucciones especiales para las tarjetas Quadro

Si su sistema tiene instalada una tarjeta Quadro de alta calidad, entonces el estéreo en búfer cuádruple debe deshabilitarse para utilizar la configuración 3D estereoscópia de consumidor. Para asegurarse de que el estéreo en búfer cuádruple está deshabilitado haga lo siguiente:

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D, seleccione Administrar configuración 3D para abrir esta página.

  2. Haga clic en la pestaña Configuración global.

  3. Desde la casilla Configuración, hagla clic en Estéreo-Activar y después seleccione Desactivar.

  4. Haga clic en Aplicar.

Temas relacionados

  • Establecer configuración 3D estereoscópica

  • Establecer accesos directos del teclado

  • Accesos directos del teclado


Para utilizar los visores de rayos láser 3D estereoscópicos

  1. En el árbol de navegación del panel de control de NVIDIA, bajo configuración 3D estereoscópica, seleccione Establecer configuración 3D estereoscópica para abrir esta página.

  2. Seleccione Cambiar visor de rayos láser 3D para abrir el cuadro de diálogo asociado.

  3. Desde el cuadro de diálogo 'Cambiar visor de rayos láser 3D', seleccione la casilla de verificación Activar visor de rayos láser 3D para juegos configurados.

  4. En Seleccionar un visor de rayos láser, avanzar por la selección de visores de rayos láser y a continuación, haga clic en el que desea usar.

  5. Bajo Transparencia, haga clic en la barra de deslizamiento y arrástrela hacia el nivel de transparencia que desee.

    6. También puede introducir un valor de transparencia en el cuadro %: del 0% (opaco) al 100% (transparente).

  6. Haga clic en Aceptar.

  7. Haga clic en Sí en el cuadro de diálogo de confirmación Reestablecer visor de rayos láser 3D.

El visor de rayos láser aparece cuando los efectos 3D estereoscópicos se activan durante un juego. Para evitar cualquier confusión, desactive el visor que viene con el juego.

Temas relacionados

  • Establecer configuración 3D estereoscópica

  • Establecer accesos directos del teclado

  • Accesos directos del teclado


Para verificar si puede ver imágenes 3D estereoscópicas

  1. En el árbol de navegación del panel de control de NVIDIA, bajo configuración 3D estereoscópica, seleccione Establecer configuración 3D estereoscópica para abrir esta página.

  2. Si la configuración 3D estereoscópica no está activada, seleccione la casilla de verificación Activar configuración 3D estereoscópica y haga clic en Aplicar.

  3. Haga clic en la flecha de la lista Prueba de efectos 3D estereoscópicos y después seleccione Ejecutar prueba de imagen médica.

    4. La imagen de prueba médica aparece en la pantalla.

  4. Siga las instrucciones de la pantalla.

  5. Pulse la tecla ESC cuando haya terminado de ver la imagen.

  6. Siga las instrucciones en el cuadro de diálogo Resultados de la prueba de imagen médica para confirmar si hay que activar o no la configuración 3D estereoscópica.

Temas relacionados

  • Establecer configuración 3D estereoscópica


Para ajustar la configuración 3D estereoscópica para su pantalla

  1. En el árbol de navegación del panel de control de NVIDIA, bajo configuración 3D estereoscópica, seleccione Establecer configuración 3D estereoscópica para abrir esta página.

  2. Si la configuración 3D estereoscópica no está activada, seleccione la casilla de verificación Activar configuración 3D estereoscópica.

  3. Haga clic en el control deslizante de la profundidad y arrástrelo hacia el nivel de visualización 3D estereoscópica que desee.

    4. El control deslizante de la profundidad ajusta la distancia percibida entre los objetos más cerca y más lejos en el juego.

  4. Haga clic en Aplicar.

  5. También puede utilizar accesos rápidos del teclado o la rueda en el emisor IR NVIDIA para ajustar la profundidad mientras está en un juego.

    6. Las teclas de acceso rápido predeterminadas son [Ctrl+F4] para aumentar la profundidad y [Ctrl+F3] para disminuirla.

Temas relacionados

  • Establecer configuración 3D estereoscópica

  • Establecer accesos directos del teclado

  • Accesos directos del teclado


Para probar los efectos 3D estereoscópicos en su sistema

  1. En el árbol de navegación del panel de control de NVIDIA, bajo configuración 3D estereoscópica, seleccione Establecer configuración 3D estereoscópica para abrir esta página.

  2. Seleccione la casilla de verificación Activar configuración 3D estereoscópica.

  3. Seleccione Prueba de efectos 3D estereoscópicos para abrir el cuadro de diálogo asociado.

  4. En Configuración de pantalla, ajuste el control deslizante de la resolución, el nivel de suavizado y la frecuencia de actualización a la configuración que desee probar, a continuación haga clic en Aplicar.

    5. Las opciones de la frecuencia de actualización aparecen sólo para estéreo de página volteada.

    También puede cambiar la configuración durante la prueba.

  5. Haga clic en Abrir aplicación de pruebas.

    6. Aparece la aplicación de pruebas en pantalla completa y muestra la resolución y la frecuencia de actualización en que se está ejecutando la prueba.

  6. Para realizar ajustes mientras se ejecuta la prueba, pulse F1 para que aparezca un menú con la lista de teclas de acceso rápido que pueda utilizar para ajustar la frecuencia de actualización y la resolución.

  7. También puede usar los accesos directos del teclado para ajustar la configuración 3D estereoscópica y familiarizarse con cómo afecta la configuración a la imagen.

  8. Para realizar más cambios utilizando el diálogo, pulse la tecla ESC para volver al diálogo Prueba de efectos 3D estereoscópicos, haga sus cambios y seleccione Aplicar; a continuación, haga clic en Iniciar aplicación de pruebas.

  9. Al terminar la ejecución de la prueba, pulse la tecla ESC y después haga clic en Cerrar.

Temas relacionados

  • Establecer configuración 3D estereoscópica


Para establecer accesos directos del teclado

  1. En el árbol de navegación del panel de control de NVIDIA, bajo configuración 3D estereoscópica, seleccione Establecer configuración 3D estereoscópica para abrir esta página.

  2. Seleccione Establecer accesos directos del teclado para abrir el cuadro de diálogo asociado.

    3. El cuadro de diálogo muestra los accesos directos del teclado predeterminados para los controles comunes 3D estereoscópicos que puede utilizar mientras juega un juego.

    Hay configuraciones avanzadas que puede ver al hacer clic en la flecha Mostrar configuración avanzada en juegos.

  3. Puede definir sus propias combinación de teclas para determinar un control específico de la siguiente forma:

    1. Haga clic dentro del cuadro adecuado.

    2. Pulse la combinación de teclas que desee utilizar.

    3. Haga clic en Aceptar.

  4. Para cambiar la configuración avanzada en juegos, seleccione la casilla de verificación Activar configuración avanzada en juego y a continuación, siga el paso 3.

Temas relacionados

  • Establecer configuración 3D estereoscópica

  • Accesos directos del teclado


Para controlar cuando cambia la frecuencia de actualización del estéreo 3D

Su pantalla debe establecerse en la frecuencia de actualización más alta cuando se ejecutan programas 3D en la configuración 3D estereoscópica activa. Esto sucede, por lo general, automáticamente cuando se inicia un programa 3D y después la pantalla vuelve a su frecuencia de actualización normal al cerrar el programa 3D. Hay algo de parpadeo en la pantalla que ocurre durante la reconfiguración del modo de pantalla. Esta configuración le permite controlar cuando la frecuencia de actualización de la pantalla se cambia.

NOTA: Este control no es aplicable a 3D Vision Discover o 3DTV Play.

Para controlar cuando cambia la frecuencia de actualización del estéreo 3D

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D estereoscópica, seleccione Establecer configuración 3D estereoscópica para abrir esta página.

  2. Si la configuración 3D estereoscópica no está activada, seleccione la casilla de verificación Activar configuración 3D estereoscópica.

  3. Haga clic en la flecha de la lista Seleccionar cuando la pantalla está en el modo 3D y después seleccione una de las opciones:

    • Siempre: Seleccione esta opción para evitar que su pantalla cambie el modo cuando un programa 3D se abra o se cierre.

      • Siempre se selecciona la frecuencia de actualización 3D estéreo, incluso cuando los programas 3D no se estén ejecutando. Esta opción evita el cambio del modo de pantalla y el parpadeo asociado de la pantalla cuando un programa 3D se abre o se cierra.

    • Sólo mientras se ejecutan los programas 3D: Seleccione esta opción si no desea que esté siempre establecida la frecuencia de actualización 3D estereoscópica sino sólo cuando el programa 3D esté ejecutándose.

      • La frecuencia de actualización se establece cuando inicia o cierra un programa 3D, bien sea en el modo de pantalla completa o en ventana. Ambos modos van acompañados por algo de parpadeo en la pantalla.

    • Sólo mientras se ejecutan los programas 3D a pantalla completa: Seleccione esta opción si no desea que esté siempre establecida la frecuencia de actualización 3D estereoscópica sino sólo cuando el programa 3D esté ejecutándose en el modo de pantalla completa.

      • La frecuencia de actualización se establece cuando inicia o cierra un programa 3D en el modo de pantalla completa. Ambos modos van acompañados por algo de parpadeo en la pantalla. Los programas 3D en el modo en ventana no se pueden visualizar en la configuración 3D estereoscópica.

  4. Haga clic en Aplicar cuando haya terminado.

Temas relacionados

  • Cambiar la configuración 3D estereoscópica


Referencia

Esta sección proporciona información de referencia sobre la configuración 3D estereoscópica.

  • Establecer configuración 3D estereoscópica

  • Accesos directos del teclado


Establecer configuración 3D estereoscópica

Utilice esta página para activar y cambiar la configuración 3D estereoscópica.

Activar configuración 3D estereoscópica: Seleccionar para activar la configuración 3D estereoscópica para sus juegos y para activar los controles en esta página.

Profundidad: El control deslizante de la profundidad controla la diferencia entre los objetos más cerca y más lejos en la escena. Ajuste la profundidad de acuerdo a su nivel cómodo de visualización 3D estereoscópica. También puede ajustar la profundidad utilizando los accesos directos del teclado mientras juega un juego.

Modo de configuración 3D estereoscópica: El modo de configuración 3D estereoscópica compatible con la pantalla principal se detecta automáticamente durante la instalación del asistente de instalación. El asistente determina si su pantalla puede tener imágenes 3D estereoscópicas. Use la lista desplegable para seleccionar el modo compatible con su pantalla si tiene disponible más de un tipo de ellas.

Cambiar visor de rayos láser 3D: Los visores de selección con precisión en los juegos de tiradores de primera persona (FPS) generalmente se posicionan en la profundidad de la pantalla cuando se visualiza en la configuración 3D estereoscópica, lo que dificulta acertar. Para algunos juegos FPS, NVIDIA ha creado una configuración que coloca el visor de rayos láser en juego en la profundidad correcta y ninguna configuración es necesaria por parte del usuario. Para los demás juegos FPS, NVIDIA proporciona una selección de visores de rayos láser 3D que aparecen correctamente en el objeto objetivo. Puede seleccionar uno de estos visores de rayos láser y también ajustar la transparencia. El visor de rayos láser aparece cuando la configuración 3D estereoscópica se activa durante un juego. Para evitar cualquier confusión, desactive el visor que viene con el juego.

Establecer accesos directos del teclado: Los accesos directos del teclado son accesos rápidos en juegos que se pueden utilizar para cambiar la configuración 3D estereoscópica. Puede cambiar cualquiera de los accesos directos o restaurar los predeterminados en fábrica.

Ocultar efectos 3D estereoscópicos al iniciar juegos: Normalmente, la configuración 3D estereoscópica se activa tan pronto como se inicia el juego. Seleccione esta casilla de verificación si desea activar la configuración 3D estereoscópica utilizando los accesos directos del teclado en cualquier momento después de iniciar el juego. Por ejemplo, quizás desee ver menús de juegos y establecer pantallas con la configuración 3D estereoscópica desactivada.

Seleccionar cuando la pantalla esté en el modo 3D: Su pantalla: Su pantalla debe establecerse en la frecuencia de actualización más alta cuando se ejecutan programas 3D en la configuración 3D estereoscópica activa. Esto sucede, por lo general, automáticamente cuando se inicia un programa 3D y después la pantalla vuelve a su frecuencia de actualización normal al cerrar el programa 3D. Hay algo de parpadeo en la pantalla que ocurre durante la reconfiguración del modo de pantalla. Esta configuración le permite controlar cuando la frecuencia de actualización de la pantalla se cambia.

    • Siempre: Siempre se selecciona la frecuencia de actualización 3D estéreo más alta, incluso cuando los programas 3D no se estén ejecutando. Esto evita el cambio del modo de pantalla cada vez que un programa 3D se abre o se cierra.

    • Sólo mientras se ejecutan los programas 3D: El modo de pantalla se cambia a la frecuencia de actualización 3D estéreo cuando inicia o cierra un programa 3D, bien sea en el modo de pantalla completa o en ventana.

    • Sólo mientras se ejecutan los programas 3D a pantalla completa: El modo de pantalla se cambia a la frecuencia de actualización 3D estéreo cuando inicia un programa 3D en el modo de pantalla completa. Con esta configuración no podrá reproducir los juegos 3D en ventana en la configuración 3D estereoscópica.

Ejecutar asistente de instalación: Ejecutar el asistente para establecer y configurar su hardware y software 3D estereoscópico.

Prueba de efectos 3D estereoscópicos: Esto ejecuta una aplicación de pruebas que puede utilizar para verificar la configuración 3D estereoscópica en su sistema y determinar qué configuración de pantalla produce el mejor efecto 3D estereoscópico.

Ejecutar la prueba de imagen médica: La prueba de imagen médica le ayuda a verificar la posibilidad de ver imágenes 3D estereoscópicas. La prueba se ejecuta durante el asistente de instalación. No obstante, se recomienda insistentemente que cada nuevo usuario ejecute la prueba de imagen médica antes de jugar juegos en la configuración 3D estereoscópica.

Temas relacionados

  • Activar la configuración 3D estereoscópica

  • Utilizar los visores de rayos láser 3D estereoscópicos

  • Verificar si puede ver imágenes 3D estereoscópicas

  • Ajustar la configuración 3D estereoscópica para su pantalla

  • Prueba de efectos 3D estereoscópicos en su sistema

  • Establecer accesos directos del teclado

  • Accesos directos del teclado


Accesos directos del teclado

El diálogo Establecer accesos directos del teclado muestra los accesos directos del teclado que puede utilizar para controlar la configuración 3D estereoscópica mientras juega un juego. También puede personalizar los accesos directos desde esta página. El diálogo está dividido en dos partes: configuración 3D estereoscópica básica y configuración en juego avanzada.

También puede ver descripciones básicas de cada configuración al colocar el cursor sobre el texto del diálogo.

Configuración básica

Mostrar u ocultar los efectos 3D estereoscópicos (predeterminado [Ctrl+T]): Utilice este acceso directo para activar o desactivar la configuración 3D estereoscópica durante el juego. La configuración no está guardada.

Aumentar profundidad (predeterminado [Ctrl+F4]): Aumenta la distancia percibida entre los objetos más cercanos y más alejados en el juego. Este acceso rápido tiene el mismo efecto que el mover el control deslizante de la profundidad hacia la derecha y se guarda automáticamente en todos los juegos.

Disminuir profundidad (predeterminado [Ctrl+F3]): Disminuye la distancia percibida entre los objetos más cercanos y más alejados en el juego. Este acceso rápido tiene el mismo efecto que el mover el control deslizante de la profundidad hacia la izquierda y se guarda automáticamente en todos los juegos.

Mostrar u ocultar los visores de rayos láser 3D (predeterminado [Ctrl+F12]): Activar o desactivar el visor de rayos láser 3D de NVIDIA.

Mostrar u ocultar la compatibilidad en juegos (predeterminado [Ctrl+Alt+Ins]): Use este acceso directo para mostrar u ocultar la superposición en juego que proporciona información sobre la capacidad 3D estereoscópica de ese juego.

Configuración en juego avanzada

La configuración proporcionada por NVIDIA para cada juego está diseñada con el fin de obtener una imagen 3D estereoscópica óptima y no debería requerir ningún ajuste adicional. Los siguientes accesos directos se deben utilizar sólo por personas muy familiarizadas con los complejos parámetros que contribuyen a la creación de imágenes 3D estereoscópicas.

Aumentar convergencia (predeterminado [Ctrl+F6]): Le acerca los objetos a usted.

Disminuir convergencia (predeterminado [Ctrl+F5]): Le aleja los objetos de usted.

Iniciar ciclo de ajuste del frustum (predeterminado [Ctrl+11]): Inicia el ciclo a través de 3 configuraciones: desactivar, ampliar para llenar y recortar laterales.

Guardar cambios en juegos (predeterminado [Ctrl+F7]): Use este acceso directo para guardar cualquier cambio en juego que realizó para el (mostrar y ocultar) visor de rayos láser 3D, convergencia u ajuste de frustum. Estas configuraciones se aplican automáticamente la próxima vez que juegue el mismo juego.

Temas relacionados

  • Establecer configuración 3D estereoscópica

  • Establecer accesos directos del teclado


Compatibilidad del juego

Use la página Ver compatibilidad con juegos para ver la capacidad de la compatibilidad 3D estereoscópica de un número de juegos, junto con posibles problemas y recomendaciones de cada juego.

Para obtener ayuda sobre cómo utilizar estas funciones, consulte Cómo hacer para...

Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

  • Verificar la compatibilidad de mi juego con la configuración 3D estereoscópica


Para verificar la compatibilidad de su juego con la configuración 3D estereoscópica

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D estereoscópica, seleccione Ver compatibilidad con juegos para abrir esta página.

  2. Bajo la compatibilidad 3D estereoscópica, avance por la lista hasta localizar su juego.

    • Para ver sólo los juegos que están instalados en su equipo, haga clic en el cuadro de diálogo Mostrar sólo juegos instalados.

    • Para poner la lista en orden alfabético, haga clic en el encabezado de la columna Nombre del juego.

      • Haga clic en el encabezado para cambiar entre el orden alfabético ascendente y el descendente.

    • Para poner la lista en orden de clasificación, haga clic en el encabezado de la columna Compatibilidad.

      • Haga clic en el encabezado para cambiar entre el orden de compatibilidad ascendente y el descendente.

  3. Seleccione el juego de la lista.

  4. La sección Problemas y configuraciones recomendadas describe lo bien que funciona un juego en particular con la configuración 3D estereoscópica, sugiere una configuración para el juego para obtener una mejor imagen 3D estereoscópica e incluye cualquier problema en el juego que pueda interferir con la visualización óptima 3D estereoscópica.

Al iniciar un juego, esta información se encuentra disponible también como una superposición en la esquina inferior de la pantalla. Use el acceso directo del teclado (predeterminado [Ctrl+Alt+Ins] para activar o desactivar esta información superpuesta.

Temas relacionados

  • Ver la compatibilidad con juegos

  • Establecer accesos directos del teclado

  • Accesos directos del teclado


Referencia

Esta sección proporciona información de referencia sobre la compatibilidad de juegos.

  • Ver la compatibilidad con juegos


Ver compatibilidad con juegos

Esta página muestra una lista de todos los juegos que han sido probados por NVIDIA con la configuración 3D estereoscópica. Cada juego ha sido clasificado como Excelente, Bueno, Medio o No recomendado. Esta clasificación está basada en lo bien que un juego se adapta a la configuración 3D estereoscópica y si hay algún problema en el juego que pueda interferir con una buena visualización 3D estereoscópica.

  • Para ver sólo los juegos que están instalados en su equipo, haga clic en el cuadro de diálogo Mostrar sólo juegos instalados.

  • Para poner la lista en orden alfabético, haga clic en el encabezado de la columna Nombre del juego.

    • Haga clic en el encabezado para cambiar entre el orden alfabético ascendente y el descendente.

  • Para poner la lista en orden de clasificación, haga clic en el encabezado de la columna Compatibilidad.

    • Haga clic en el encabezado para cambiar entre el orden de compatibilidad ascendente y el descendente.

Temas relacionados

  • Verificar la compatibilidad de su juego con la configuración 3D estereoscópica

  • Establecer accesos directos del teclado

  • Accesos directos del teclado


Configuración de 3D Vision Pro

NVIDIA® 3D Vision™ Pro es la versión profesional de las gafas y emisor estéreos de 3D Vision™. Mientras que el kit 3D Vision utiliza comunicación infraroja (IR) desde el emisor a las gafas estéreo, el profesional utiliza comunicación bidireccional de radiofrecuencia (RF) entre las gafas estéreo y el centro del 3D Vision Pro. Esto permite el uso de múltiples centros de 3D Vision Pro al alcance entre sí sin conflicto alguno.

3D Vision Pro no necesita una línea de visión entre el centro y las gafas de 3D Vision Pro. Esto proporciona más flexibilidad en la localización, distancia y posición de las gafras con respecto al centro.

Para obtener ayuda sobre cómo utilizar estas funciones, consulte Cómo hacer para.

Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

  • Habilitar 3D Vision Pro con las GPU GeForce

  • Habilitar 3D Vision Pro con las GPU Quadro

  • Configurar las gafas nuevas 3D Vision Pro

  • Cambiar el alcance del centro de 3D Vision Pro

  • Mejorar la intensidad de la señal de RF de 3D Vision Pro

  • Probar 3D Vision Pro en mi sistema


Para habilitar 3D Vision Pro con las GPU GeForce

Cuando instala por primera vez el software de 3D Vision Pro, la instalación proporciona un asistente para ayudarle a configurar correctamente el hardware de su 3D Vision Pro. También puede ejecutar el asistente más tarde como se describe aquí.

Para habilitar 3D Vision Pro con las GPU GeForce

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D estereoscópica, seleccione Establecer configuración 3D estereoscópica para abrir esta página.

  2. Haga clic en Ejecutar asistente de instalación para iniciar el asistente que le ayudará a instalar paso a paso y probar todo el hardware necesario para ver los efectos 3D estereoscópicos.

    3. Este paso no es necesario si ya configuró y probó su configuración después de instalar el software de 3D Vision Pro.

  3. Una vez su hardware esté instalado bien, puede activar la configuración 3D estereoscópica desde esta página de la siguiente forma:

    1. Seleccione la casilla de verificación Activar configuración 3D estereoscópica.

    2. Si tiene más de un tipo de visor 3D estereoscópico, haga clic en la flecha de la lista Tipo de pantalla 3D estereoscópica y seleccione 3D Vision Pro.

    3. Si no desea activar la configuración 3D estereoscópica hasta después de iniciar el juego, seleccione la casilla de verificación Ocultar efectos 3D estereoscópicos.

      4. Puede activar los efectos 3D estereoscópicos utilizando las teclas de acceso rápido o el botón en el emisor IR NVIDIA.

      La tecla de acceso rápido predeterminada para activar los efectos 3D estereoscópicos dentro del juego es [Ctrl+T].

    4. Haga clic en Aplicar.

    Temas relacionados

      • Administrar 3D Vision Pro


Para habilitar 3D Vision Pro con las GPU Quadro

Cuando instala por primera vez el software de 3D Vision Pro, la instalación proporciona un asistente para ayudarle a configurar correctamente el hardware de su 3D Vision Pro. También puede ejecutar el asistente más tarde como se describe aquí.

Para habilitar 3D Vision Pro con las GPU Quadro

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D, seleccione Administrar configuración 3D para abrir esta página.

  2. Haga clic en la pestaña Configuración global.

  3. Desde la casilla Configuración, haga clic en Estéreo-Modo de pantalla y después seleccione la opción apropiada de 3D Vision Pro según el hardware de su estéreo.

  4. Habilitar la configuración 3D estereoscópica según las aplicaciones que desee ver en estéreo 3D:

Estéreo de consumidor: Para utilizar el controlador 3D estereoscópico de NVIDIA para juegos DirectX (no compatibles con Windows XP):

  1. Desde la casilla Configuración, haga clic en Estéreo-Activar y después seleccione Desactivar.

  2. Haga clic en Aplicar.

  3. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D estereoscópica, seleccione Establecer configuración 3D estereoscópica para abrir esta página.

  4. Seleccione la casilla de verificación Activar configuración 3D estereoscópica para activar la configuración 3D estereoscópica de NVIDIA y después haga clic en Aplicar.

Estéreo en búfer cuádruple: Para utilizar el estéreo profesional en búfer cuádruple:

  1. Desde la casilla Configuración, haga clic en Estéreo-Activar y después seleccione Activar.

  2. Haga clic en Aplicar.

  3. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D estereoscópica, seleccione Establecer configuración 3D estereoscópica para abrir esta página.

  4. Deseleccione la casilla de verificación Activar configuración 3D estereoscópica para desactivar la configuración 3D estereoscópica de NVIDIA y después haga clic en Aplicar.

Temas relacionados

  • Administrar 3D Vision Pro


Para configurar las gafas nuevas 3D Vision Pro

  1. En el árbol de navegación del panel de control de NVIDIA, bajo 3D estereoscópica, seleccione Administrar 3D Vision Pro para abrir esta página.

  2. Desde la casilla Gafas, haga clic en Agregar gafas para abrir el cuadro de diálogo Agregar gafas.

  3. Siga las instrucciones del cuadro de diálogo Agregar gafas y después haga clic en Listo.

    4. Las nuevas gafas aparecen como una entrada en la lista.

    Para renombrar la entrada, haga clic en la flecha Acciones, seleccione Renombrar e introduzca un nombre en el campo de nombres del diálogo Renombrar; después haga clic en Aceptar.

Temas relacionados

  • Administrar 3D Vision Pro


Para cambiar el alcance del centro de 3D Vision Pro

El alcance del centro es la distancia máxima a la que las gafas pueden sincronizar con el centro del 3D Vision Pro. Puede reducir el alcance del centro para limitar la experiencia a un grupo pequeño o aumentar el alcance para incluir a todos en una habitación grande.

Para cambiar el alcance del centro de 3D Vision Pro

  1. En el árbol de navegación del panel de control de NVIDIA, bajo 3D estereoscópica, seleccione Administrar 3D Vision Pro para abrir esta página.

  2. Haga clic en la flecha Elegir alcance del transceptor y después seleccione la opción que desee.

    • Corto alcance: hasta 2 metros (6,5 pies)

    • Medio alcance: hasta 10 metros (32 pies)

    • Largo alcance: todo el alcance del centro.

  3. Haga clic en Aplicar.

    4. Sólo las gafas que estén dentro del alcance seleccionado aparecen en la caja de las gafas conectadas.

Temas relacionados

  • Administrar 3D Vision Pro


Para mejorar la intensidad de la señal de RF

  1. En el árbol de navegación del panel de control de NVIDIA, bajo 3D estereoscópica, seleccione Administrar 3D Vision Pro para abrir esta página.

  2. En el área Información del canal, haga clic en Selección automática del siguiente canal.

    3. El cuadro de diálogo Selección automática del siguiente canal aparece e indica el progreso de la selección. El cuadro de diálogo se cierra cuando el siguiente canal se establece.

  3. Con sus gafas dentro del alcance del centro, verifique que el área de la información del canal indica una buena intensidad de la señal y que sus gafas están sincronizadas con el centro y aparecen en la lista de gafas.

Temas relacionados

  • Administrar 3D Vision Pro


Para probar 3D Vision Pro en mi sistema

  1. En el árbol de navegación del panel de control de NVIDIA, bajo 3D estereoscópica, seleccione Administrar 3D Vision Pro para abrir esta página.

  2. Haga clic en Abrir aplicación de pruebas.

    3. La aplicación de prueba aparece en una ventana.

Temas relacionados

  • Administrar 3D Vision Pro


Referencia de 3D Vision Pro

Esta sección proporciona información de referencia sobre 3D Vision Pro.

  • Administrar 3D Vision Pro


Administrar 3D Vision Pro

Utilizar esta página para configurar NVIDIA® 3D Vision™ Pro.

Puede instalar nuevas gafas, cambiar el alcance del transceptor del centro, ver qué gafas están sincronizadas con el centro y seleccionar un canal diferente para mejorar la señal del centro a las gafas.

Sección de las gafas

Gafas conectadas: Muestra cuántas gafas están conectadas y sincronizadas con el centro.

Agregar gafas: Haga clic para abrir el cuadro de diálogo Agregar gafas que le permite sincronizar un par de gafas estéreo con el centro.

Actualizar: Actualiza la lista de gafas que están sincronizadas con el centro.

Acciones: Haga clic en la flecha y después seleccione una acción a tomar. La acción es aplicable al par de gafas seleccionadas en la lista de gafas conectadas.

  • Identificar: Provoca el parpadeo de la luz LED en las gafas seleccionadas.

  • Renombrar: Abre el cuadro de diálogo Renombrar gafas que le permite asignar un nombre diferente al par de gafas seleccionado.

  • Eliminar: Elimina el par de gafas seleccionado en la lista y desconecta las gafas del centro.

Elegir alcance del centro: Haga clic en la flecha y después seleccione el alcance del centro que desee.

    • Corto alcance: hasta 2 metros (6,5 pies)

    • Medio alcance: hasta 10 metros (32 pies)

    • Largo alcance: todo el alcance del centro.

Sección de configuración de estéreo

Nota: Los controles y la información en esta sección es aplicable sólo a las tarjetas Quadro y no a las GPU GeForce.

Estéreo: Indica si la configuración 3D estereoscópica está habilitada o no para la tarjeta Quadro. Para cambiar el estado, haga clic en el enlace que abre la página Configuración 3D->Administrar configuración 3D. Después, desde la pestaña 'Configuración global' cambie la configuración Estéreo-Activar para activar o desactivar según desee o no habilitar el estéreo en búfer cuádruple (Activar) o deshabilitarlo (Desactivar).

Modo de pantalla: Indica el tipo de hardware de estéreo que está utilizando. Ésta es la misma configuración indicada en la página Configuración 3D->Administrar configuración 3D'->'Configuración global'->configuración 'Estéreo-Modo de pantalla'.

Abrir aplicación de pruebas: Haga clic para abrir una demostración de la configuración 3D estereoscópica de OpenGL para poder verificar la funcionalidad de 3D estéreo en su sistema. La aplicación se abre en una ventana.

Sección de información del canal

Intensidad de señal: Muestra la intensidad de la señal del actual canal del centro.

Elección automática del siguiente canal: Haga clic para seleccionar un canal diferente del centro en caso de que el actual tenga baja intensidad de señal.

Temas relacionados

  • Habilitar 3D Vision Pro

  • Configurar las gafas estéreo nuevas

  • Cambiar el alcance del centro

  • Mejorar la intensidad de la señal de RF

  • Probar 3D Vision Pro


Estéreo de 3D profesional en búfer cuádruple

Al combinar gafas de configuración 3D estereoscópicas, una pantalla 3D-ready y resoluciones compatibles de avanzada y ultra avanzada calidad NVIDIA® Quadro®, cualquier aplicación profesional que utilice estéreo en búfer cuádruple OpenGL puede verse en configuración 3D estereoscópica.

El estéreo búfer cuádruple utiliza cuatro búferes (izquierdo y derecho anteriores, e izquierda y derecha posteriores) en vez de dos búferes (anterior y posterior) utilizados en el estéreo tradicional. El estéreo en búfer cuádruple permite al usuario ver en estéreo bien en el modo de pantalla completa o con ventanas múltiples. Esta tecnología proporciona la calidad visual más avanzada de la configuración 3D estereoscópica necesaria en las estaciones de trabajo profesionales.

Vea Cómo habilito el estéreo profesional en búfer cuádruple.


Para habilitar el estéreo profesional en búfer cuádruple:

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D, seleccione Administrar configuración 3D para abrir esta página.

  2. Haga clic en la pestaña Configuración global.

  3. Desde la casilla Configuración, haga clic en Estéreo-Modo de pantalla y después seleccione la opción apropiada según el hardware de su estéreo.

  4. Desde la casilla Configuración, haga clic en Estéreo-Activar y después seleccione Activar.

  5. Haga clic en Aplicar.

  6. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D estereoscópica, seleccione Establecer configuración 3D estereoscópica para abrir esta página.

  7. Asegúrese de deseleccionar la casilla de verificación Activar configuración 3D estereoscópica y después haga clic en Aplicar.

Temas relacionados

  • Administrar 3D Vision Pro