ステレオスコピック 3D

NVIDIA では、ゲームとプログラムをステレオスコピック 3D に変換し、画面上で表示するためのソリューションをいくつか提供しています。互換性のある表示用ハードウェアを使用すると、立体感のあるイメージが見えるようになります。NVIDIA で提供している主要ステレオスコピック 3D テクノロジは、コンシューマー向けステレオスコピック 3D とクアッドバッファー ステレオスコピック 3D の 2 つです。

コンシューマー向けステレオスコピック 3D

コンシューマー向けステレオスコピック 3D は、NVIDIA® ステレオスコピック 3D ドライバーを使用した場合に利用できます。このドライバーを互換性のあるハードウェアと共に使用すると、Direct3D® ベースのさまざまなゲームをフルスクリーンでステレオスコピック 3D 表示することが可能になります。ステレオスコピック ドライバー用のその他のソフトウェアは必要となりません。

以下のセクションでは、コンシューマー向けステレオスコピック 3D の機能について説明します。

  • ステレオスコピック 3D の設定

  • ゲームとの互換性の表示

  • 3D Vision Pro の使用 (3D Vision Pro ハードウェア キットと共に使用)

プロフェッショナル向けクアッドバッファー ステレオスコピック 3D

クアッドバッファー ステレオスコピック 3D では、従来のように 2 つのバッファー (前、後) ではなく、左前、右前、左後、右後という 4 つのバッファーを使用することによって、右目用と左目用にそれぞれわずかに異なる視点からの映像が生成されます。

クアッドバッファー ステレオには、クアッドバッファー ステレオ、3D ステレオスコピック グラス/ディスプレイ、および NVIDIA® Quadro® ハイエンド/超ハイエンド ソリューションを使用する OpenGL アプリケーションが必要です。

以下のセクションでは、クアッドバッファー ステレオスコピック 3D の機能について説明します。

  • クアッドバッファー ステレオスコピック 3D の使用

  • 3D Vision Pro の使用 (3D Vision Pro ハードウェア キットと共に使用)

©2008, 2010 NVIDIA Corporation. 無断複写・転載を禁じます。 ステレオスコピック 3D


ステレオスコピック 3D 設定

ステレオスコピック 3D の有効化、3D 深度の調整、3D レーザー サイトの選択、キーボード ショートカットの表示と設定、およびセットアップ ウィザードやさまざまなテストの実行には、[ステレオスコピック 3D の設定] ページを使用します。

これらの機能の使用方法については、「操作手順」を参照してください。

これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順

  • ステレオスコピック 3D を有効にする

  • ステレオスコピック 3D レーザー サイトを使用する

  • ステレオスコピック 3D イメージが見えるかどうかを確認する

  • ディスプレイのステレオスコピック 3D 設定を調整する

  • システムでステレオスコピック 3D をテストする

  • キーボード ショートカットを設定する

  • 3D ステレオ リフレッシュ レートを変更するタイミングを制御する


ステレオスコピック 3D を有効にするには

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [ステレオスコピック 3D] で、[ステレオスコピック 3D の設定] を選択して該当のページを開きます。

  2. [セットアップ ウィザードの実行] をクリックしてウィザードを起動します。このウィザードに従うと、ステレオスコピック 3D 効果を表示するために必要なすべてのハードウェアをセットアップおよびテストすることが可能になります。

    3. NVIDIA 3D Vision ハードウェアを使用しており、ソフトウェアをインストールした後で設定作業および設定のテストが既に完了している場合、この手順は必要ありません。

  3. ハードウェアが正しく設定されたら、このページを使用して、次のようにステレオスコピック 3D を有効にできます。

    1. [ステレオスコピック 3D を有効にする] チェック ボックスをオンにします。

    2. ステレオスコピック 3D ビューアが 2 つ以上ある場合は、[ステレオスコピック 3D ディスプレイ タイプ] ボックスの矢印をクリックして、使用するビューアを選択します。

    3. ゲームが起動し終わる前にステレオスコピック 3D が有効にならないようにするには、[ステレオスコピック 3D 効果を非表示にする] チェック ボックスをオンにします。

      4. ステレオスコピック 3D 効果は、ホット キーを使用するか、NVIDIA 赤外線エミッタのボタン コントロールを使用して有効にできます。

      ステレオスコピック 3D 効果を特定のゲーム内で有効にするためのデフォルト ホット キーは、[Ctrl+T] です。

    4. [適用] をクリックします。

Quadro カードに関する特別な指示

ハイエンドの Quadro カードがシステムインストールされている場合に、コンシューマー用ステレオスコピック 3D を使用するには、クアッドバッファー ステレオを無効にしておく必要があります。クアッドバッファー ステレオが無効になっていることを確認するには、次の手順に従います。

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[3D 設定の管理] を選択して該当のページを開きます。

  2. [グローバル設定] タブをクリックします。

  3. [設定] ボックスの [ステレオ - 有効にする] をクリックして、[オフ] を選択します。

  4. [適用] をクリックします。

関連トピック

  • ステレオスコピック 3D の設定

  • キーボード ショートカットを設定する

  • キーボード ショートカット


ステレオスコピック 3D レーザー サイトを使用するには

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [ステレオスコピック 3D] で、[ステレオスコピック 3D の設定] を選択して該当のページを開きます。

  2. [3D レーザー サイトの変更] をクリックして関連ダイアログ ボックスを開きます。

  3. [3D レーザー サイトの変更] ダイアログ ボックスで、[3D レーザー サイトを構成済みゲームで有効にする] チェック ボックスをオンにします。

  4. [レーザー サイトの選択] ボックスで、レーザー サイトのリストをスクロールし、使用するレーザー サイトをクリックします。

  5. [透明度] で、スライダー バーをクリックし、必要な透明度のレベルまでドラッグします。

    6. [%] ボックスに、透明度の値 (0% [不透明] ～ 100% [透明]) を入力することもできます。

  6. [OK] をクリックします。

  7. [3D レーザー サイトのリセット] ダイアログボックスで [はい] をクリックします。

レーザー サイトは、ゲームのプレー中にステレオスコピック 3D 効果を有効にすると表示されます。混乱を避けるため、ゲームに付属の照準は無効にしてください。

関連トピック

  • ステレオスコピック 3D の設定

  • キーボード ショートカットを設定する

  • キーボード ショートカット


ステレオスコピック 3D イメージが見えるかどうかを確認するには

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [ステレオスコピック 3D] で、[ステレオスコピック 3D の設定] を選択して該当のページを開きます。

  2. ステレオスコピック 3D が有効になっていない場合は、[ステレオスコピック 3D を有効にする] チェック ボックスをオンにして、[適用] をクリックします。

  3. [ステレオスコピック 3D のテスト] ボックスの矢印をクリックして、[画像テストの実行] を選択します。

    4. テスト画像が画面に表示されます。

  4. 画面に表示される手順に従います。

  5. 画像の表示が完了したら、Esc キーを押します。

  6. [画像テストの結果] ダイアログ ボックスの説明に従って、ステレオスコピック 3D を有効にするかどうかを確認します。

関連トピック

  • ステレオスコピック 3D の設定


ディスプレイのステレオスコピック 3D 設定を調整するには

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [ステレオスコピック 3D] で、[ステレオスコピック 3D の設定] を選択して該当のページを開きます。

  2. ステレオスコピック 3D が有効になっていない場合は、[ステレオスコピック 3D を有効にする] チェック ボックスをオンにします。

  3. 奥行き距離スライダーをクリックしてドラッグし、ステレオスコピック 3D 効果を快適に表示できるレベルに設定します。

    4. 奥行き距離スライダーを使用すると、ゲーム内の一番手前にあるオブジェクトと一番奥にあるオブジェクトの間の知覚距離を調整できます。

  4. [適用] をクリックします。

  5. キーボード ショートカットまたは NVIDIA 赤外線エミッタのホイールを使用して、ゲームのプレー中に奥行き距離を調整することもできます。

    6. デフォルトのホット キーは、奥行き距離を増やす場合が [Ctrl+F4] で、奥行き距離を減らす場合が [Ctrl+F3] です。

関連トピック

  • ステレオスコピック 3D の設定

  • キーボード ショートカットを設定する

  • キーボード ショートカット


システムでステレオスコピック 3D をテストするには

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [ステレオスコピック 3D] で、[ステレオスコピック 3D の設定] を選択して該当のページを開きます。

  2. [ステレオスコピック 3D を有効にする] チェック ボックスをオンにします。

  3. [ステレオスコピック 3D のテスト] をクリックして関連ダイアログ ボックスを開きます。

  4. [ディスプレイ設定] で、解像度スライダー、アンチエイリアシング レベル、およびテストする設定のリフレッシュ レートを調整して、[適用] をクリックします。

    5. 選択したリフレッシュ レートは、ページフリップ方式のステレオに関してのみ表示されます。

    設定はテストの実行中に変更することもできます。

  5. [テスト アプリケーションの起動] をクリックします。

    6. テスト アプリケーションがフルスクリーン モードで表示され、テストの実行に使用される解像度とリフレッシュ レートが示されます。

  6. テストの実行中に調整を加えるには、F1 キーを押して、リフレッシュ レートと解像度の調整に使用できるホット キーの一覧を表示します。

  7. キーボード ショートカットを使用して、ステレオスコピック 3D 設定を調整し、設定がイメージに与える影響を確認することもできます。

  8. ダイアログ ボックスを使用してさらに変更を加えるには、Esc キーを押して [ステレオスコピック 3D のテスト] ダイアログ ボックスに戻ります。必要な変更を加えたら、[適用] をクリックし、[テスト アプリケーションの起動] をクリックします。

  9. テストを実行し終えたら、Esc キーを押して、[閉じる] をクリックします。

関連トピック

  • ステレオスコピック 3D の設定


キーボード ショートカットを設定するには

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [ステレオスコピック 3D] で、[ステレオスコピック 3D の設定] を選択して該当のページを開きます。

  2. [キーボード ショートカットの設定] をクリックして関連ダイアログ ボックスを開きます。

    3. このダイアログ ボックスには、ゲームのプレー中に一般的に使用されるステレオスコピック 3D コントロールに対応した、デフォルトのキーボード ショートカットが表示されます。

    [詳細インゲーム設定を表示する] ボックスの矢印をクリックすると、詳細設定を表示できます。

  3. 特定のコントロールを実行するための独自のキーの組み合わせを定義するには、次の手順に従います。

    1. 適切なボックスの内部をクリックします。

    2. 使用するキーの組み合わせを押します。

    3. [OK] をクリックします。

  4. 詳細インゲーム設定を変更するには、[詳細インゲーム設定を有効にする] チェック ボックスをオンにして、手順 3 を繰り返します。

関連トピック

  • ステレオスコピック 3D の設定

  • キーボード ショートカット


3D ステレオ リフレッシュ レートを変更するタイミングを制御する手順

3D プログラムをアクティブなステレオスコピック 3D で実行するときは、ディスプレイのリフレッシュ レートを高くする必要があります。通常、この処理は 3D プログラムを起動したときに自動的に行われ、3D プログラムを閉じたときに通常のリフレッシュ レートに自動的に切り替わります。ディスプレイ モードのリセット時に画面でフリッカーが生じます。この設定では、ディスプレイのリフレッシュ レートがリセットされるタイミングを制御できます。

メモ: このコントロールは 3D Vision Discover と 3DTV Play には適用されません。

3D ステレオ リフレッシュ レートを変更するタイミングを制御する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [ステレオスコピック 3D] で、[ステレオスコピック 3D の設定] を選択して該当のページを開きます。

  2. ステレオスコピック 3D が有効になっていない場合は、[ステレオスコピック 3D を有効にする] チェック ボックスをオンにします。

  3. [ディスプレイが 3D モードのときに選択する] リストの矢印をクリックして、次のいずれかのオプションを選択します。

    • 常に: 3D プログラムの起動または終了のたびにディスプレイのモードがリセットされるのを防ぐには、このオプションを選択します。

      • 3D プログラムが実行されていないときでも、ステレオ 3D 用のリフレッシュ レートが常に設定されます。このオプションを選択すると、3D プログラムの起動または終了のたびにディスプレイ モードがリセットされるのを防ぎ、それに関連した画面のフリッカーも防ぐことができます。

    • 3D プログラムの実行中のみ: ステレオスコピック 3D のリフレッシュ レートを常に設定するのではなく、3D プログラムの実行中にのみ設定するには、このオプションを選択します。

      • リフレッシュ レートは 3D プログラムを起動または終了するたびにリセットされます。全画面表示モードとウィンドウ表示モードのどちらになっているかは問いません。どちらのモード リセット時にも、画面のフリッカーが多少生じます。

    • 全画面表示 3D プログラムの実行中のみ: ステレオスコピック 3D のリフレッシュ レートを常に設定するのではなく、3D プログラムを全画面表示モードで実行中にのみ設定するには、このオプションを選択します。

      • リフレッシュ レートは、3D プログラムを全画面表示モードで起動または終了するたびにリセットされます。どちらのモード リセット時にも、画面のフリッカーが多少生じます。全画面表示モードの 3D プログラムはステレオスコピック 3D 表示できません。

  4. 終了したら、[適用] をクリックします。

関連トピック

  • ステレオスコピック 3D 設定を変更する


リファレンス

このセクションには、ステレオスコピック 3D 設定に関するリファレンス情報が含まれています。

  • ステレオスコピック 3D の設定

  • キーボード ショートカット


ステレオスコピック 3D の設定

ステレオスコピック 3D 設定を有効にしたり、変更したりするには、このページを使用します。

ステレオスコピック 3D を有効にする: このオプションを選択すると、ステレオスコピック 3D をゲーム用に有効にしたり、このページに示すコントロールを有効にしたりできます。

奥行き距離: 奥行き距離スライダーを使用すると、シーン内の一番手前にあるオブジェクトと一番奥にあるオブジェクトの間の距離を調整できます。奥行き距離は、ステレオスコピック 3D 効果を快適に表示できるレベルに基づいて調整します。また、ゲームのプレー中にキーボード ショートカットを使用して、奥行き距離を調整することもできます。

ステレオスコピック 3D モード: プライマリ ディスプレイによってサポートされているステレオスコピック 3D モードがセットアップ ウィザードによるインストール時に自動的に検出され、ディスプレイがステレオスコピック 3D 表示に対応しているかどうかが判別されます。複数のタイプが利用可能な場合に、ディスプレイによってサポートされているモードを選択するには、ドロップダウン リストを使用します。

3D レーザー サイトの変更: 通常、FPS (一人称シューティング) ゲームの照準マークは、ステレオスコピック 3D で表示するときにスクリーン深度に置かれるため、照準を合わせにくくなっています。NVIDIA は、一部の FPS ゲーム向けに、インゲーム レーザー サイトを正しい深度に配置する構成を用意しており、ユーザーによる構成は一切不要となっています。また、これ以外の FPS ゲーム用に、ターゲット オブジェクト上に正しく表示される 3D レーザー サイトも提供しています。これらのレーザー サイトのいずれかを選択し、透明度を調整することもできます。レーザー サイトは、ゲームのプレー中にステレオスコピック 3D を有効にすると表示されます。混乱を避けるため、ゲームに付属の照準は無効にしてください。

キーボード ショートカットの設定: キーボード ショートカットとは、ステレオスコピック 3D 設定を変更するために使用されるインゲーム ホット キーのことです。ショートカットは変更することも、工場出荷時の既定設定に戻すこともできます。

ゲームが起動したらステレオスコピック 3D 効果を非表示にする: 通常、ステレオスコピック 3D は、ゲームが起動すると直ちに有効になります。ゲームを起動した後でキーボード ショートカットを使用してステレオスコピック 3D を有効にする場合は、このチェック ボックスをオンにします。たとえば、ステレオスコピック 3D を無効にした状態でゲーム メニューやセットアップ画面を表示したい場合などが、これに該当します。

ディスプレイが 3D モードのときに選択する: 3D プログラムをアクティブなステレオスコピック 3D で実行するときは、ディスプレイのリフレッシュ レートを高くする必要があります。通常、この処理は 3D プログラムを起動したときに自動的に行われ、3D プログラムを閉じたときに通常のリフレッシュ レートに自動的に切り替わります。ディスプレイ モードのリセット時に画面でフリッカーが生じます。この設定では、ディスプレイのリフレッシュ レートがリセットされるタイミングを制御できます。

    • 常に: 3D プログラムが実行されていないときでも、ステレオ 3D 用の高いリフレッシュ レートが常に設定されます。このオプションを選択すると、3D プログラムの起動または終了のたびにディスプレイ モードがリセットされるのを防ぐことができます。

    • 3D プログラムの実行中のみ: 3D プログラムを起動または終了するたびに、ディスプレイ モードがステレオ 3D のリフレッシュ レートにリセットされます。全画面表示モードとウィンドウ表示モードのどちらになっているかは問いません。

    • 全画面表示 3D プログラムの実行中のみ: 3D プログラムを全画面表示モードで起動するたびに、ディスプレイ モードがステレオ 3D のリフレッシュ レートにリセットされます。この設定では、ウィンドウ表示の 3D ゲームをステレオスコピック 3D でプレーできなくなります。

セットアップ ウィザードの実行: ステレオスコピック 3D ハードウェアとソフトウェアをセットアップし、構成するには、ウィザードを実行します。

ステレオスコピック 3D のテスト: このオプションを選択すると、テスト アプリケーションが実行され、ステレオスコピック 3D がシステムでどのように表示されるかを確認し、最良のステレオスコピック 3D 効果を生成するためのディスプレイ設定を決定できるようになります。

画像テストの実行: 画像テストを実行すると、ステレオスコピック 3D イメージが見えるかどうかを確認できます。テストはインストール ウィザードの実行中に行われます。ステレオスコピック 3D で初めてゲームをプレーする場合は、ゲームをプレーする前に画像テストを実行することを強くお勧めします。

関連トピック

  • ステレオスコピック 3D を有効にする

  • ステレオスコピック 3D レーザー サイトを使用する

  • ステレオスコピック 3D イメージが見えるかどうかを確認する

  • ディスプレイのステレオスコピック 3D 設定を調整する

  • システムでステレオスコピック 3D をテストする

  • キーボード ショートカットを設定する

  • キーボード ショートカット


キーボード ショートカット

[キーボード ショートカットの設定] ダイアログ ボックスには、ゲームのプレー中にステレオスコピック 3D を制御するために使用できるキーボード ショートカットが表示されます。このページでは、ショートカットをカスタマイズすることもできます。ダイアログ ボックスは、基本的なステレオスコピック 3D 設定と高度なインゲーム設定という、2 つの部分に分かれています。

ダイアログ ボックスのテキストの上でマウスを動かすと、各設定の簡単な説明を表示することもできます。

基本設定

ステレオスコピック 3D 効果の表示または非表示 (デフォルト [Ctrl+T]): ゲームのプレー中にステレオスコピック 3D のオンとオフを切り替えるには、このショートカットを使用します。この設定は保存されません。

奥行き距離を増やす (デフォルト [Ctrl+F4]): ゲーム内の一番手前にあるオブジェクトと一番奥にあるオブジェクトの間の知覚距離を増やします。このショートカットは、奥行き距離スライダーを右に動かすのと同じ効果があり、全ゲームに適用される設定として自動的に保存されます。

奥行き距離を減らす (デフォルト [Ctrl+F3]): ゲーム内の一番手前にあるオブジェクトと一番奥にあるオブジェクトの間の知覚距離を減らします。このショートカットは、奥行き距離スライダーを左に動かすのと同じ効果があり、全ゲームに適用される設定として自動的に保存されます。

3D レーザー サイトの表示または非表示 (デフォルト [Ctrl+F12]): NVIDIA 3D レーザー サイトのオンとオフを切り替えます。

インゲーム互換性の表示または非表示 (デフォルト [Ctrl+Alt+Ins]): そのゲームのステレオスコピック 3D との互換性に関する情報をインゲーム オーバーレイとして表示したり非表示にしたりするには、このショートカットを使用します。

インゲーム詳細設定

NVIDIA によって指定された各ゲームの設定は、追加の調整を加えなくてもステレオスコピック 3D 表示を最適化するように設計されています。ステレオスコピック 3D イメージの作成に伴う複雑なパラメータの扱いに精通しているユーザーの方しか、以下のショートカットは使用しないでください。

輻輳距離を増やす (デフォルト [Ctrl+F6]): オブジェクトを手前に近づけます。

輻輳距離を減らす (デフォルト [Ctrl+F5]): オブジェクトを後方に遠ざけます。

視体積設定を循環的に切り替える (デフォルト [Ctrl+11]): "オフ"、"いっぱいに引き伸ばす"、"クリップ スライド" の 3 つの設定を循環的に切り替えます。

インゲーム変更を保存する (デフォルト [Ctrl+F7]): 3D レーザー サイト (の表示/非表示)、輻輳距離、または視体積設定に加えたインゲーム変更を保存するには、このショートカットを使用します。これらの設定は、次回同じゲームをプレーするときに自動的に適用されます。

関連トピック

  • ステレオスコピック 3D の設定

  • キーボード ショートカットを設定する


ゲームとの互換性

さまざまなゲームのステレオスコピック 3D 互換性評価のほか、各ゲームで発生する可能性のある問題や推奨事項を表示するには、[ゲームとの互換性の表示] ページを使用します。

これらの機能の使用方法については、「操作手順」を参照してください。

これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順

  • ゲームとステレオスコピック 3D の互換性を確認する


ゲームとステレオスコピック 3D の互換性を確認するには

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [ステレオスコピック 3D] で、[ゲームとの互換性の表示] を選択して該当のページを開きます。

  2. [ステレオスコピック 3D との互換性] ボックスの一覧で、目的のゲームを見つけます。

    • 現在コンピュータにインストールされているゲームだけ表示するには、[インストール済みゲームのみ表示する] チェック ボックスをオンにします。

    • リストをアルファベット順に並べ替えるには、[ゲーム名] 列ヘッダをクリックします。

      • ヘッダをクリックすると、並べ替えの昇順と降順を切り替えることができます。

    • リストを互換性の評価順に並べ替えるには、[互換性] 列ヘッダをクリックします。

      • ヘッダをクリックすると、並べ替えの昇順と降順を切り替えることができます。

  3. リストからゲームを選択します。

  4. [問題と推奨設定] セクションには、特定のゲームがステレオスコピック 3D にどの程度対応しているかが説明され、ステレオスコピック 3D 効果を高めるためのゲームの推奨設定のほか、ステレオスコピック 3D 表示に支障をきたす可能性のあるゲームの問題点が示されます。

ゲームを起動したら、これらの情報を画面の下隅にオーバーレイとして表示することもできます。このオーバーレイ表示のオンとオフを切り替えるには、キーボード ショートカット (デフォルト [Ctrl+Alt+Ins]) を使用します。

関連トピック

  • ゲームとの互換性を表示する

  • キーボード ショートカットを設定する

  • キーボード ショートカット


リファレンス

このセクションには、ゲームの互換性に関するリファレンス情報が含まれています。

  • ゲームとの互換性を表示する


ゲームとの互換性を表示する

このページには、NVIDIA によってステレオスコピック 3D との互換性がテストされたゲームがすべて表示されます。各ゲームは、優、良、並、非推奨のいずれかに評価されています。これらの評価は、ゲームをステレオスコピック 3D にどの程度変換できるかと、ステレオスコピック 3D の表示に支障をきたす問題がゲームにあるかどうかに基づいて決定されます。

  • 現在コンピュータにインストールされているゲームだけ表示するには、[インストール済みゲームのみ表示する] チェック ボックスをオンにします。

  • リストをアルファベット順に並べ替えるには、[ゲーム名] 列ヘッダをクリックします。

    • ヘッダをクリックすると、並べ替えの昇順と降順を切り替えることができます。

  • リストを互換性の評価順に並べ替えるには、[互換性] 列ヘッダをクリックします。

    • ヘッダをクリックすると、並べ替えの昇順と降順を切り替えることができます。

関連トピック

  • ゲームとステレオスコピック 3D の互換性を確認する

  • キーボード ショートカットを設定する

  • キーボード ショートカット


3D Vision Pro 設定

NVIDIA® 3D Vision™ Pro は、プロフェッショナル版の 3D Vision™ ステレオ グラスとエミッターです。3D Vision キットではエミッターとステレオ グラスの間で赤外線 (IR) 通信が使用されるのに対し、3D Vision Pro キットでは、ステレオ グラスと 3D Vision Pro ハブの間で高周波 (RF) 双方向通信が使用されます。これにより、複数の 3D Vision Pro ハブを互いの範囲内で競合を起こさずに使用できるようになります。

3D Vision Pro では、ハブと 3D Vision Pro グラスの間に直接経路 (ライン オブ サイト) が必要となりません。そのため、ハブに対するグラスの場所、距離、および位置を柔軟に設定できるようになっています。

これらの機能の使用方法については、「操作手順」を参照してください。

これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順

  • GeForce GPU で 3D Vision Pro を有効にする

  • Quadro GPU で 3D Vision Pro を有効にする

  • 新しい 3D Vision Pro グラスを設定する

  • 3D Vision Pro ハブ範囲を変更する

  • 3D Vision Pro RF 信号強度を改善する

  • 3D Vision Pro をシステムでテストする


GeForce GPU で 3D Vision Pro を有効にする手順

3D Vision Pro ソフトウェアを初めてインストールすると、3D Vision Pro ハードウェアを正しく設定するためのセットアップ ウィザードが起動します。ここで説明するように、セットアップ ウィザードは後で実行することもできます。

GeForce GPU で 3D Vision Pro を有効にする手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [ステレオスコピック 3D] で、[ステレオスコピック 3D の設定] を選択して該当のページを開きます。

  2. [セットアップ ウィザードの実行] をクリックしてウィザードを起動します。このウィザードに従うと、ステレオスコピック 3D 効果を表示するために必要なすべてのハードウェアをセットアップおよびテストすることが可能になります。

    3. 3D Vision Pro ソフトウェアをインストールした後で設定作業と設定のテストが既に完了している場合、この手順は必要ありません。

  3. ハードウェアが正しく設定されたら、このページを使用して、次のようにステレオスコピック 3D を有効にできます。

    1. [ステレオスコピック 3D を有効にする] チェック ボックスをオンにします。

    2. ステレオスコピック 3D ビューアーが 2 つ以上ある場合は、[ステレオスコピック 3D ディスプレイ タイプ] ボックスの矢印をクリックして、[3D Vision Pro] を選択します。

    3. ゲームが起動し終わる前にステレオスコピック 3D が有効にならないようにするには、[ステレオスコピック 3D 効果を非表示にする] チェック ボックスをオンにします。

      4. ステレオスコピック 3D 効果は、ホット キーを使用するか、NVIDIA 赤外線エミッターのボタン コントロールを使用して有効にできます。

      ステレオスコピック 3D 効果を特定のゲーム内で有効にするための既定のホット キーは、Ctrl+T です。

    4. [適用] をクリックします。

    関連トピック

      • 3D Vision Pro を管理する


Quadro GPU で 3D Vision Pro を有効にする手順

3D Vision Pro ソフトウェアを初めてインストールすると、3D Vision Pro ハードウェアを正しく設定するためのセットアップ ウィザードが起動します。ここで説明するように、セットアップ ウィザードは後で実行することもできます。

Quadro GPU で 3D Vision Pro を有効にする手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[3D 設定の管理] を選択して該当のページを開きます。

  2. [グローバル設定] タブをクリックします。

  3. [設定] ボックスの [ステレオ - ディスプレイ モード] をクリックして、お使いのステレオ ハードウェアに適した 3D Vision Pro オプションを選択します。

  4. どのアプリケーションを 3D ステレオ表示するかに応じて、ステレオスコピック 3D を次のように有効にします。

コンシューマー向けステレオスコピック: DirectX ゲームで NVIDIA ステレオスコピック 3D ドライバーを使用する場合 (Windows XP ではサポートされていません)

  1. [設定] ボックスの [ステレオ - 有効にする] をクリックして、[オフ] を選択します。

  2. [適用] をクリックします。

  3. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [ステレオスコピック 3D] で、[ステレオスコピック 3D の設定] を選択して該当のページを開きます。

  4. [ステレオスコピック 3D を有効にする] チェック ボックスをオンにして NVIDIA ステレオスコピック 3D を有効にして、[適用] をクリックします。

クアッドバッファー ステレオ: プロフェッショナル向けクアッドバッファー ステレオを使用する場合

  1. [設定] ボックスの [ステレオ - 有効にする] をクリックして、[オン] を選択します。

  2. [適用] をクリックします。

  3. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [ステレオスコピック 3D] で、[ステレオスコピック 3D の設定] を選択して該当のページを開きます。

  4. [ステレオスコピック 3D を有効にする] チェック ボックスをオフにして NVIDIA ステレオスコピック 3D を無効にして、[適用] をクリックします。

関連トピック

  • 3D Vision Pro を管理する


新しい 3D Vision Pro グラスを設定する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [ステレオスコピック 3D] で、[3D Vision Pro の管理] を選択して該当のページを開きます。

  2. [グラス] ボックスの [グラスの追加] をクリックして [グラスの追加] ダイアログ ボックスを開きます。

  3. [グラスの追加] ダイアログ ボックスに表示される手順を実行して、[完了] をクリックします。

    4. 新しいグラスがリスト ボックスに表示されます。

    リスト ボックス内に表示するグラスの名前を変更するには、[操作] 矢印をクリックして [名前の変更] を選択します。[名前の変更] ダイアログ ボックスで、[名前] フィールドに名前を入力してから [OK] をクリックします。

関連トピック

  • 3D Vision Pro を管理する


3D Vision Pro ハブ範囲を変更する手順

ハブ範囲とは、グラスが 3D Vision Pro のハブと同期できる最長距離のことです。ハブ範囲を縮小して 3D 体験を少人数のグループに制限することも、ハブ範囲を拡大して大きなスペースにいる全員を対象に含めることもできます。

3D Vision Pro ハブ範囲を変更する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [ステレオスコピック 3D] で、[3D Vision Pro の管理] を選択して該当のページを開きます。

  2. [トランシーバーの範囲を選択] の矢印をクリックして、適切なオプションを選択します。

    • 短距離 - 最大 2 メートル (6.5 フィート)

    • 中距離 - 最大 10 メートル (32 フィート)

    • 長距離 - ハブ範囲全体

  3. [適用] をクリックします。

    4. 選択した範囲内にあるグラスだけが [接続されたグラス] ボックスに表示されます。

関連トピック

  • 3D Vision Pro を管理する


RF 信号強度を改善する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [ステレオスコピック 3D] で、[3D Vision Pro の管理] を選択して該当のページを開きます。

  2. [チャネル情報] エリアの [次のチャネルを自動選択] をクリックします。

    3. [次のチャネルを自動選択] ダイアログ ボックスが表示され、自動選択の進捗状況が示されます。次のチャネルが確立されると、ダイアログ ボックスが閉じられます。

  3. グラスをハブ範囲内に置いた状態で、[チャネル情報] エリアに良好な信号強度が示されること、およびグラスがハブと同期され、[グラス] リストに表示されることを確認します。

関連トピック

  • 3D Vision Pro を管理する


3D Vision Pro をシステムでテストする手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [ステレオスコピック 3D] で、[3D Vision Pro の管理] を選択して該当のページを開きます。

  2. [テスト アプリケーションの起動] をクリックします。

    3. テスト アプリケーションは新しいウィンドウに表示されます。

関連トピック

  • 3D Vision Pro を管理する


3D Vision Pro のリファレンス

このセクションには、3D Vision Pro に関するリファレンス情報が含まれています。

  • 3D Vision Pro を管理する


3D Vision Pro を管理する

NVIDIA® 3D Vision™ Pro の設定を指定するには、このページを使用します。

たとえば、新しいグラスを設定したり、ハブ トランシーバーの範囲を変更したり、ハブと同期されるグラスを表示したりするほか、別のチャネルを選択してハブとグラス間の信号強度を改善したりすることができます。

[グラス] セクション

接続されたグラス: 接続され、ハブと同期されているグラスの数を示します。

グラスの追加: クリックして [グラスの追加] ダイアログ ボックスを開き、ステレオ グラスをハブと同期できるようになります。

更新: ハブと同期されているグラスのリストを更新します。

操作: 矢印をクリックして、実行する操作を選択してください。ここで選択した操作は、[接続されたグラス] リストで選択されているグラスに適用されます。

  • 識別 - 選択されたグラスの LED が点滅します。

  • 名前の変更 - [グラスの名前変更] ダイアログ ボックスが開き、選択したグラスに別の名前を割り当てられるようになります。

  • 削除 - 選択したグラスをリストから削除し、グラスをハブから接続解除します。

ハブ範囲の選択: 矢印をクリックして、適切なハブ範囲を選択します。

    • 短距離 - 最大 2 メートル (6.5 フィート)

    • 中距離 - 最大 10 メートル (32 フィート)

    • 長距離 - ハブ範囲全体

[ステレオ設定] セクション

メモ: このセクションのコントロールと情報は Quadro カードにのみ適用され、GeForce GPU には適用されません。

ステレオ: ステレオスコピック 3D が Quadro カードに対して有効になっているかどうかを示します。ステータスを変更するには、リンクをクリックして [3D 設定]->[3D 設定の管理] ページを開きます。次に、クアッドバッファー ステレオを有効 (オン) にするか無効 (オフ) にするかに応じて、[グローバル設定] タブの [ステレオ - 有効にする] 設定を [オン] または [オフ] に変更します。

ディスプレイ モード: 使用中のステレオ ハードウェアのタイプを示します。これは、[3D 設定]->[3D 設定の管理] ページ->[グローバル設定]->[ステレオ - ディスプレイ モード] に示される設定と同じです。

テスト アプリケーションの起動: クリックすると OpenGL ステレオスコピック 3D のデモが起動し、システムのステレオ 3D 機能を確認できるようになります。アプリケーションは新しいウィンドウで起動します。

[チャネル情報] セクション

信号強度: 現在のハブ チャネルの信号強度を示します。

次のチャネルを自動選択: 現在のハブ チャネルの信号強度が低い場合にクリックすると、別のチャネルが選択されます。

関連トピック

  • 3D Vision Pro を有効にする

  • 新しいステレオ グラスを設定する

  • ハブ範囲を変更する

  • RF 信号強度を改善する

  • 3D Vision Pro をテストする


プロフェッショナル向けクアッドバッファー 3D ステレオ

3D ステレオスコピック グラス、3D 対応ディスプレイ、およびサポートされている NVIDIA® Quadro® ハイエンド/超ハイエンド ソリューションを組み合わせると、OpenGL クアッドバッファー ステレオを使用する任意のプロフェッショナル向けアプリケーションをステレオスコピック 3D 表示できるようになります。

クアッドバッファー ステレオは、2 つのバッファー (前、後) を使用する従来のステレオと異なり、左前、右前、左後、右後という 4 つのバッファーを使用します。クアッドバッファー ステレオを使用すると、フルスクリーン モードでも複数のウィンドウを使用してもステレオ表示が可能になります。このテクノロジにより、ワークステーション プロフェッショナルに必要な最高画質の 3D ステレオスコピックが実現します。

「操作手順: プロフェッショナル向けクアッドバッファー ステレオを有効にする」を参照してください。


プロフェッショナル向けクアッドバッファー ステレオを有効にする手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[3D 設定の管理] を選択して該当のページを開きます。

  2. [グローバル設定] タブをクリックします。

  3. [設定] ボックスの [ステレオ - ディスプレイ モード] をクリックして、お使いのステレオ ハードウェアに適したオプションを選択します。

  4. [設定] ボックスの [ステレオ - 有効にする] をクリックして、[オン] を選択します。

  5. [適用] をクリックします。

  6. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [ステレオスコピック 3D] で、[ステレオスコピック 3D の設定] を選択して該当のページを開きます。

  7. [ステレオスコピック 3D を有効にする] チェック ボックスがオフになっていることを確認して、[適用] をクリックします。

関連トピック

  • 3D Vision Pro を管理する