Estereoscopia 3D

A NVIDIA disponibiliza várias soluções para conversão de jogos e programas para estereoscopia 3D e para a respectiva visualização no ecrã. Com hardware de visualização compatível, poderá ver a imagem com percepção de profundidade. Há duas tecnologias principais na oferta da NVIDIA: a estereoscopia 3D em produtos de consumo e a estereoscopia 3D com quádruplas memórias intermédias.

Estereoscopia 3D em produtos de consumo

A estereoscopia 3D em produtos de consumo está disponível utilizando o controlador de estereoscopia 3D da NVIDIA®, o qual, quando utilizado com hardware compatível permite a visualização estereoscópica 3D de muitos jogos baseados em Direct3D® em ecrã inteiro. Não é necessário qualquer outro software de controlo de estereoscopia.

As secções seguintes explicam as funcionalidades e a utilização da estereoscopia 3D em produtos de consumo:

  • configuração de definições estereoscópicas de 3D

  • visualização da compatibilidade com jogos

  • utilização do 3D Vision Pro (com o kit de hardware 3D Vision Pro)

Estereoscopia 3D profissional com quádruplas memórias intermédias

A estereoscopia 3D com quádruplas memórias intermédias proporciona a cada olho uma visão distinta, de uma perspectiva ligeiramente diferente, utilizando quatro memórias intermédias (anterior esquerda, anterior direita, posterior esquerda, posterior direita), em vez das duas tradicionais (anterior, posterior).

A estereoscopia com quádruplas memórias intermédias requer uma aplicação OpenGL que utilize estereoscopia com quádruplas memórias intermédias, óculos/monitores 3D estereoscópicos e soluções NVIDIA® Quadro® de alta gama ou ultra alta gama.

As secções seguintes explicam as funcionalidades e a utilização da estereoscopia 3D com quádruplas memórias intermédias:

  • Utilizar estereoscopia 3D com quádruplas memórias intermédias

  • Utilização do 3D Vision Pro (com o kit de hardware 3D Vision Pro)

©2008-2010 NVIDIA Corporation. Todos os direitos reservados. Estereoscopia 3D


Definições estereoscópicas de 3D

Utilize a página Configurar estereoscopia 3D para activar a estereoscopia 3D, ajustar a profundidade em 3D, seleccionar a mira laser 3D, ver e definir os atalhos de teclado, executar o assistente de configuração e efectuar vários testes.

Para obter ajuda relativa a estas funcionalidades, consulte Instruções.

Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.


Instruções

  • Activar a estereoscopia 3D

  • Utilizar as miras laser de estereoscopia 3D

  • Verificar se é possível ver imagens em estereoscopia 3D

  • Ajustar as definições estereoscópicas de 3D ao monitor

  • Testar a estereoscopia 3D no sistema

  • Configurar os atalhos de teclado

  • Controlar o momento de alteração da taxa de actualização de estereoscopia 3D


Activar a estereoscopia 3D

  1. Na secção de navegação do painel de controlo da NVIDIA, em Estereoscopia 3D, seleccione Configurar estereoscopia 3D para abrir a página respectiva.

  2. Clique em Executar o assistente de configuração para executar o assistente passo-a-passo, que ajuda a configurar e testar todo o equipamento informático necessário para ver efeitos esteroscópicos 3D.

    3. Este passo não é necessário se estiver a utilizar a placa NVIDIA 3D Vision e já tiver efectuado e testado a configuração depois de instalar o software.

  3. Quando o equipamento informático estiver bem configurado, é possível activar a estereoscopia 3D a partir desta página, da seguinte forma:

    1. Marque a caixa de verificação Activar a estereoscopia 3D.

    2. Se tiver mais do que um tipo de visualizador de estereoscopia 3D, clique na seta da lista Tipos de monitor 3D esteroscópico e seleccione o que deseja utilizar.

    3. Se não desejar que a estereoscopia 3D comece a funcionar senão depois de se iniciar o jogo, marque a caixa de verificação Ocultar efeitos esteroscópicos 3D.

      4. Pode activar os efeitos esteroscópicos 3D utilizando as teclas de atalho ou o botão de controlo no emissor de infravermelhos da NVIDIA.

      A tecla de atalho predefinida para activar os efeitos esteroscópicos 3D dentro de um jogo é [Ctrl+T].

    4. Clique em Aplicar.

Instruções especiais para as placas Quadro

Se o sistema tiver uma placa Quadro de gama alta instalada, a estereoscopia com quádruplas memórias intermédias tem de ser desactivada para conseguir utilizar estereoscopia 3D em produtos de consumo. Para se certificar de que a estereoscopia com quádruplas memórias intermédias está desactivada, actue da seguinte forma:

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Gerir definições de 3D, para abrir a página associada.

  2. Clique no separador Definições gerais.

  3. Na caixa Definições, clique em Estereoscopia - Activar e depois seleccione Desactivar.

  4. Clique em Aplicar.

Tópicos relacionados

  • Configurar estereoscopia 3D

  • Configurar os atalhos de teclado

  • Atalhos de teclado


Para utilizar as miras laser de estereoscopia 3D

  1. Na secção de navegação do painel de controlo da NVIDIA, em Estereoscopia 3D, seleccione Configurar estereoscopia 3D para abrir a página respectiva.

  2. Clique em Alterar mira laser 3D para abrir a caixa de diálogo respectiva.

  3. Na caixa de diálogo 'Alterar mira laser 3D', marque a caixa de verificação Activar mira laser 3D nos jogos configurados.

  4. Em Seleccione uma mira laser, percorra a lista de miras laser e clique na que deseja utilizar.

  5. Em Transparência, clique e arraste o cursor da barra, para atingir o nível de transparência desejado.

    6. Pode também introduzir um valor de transparência na caixa de percentagem, de 0% (opaca) a 100% (transparente).

  6. Clique em OK.

  7. Clique em Sim na caixa de diálogo de confirmação Repor a mira laser 3D.

A mira laser surge quando se activam os efeitos estereoscópicos 3D durante um jogo. Para evitar confundir o jogador, desactive a mira produzida pelo jogo.

Tópicos relacionados

  • Configurar estereoscopia 3D

  • Configurar os atalhos de teclado

  • Atalhos de teclado


Para verificar se é possível ver imagens em estereoscopia 3D

  1. Na secção de navegação do painel de controlo da NVIDIA, em Estereoscopia 3D, seleccione Configurar estereoscopia 3D para abrir a página respectiva.

  2. Se a estereoscopia 3D estiver desactivada, marque a caixa de verificação Activar a estereoscopia 3D e depois clique em Aplicar.

  3. Clique na seta da lista Testar estereoscopia 3D e depois seleccione Executar o teste com imagens médicas.

    4. Surge no ecrã o teste com imagens médicas.

  4. Siga as instruções apresentadas no ecrã.

  5. Carregue na tecla ESC quando tiver acabado de ver a imagem.

  6. Siga as instruções da caixa de diálogo Resultados do teste com imagens médicas, para confirmar se a estereoscopia 3D deve ser activada ou não.

Tópicos relacionados

  • Configurar estereoscopia 3D


Para ajustar as definições estereoscópicas de 3D ao monitor

  1. Na secção de navegação do painel de controlo da NVIDIA, em Estereoscopia 3D, seleccione Configurar estereoscopia 3D para abrir a página respectiva.

  2. Se a estereoscopia 3D estiver desactivada, marque a caixa de verificação Activar a estereoscopia 3D.

  3. Clique e arraste o cursor de profundidade, conforme o nível de conforto pessoal ao ver estereoscopia 3D.

    4. O cursor de profundidade ajusta a distância entre os objectos mais próximos e mais distantes do jogo.

  4. Clique em Aplicar.

  5. Pode também utilizar atalhos de teclado ou a roda do emissor de infravermelhos da NVIDIA, para ajustar a profundidade dentro de um jogo.

    6. As teclas de atalho predefinidas são [Ctrl+F4] para aumentar a profundidade e [Ctrl+F3] para a diminuir.

Tópicos relacionados

  • Configurar estereoscopia 3D

  • Configurar os atalhos de teclado

  • Atalhos de teclado


Para testar a estereoscopia 3D no sistema

  1. Na secção de navegação do painel de controlo da NVIDIA, em Estereoscopia 3D, seleccione Configurar estereoscopia 3D para abrir a página respectiva.

  2. Marque a caixa de verificação Activar a estereoscopia 3D.

  3. Clique em Testar estereoscopia 3D para abrir a caixa de diálogo respectiva.

  4. Em Definições do monitor, ajuste o cursor de resolução, o nível de antialiasing e a taxa de actualização, para as definições que deseja testar. Depois, clique em Aplicar.

    5. As opções de taxa de actualização só são apresentadas para estereoscopia por comutação de páginas.

    É também possível alterar as definições durante o teste.

  5. Clique em Iniciar aplicação de testes.

    6. A aplicação de testes surge no ecrã inteiro, com a resolução e taxa de actualização sujeitas a teste.

  6. Para efectuar ajustes durante a execução do teste, carregue em F1 para invocar um menu que apresenta as teclas de atalho que pode utilizar para ajustar a taxa de actualização e a resolução.

  7. Pode também utilizar os atalhos de teclado para ajustar as definições estereoscópicas de 3D e familiarizar-se com os efeitos de cada definição na imagem.

  8. Para fazer mais alterações, utilizando o diálogo, carregue na tecla ESC para regressar ao diálogo Testar estereoscopia 3D. Depois, efectue as alterações pretendidas, clique em Aplicar e, por fim, em Iniciar aplicação de testes.

  9. Quando tiver concluído a execução do teste, carregue na tecla ESC e depois em Fechar.

Tópicos relacionados

  • Configurar estereoscopia 3D


Para configurar os atalhos de teclado

  1. Na secção de navegação do painel de controlo da NVIDIA, em Estereoscopia 3D, seleccione Configurar estereoscopia 3D para abrir a página respectiva.

  2. Clique em Definir atalhos de teclado, para abrir a caixa de diálogo associada.

    3. A caixa de diálogo mostra os atalhos de teclado predefinidos para controlos comuns de estereoscopia 3D, que pode utilizar enquanto joga.

    Há definições avançadas que pode ver, clicando na seta Mostrar definições avançadas em jogos.

  3. Pode definir combinações pessoais de teclas para controlos específicos, da seguinte forma:

    1. Clique no interior da caixa respectiva.

    2. Carregue na combinação de teclas que deseja utilizar.

    3. Clique em OK.

  4. Para alterar as definições avançadas em jogos, clique na caixa de verificaçãoActivar definições avançadas em jogos e siga o passo 3.

Tópicos relacionados

  • Configurar estereoscopia 3D

  • Atalhos de teclado


Controlar o momento de alteração da taxa de actualização de estereoscopia 3D

o monitor tem de estar definido com uma taxa de actualização mais elevada quando executa programas 3D em estereoscopia 3D activa. Geralmente isto sucede automaticamente quando se inicia um programa 3D, sendo a comutação à taxa de actualização normal também automática, após o fecho do programa 3D. Há alguma cintilação do ecrã durante a reposição do modo do monitor. Esta definição permite-lhe controlar o momento de reposição da taxa de actualização do monitor.

NOTA: este controlo não se aplica ao 3D Vision Discover nem ao 3DTV Play.

Controlar o momento de alteração da taxa de actualização de estereoscopia 3D

  1. Na secção de navegação do painel de controlo da NVIDIA, em Estereoscopia 3D, seleccione Configurar estereoscopia 3D para abrir a página respectiva.

  2. Se a estereoscopia 3D estiver desactivada, marque a caixa de verificação Activar a estereoscopia 3D.

  3. Clique na seta da lista Seleccione quando o monitor estiver no modo 3D e depois seleccione uma das opções:

    • Sempre: seleccione esta opção para evitar que o monitor reponha o modo, sempre que um programa 3D for aberto ou fechado.

      • A taxa de actualização de estereoscopia 3D está sempre definida, mesmo quando não estão a ser executados programas 3D. Esta opção evita que o modo do monitor seja reposto, bem como a cintilação associada, que ocorreria sempre que um programa 3D fosse aberto ou fechado.

    • Só durante a execução de programas 3D: seleccione esta opção se não desejar ter a taxa de actualização de estereoscopia 3D definida sempre, mas sim só quando forem executados programas 3D.

      • A taxa de actualização é reposta sempre que iniciar ou terminar um programa 3D - seja em modo de ecrã inteiro, seja em modo de janela. Ambas as reposições de modo são acompanhadas de alguma cintilação do ecrã.

    • Só durante a execução de programas 3D em ecrã inteiro: seleccione esta opção se não desejar ter a taxa de actualização de estereoscopia 3D definida sempre, mas sim só quando forem executados programas 3D em modo de ecrã inteiro.

      • A taxa de actualização é reposta sempre que iniciar ou terminar um programa 3D em modo de ecrã inteiro. Ambas as reposições de modo são acompanhadas de alguma cintilação do ecrã. Os programas 3D em modo de janela não são visualizáveis em estereoscopia 3D.

  4. Quando tiver terminado, clique em Aplicar.

Tópicos relacionados

  • Alterar definições estereoscópicas de 3D


Referências documentais

Esta secção fornece referências documentais sobre as definições de esteroscopia 3D

  • Configurar estereoscopia 3D

  • Atalhos de teclado


Configurar estereoscopia 3D

Utilize esta página para activar e alterar as definições estereoscópicas de 3D.

Activar a estereoscopia 3D: seleccione esta opção para activar a estereoscopia 3D nos jogos e activar os controlos desta página.

Profundidade: o cursor de profundidade controla a distância entre os objectos mais próximos e os mais distantes, na cena. Ajuste a profundidade ao nível de conforto pessoal com estereoscopia 3D. Pode também ajustar a profundidade utilizando os atalhos de teclado, enquanto joga.

Modo de estereoscopia 3D: O modo de estereoscopia 3D suportado pelo monitor principal é detectado automaticamente durante a instalação do assistente de configuração. O assistente concluiu que o monitor consegue apresentar estereoscopia 3D. Utilize a lista pendente para seleccionar o modo suportado pelo monitor, se houver mais de um tipo disponível.

Alterar mira laser 3D: as miras em cruz, nos jogos de tiroteio na primeira pessoa (FPS, "first-person shooter") costumam ficar à face do ecrã em estereoscopia 3D, o que dificulta a pontaria. Para alguns FPS, a NVIDIA criou uma configuração que coloca a mira do jogo à profundidade correcta, não sendo necessária qualquer configuração por parte do utilizador. Para os restantes FPS, a NVIDIA fornece uma escolha de miras laser 3D que aparecem correctamente no objecto sob mira. Pode seleccionar uma destas miras laser e ajustar-lhe a transparência. A mira laser surge quando se activa a estereoscopia 3D durante um jogo. Para evitar confundir o jogador, desactive a mira produzida pelo jogo.

Definir atalhos de teclado: os atalhos de teclado são combinações de teclas que podem ser utilizadas durante o jogo, para alterar as definições estereoscópicas de 3D. Pode alterar quaisquer atalhos ou repô-los nas predefinições de fábrica.

Ocultar efeitos esteroscópicos 3D quando se inicia o jogo: Normalmente, a estereoscopia 3D activa-se mal começa o jogo. Marque esta caixa de verificação se desejar activar a estereoscopia 3D com os atalhos de teclado, pouco depois do início do jogo. Por exemplo, pode querer ver os menus e ecrãs de configuração do jogo com a estereoscopia 3D desactivada.

Seleccione quando o monitor estiver no modo 3D: Monitor: o monitor tem de estar definido com uma taxa de actualização mais elevada quando executa programas 3D em estereoscopia 3D activa. Geralmente isto sucede automaticamente quando se inicia um programa 3D, sendo também automática a comutação à taxa de actualização normal após o fecho do programa 3D. Há alguma cintilação do ecrã durante a reposição do modo do monitor. Esta definição permite-lhe controlar o momento de reposição da taxa de actualização do monitor.

    • Sempre: a taxa de actualização mais elevada de estereoscopia 3D está sempre definida, mesmo quando não estão a ser executados programas 3D. Isto evita a reposição do modo do monitor sempre que se abre ou fecha um programa 3D.

    • Só durante a execução de programas 3D: o modo do monitor é reposto na taxa de actualização de estereoscopia 3D sempre que se inicia ou termina um programa 3D - seja em modo de ecrã inteiro, seja em modo de janela.

    • Só durante a execução de programas 3D em ecrã inteiro: o modo do monitor é reposto na taxa de actualização de estereoscopia 3D sempre que se inicia ou termina um programa 3D em modo de ecrã inteiro. Com esta definição não será possível jogar jogos 3D em modo de janela em estereoscopia 3D.

Executar o assistente de configuração: execute o assistente para configurar o equipamento informático e o software para estereoscopia 3D.

Testar a estereoscopia 3D: esta opção executa a aplicação de testes, que pode utilizar para verificar o aspecto conferido pela estereoscopia 3D no sistema, bem como para determinar que definições de monitor originam a máxima qualidade nos efeitos de estereoscopia 3D.

Executar o teste com imagens médicas: O teste com imagens médicas ajuda-o a verificar a capacidade que possui para ver imagens em estereoscopia 3D. O teste é executado durante o assistente de instalação. Contudo, recomenda-se vivamente que cada novo utilizador execute o teste com imagens médicas, antes de jogar jogos com estereoscopia 3D.

Tópicos relacionados

  • Activar a estereoscopia 3D

  • Utilizar as miras laser de estereoscopia 3D

  • Verificar se consegue ver imagens em estereoscopia 3D

  • Ajustar as definições estereoscópicas de 3D ao monitor

  • Testar a estereoscopia 3D no sistema

  • Configurar os atalhos de teclado

  • Atalhos de teclado


Atalhos de teclado

O diálogo Definir atalhos de teclado mostra-lhe os atalhos de teclado que é possível utilizar para controlar a estereoscopia 3D enquanto joga. Nesta página, é também possível personalizar os atalhos. O diálogo está dividido em duas partes: definições básicas de estereoscopia 3D e definições avançadas, dentro do jogo.

Pode também ver descrições simples de cada definição, passando com o rato por cima do texto do diálogo.

Definições básicas

Mostrar ou ocultar os efeitos esteroscópicos 3D (predefinição - [Ctrl+T]): Utilize este atalho para activar ou desactivar a estereoscopia 3D durante o jogo. A definição não está guardada.

Aumentar a profundidade (predefinição - [Ctrl+F4]): aumenta a percepção de distância entre os objectos mais próximos e mais distantes, no jogo. Este atalho tem o mesmo efeito que deslocar o cursor de profundidade para a direita, sendo guardado automaticamente para todos os jogos.

Diminuir a profundidade (predefinição - [Ctrl+F3]): diminui a percepção de distância entre os objectos mais próximos e mais distantes, no jogo. Este atalho tem o mesmo efeito que deslocar o cursor de profundidade para a esquerda, sendo guardado automaticamente para todos os jogos.

Mostrar ou ocultar a mira laser 3D (predefinição - [Ctrl+F12]): Activar ou desactivar a mira laser 3D da NVIDIA.

Mostrar ou ocultar a compatibilidade nos jogos (predefinição - [Ctrl+Alt+Ins]): utilize este atalho para mostrar ou ocultar a sobreposição da imagem no jogo, que fornece informações de compatibilidade com a estereoscopia 3D, específicas a esse jogo.

Definições avançadas em jogos

As definições fornecidas pela NVIDIA para cada jogo foram concebidas para uma visualização optimizada com estereoscopia 3D, pelo que não devem necessitar de mais ajustes. Os atalhos que se seguem devem ser usados unicamente por pessoas bastante familiarizadas com os parâmetros complexos do processo de criação de imagens esteroscópicas em 3D.

Aumentar convergência (predefinição - [Ctrl+F6]): aproxima os objectos do observador.

Diminuir convergência (predefinição - [Ctrl+F5]): afasta os objectos do observador.

Circular o ajuste de truncagem (predefinição - [Ctrl+11]): Circula por três definições - desactivar, expandir até preencher, e cortar lados.

Guardar alterações efectuadas durante jogos (predefinição - [Ctrl+F7]): utilize este atalho para guardar quaisquer alterações efectuadas durante o jogo: como mostrar ou ocultar a mira laser 3D, alterar a convergência ou o ajuste de truncagem. Estas definições são aplicadas automaticamente da próxima vez que jogar o mesmo jogo.

Tópicos relacionados

  • Configurar estereoscopia 3D

  • Configurar os atalhos de teclado


Compatibilidade com jogos

Utilize a página Ver a compatibilidade com jogos, para ver qual a classificação de compatibilidade com estereoscopia 3D de vários jogos, bem como problemas potenciais e recomendações específicas para cada um.

Para obter ajuda relativa a estas funcionalidades, consulte Instruções.

Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.


Instruções

  • Verificar qual o grau de compatibilidade do jogo com estereoscopia 3D


Verificar qual o grau de compatibilidade do jogo com estereoscopia 3D

  1. Na secção de navegação do painel de controlo da NVIDIA, em Estereoscopia 3D, seleccione Ver a compatibilidade com jogos, para abrir a página associada.

  2. Em 'Compatibilidade com estereoscopia 3D', percorra a lista até encontrar o jogo.

    • Para só ver os jogos que se encontrem instalados no computador, marque a caixa de verificação Mostrar só os jogos instalados.

    • Para ordenar a lista por ordem alfabética, clique no cabeçalho da coluna Nome do jogo.

      • Clique no cabeçalho para alternar entre ordenação alfabética crescente ou descrecente.

    • Para ordenar a lista por classificação, clique no cabeçalho da coluna Compatibilidade.

      • Clique no cabeçalho para alternar entre ordenação de compatibilidade crescente ou descrecente.

  3. Seleccione o jogo na lista.

  4. A secção Questões e definições recomendadas descreve para cada jogo se este funciona bem ou não com estereoscopia 3D, sugere definições específicas para o jogo, para melhor estereoscopia 3D, e indica eventuais problemas existentes no jogo que possam interferir com uma óptima visualização de estereoscopia 3D.

Quando inicia um jogo, estas informações ficam disponíveis em sobreposição na parte inferior do ecrã. Utilize o atalho de teclado (predefinição - [Ctrl+Alt+Ins]) para activar ou desactivar esta sobreposição informativa.

Tópicos relacionados

  • Ver a compatibilidade com jogos

  • Configurar os atalhos de teclado

  • Atalhos de teclado


Referências documentais

Esta secção fornece referências documentais sobre a compatibilidade com jogos.

  • Ver a compatibilidade com jogos


Ver a compatibilidade com jogos

Esta página apresenta uma lista de todos os jogos que foram testados pela NVIDIA em estereoscopia 3D. Para cada jogo é indicada uma classificação de qualidade: Excelente, Boa, Aceitável ou Não recomendada. Estas classificações baseiam-se na qualidade com que cada jogo se adapta a estereoscopia 3D. Reflectem igualmente a existência de aspectos do jogo que possam interferir com uma boa visualização em estereoscopia 3D.

  • Para só ver os jogos que se encontrem instalados no computador, marque a caixa de verificação Mostrar só os jogos instalados.

  • Para ordenar a lista por ordem alfabética, clique no cabeçalho da coluna Nome do jogo.

    • Clique no cabeçalho para alternar entre ordenação alfabética crescente ou descrecente.

  • Para ordenar a lista por classificação, clique no cabeçalho da coluna Compatibilidade.

    • Clique no cabeçalho para alternar entre ordenação de compatibilidade crescente ou descrecente.

Tópicos relacionados

  • Verificar qual o grau de compatibilidade do jogo com estereoscopia 3D

  • Configurar os atalhos de teclado

  • Atalhos de teclado


Definições da 3D Vision Pro

A NVIDIA® 3D Vision™ Pro é a versão profissional dos óculos de estereoscopia e emissor 3D Vision™. Enquanto que o kit 3D Vision utiliza comunicações por infravermelhos (IR) entre o emissor e os óculos de estereoscopia, o kit 3D Vision Pro utiliza comunicações bidireccionais por radiofrequência (RF) entre os óculos de estereoscopia e o hub 3D Vision Pro. Isto permite que vários hubs 3D Vision Pro possam ser utilizados, com sobreposição das áreas de alcance, sem conflitos.

O 3D Vision Pro não requer estabelecimento de uma linha de vista entre o hub e os óculos 3D Vision Pro. Isto proporciona mais flexibilidade na localização, distância e posição dos óculos, relativamente ao hub.

Para obter ajuda relativa a estas funcionalidades, consulte Instruções

Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.


Instruções

  • Activar o 3D Vision Pro com as GPU GeForce

  • Activar o 3D Vision Pro com as GPU Quadro

  • Configurar novos óculos 3D Vision Pro

  • Alterar o alcance do hub 3D Vision Pro

  • Acentuar a força do sinal de radiofrequência 3D Vision Pro

  • Testar o 3D Vision Pro no meu sistema


Activar o 3D Vision Pro com as GPU GeForce

Quando se instala pela primeira vez o software 3D Vision Pro, a instalação proporciona um assistente de configuração, que o ajuda a configurar devidamente o hardware 3D Vision Pro. Pode também executar o assistente posteriormente, como aqui se descreve.

Activar o 3D Vision Pro com as GPU GeForce

  1. Na secção de navegação do painel de controlo da NVIDIA, em Estereoscopia 3D, seleccione Configurar estereoscopia 3D para abrir a página respectiva.

  2. Clique em Executar o assistente de configuração para executar o assistente passo-a-passo, que ajuda a configurar e testar todo o equipamento informático necessário para ver efeitos estereoscópicos 3D.

    3. Este passo não é necessário se já tiver efectuado e testado a configuração, depois de instalar o software 3D Vision Pro.

  3. Quando o equipamento informático estiver bem configurado, é possível activar a estereoscopia 3D a partir desta página, da seguinte forma:

    1. Marque a caixa de verificação Activar a estereoscopia 3D.

    2. Se tiver mais de um tipo de visualizador de estereoscopia 3D, clique na seta da lista Tipos de monitor 3D estereoscópico e seleccione 3D Vision Pro.

    3. Se não desejar que a estereoscopia 3D comece a funcionar senão depois de se iniciar o jogo, marque a caixa de verificação Ocultar efeitos estereoscópicos 3D.

      4. Pode activar os efeitos estereoscópicos 3D, utilizando as teclas de atalho ou o botão de controlo no emissor de infravermelhos da NVIDIA.

      A tecla de atalho predefinida para activar os efeitos estereoscópicos 3D dentro de um jogo é [Ctrl+T].

    4. Clique em Aplicar.

    Tópicos relacionados

      • Gerir o 3D Vision Pro


Activar o 3D Vision Pro com as GPU Quadro

Quando se instala pela primeira vez o software 3D Vision Pro, a instalação proporciona um assistente de configuração, que o ajuda a configurar devidamente o hardware 3D Vision Pro. Pode também executar o assistente posteriormente, como aqui se descreve.

Activar o 3D Vision Pro com as GPU Quadro

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Gerir definições de 3D, para abrir a página associada.

  2. Clique no separador Definições gerais.

  3. Na caixa Definições, clique em Estéreo - Modo de monitor e depois seleccione a opção adequada do 3D Vision Pro, conforme o hardware de estereoscopia que possui.

  4. Active a estereoscopia 3D de acordo com as aplicações em que pretende ver estereoscopia 3D:

Estereoscopia em produtos de consumo: para utilizar o controlador de estereoscopia 3D da NVIDIA nos jogos DirectX (não suportado no Windows XP) -

  1. Na caixa Definições, clique em Estereoscopia - Activar e depois seleccione Desactivar.

  2. Clique em Aplicar.

  3. Na secção de navegação do painel de controlo da NVIDIA, em Estereoscopia 3D, seleccione Configurar estereoscopia 3D para abrir a página respectiva.

  4. Marque a caixa de verificação Activar a estereoscopia 3D, para activar a estereoscopia 3D da NVIDIA. Depois clique em Aplicar.

Estereoscopia com quádruplas memórias intermédias: para utilizar estereoscopia profissional com quádruplas memórias intermédias -

  1. Na caixa Definições, clique em Estereoscopia - Activar e depois seleccione Activar.

  2. Clique em Aplicar.

  3. Na secção de navegação do painel de controlo da NVIDIA, em Estereoscopia 3D, seleccione Configurar estereoscopia 3D para abrir a página respectiva.

  4. Limpe a caixa de verificação Activar a estereoscopia 3D, para desactivar a estereoscopia 3D da NVIDIA. Depois clique em Aplicar.

Tópicos relacionados

  • Gerir 3D Vision Pro


Configurar novos óculos 3D Vision Pro

  1. Na secção de navegação do painel de controlo da NVIDIA, em Estereoscopia 3D, seleccione Gerir 3D Vision Pro, para abrir a página associada.

  2. Na caixa Óculos, clique em Adicionar óculos para abrir a caixa de diálogo Adicionar óculos.

  3. Siga as instruções da caixa de diálogo Adicionar óculos. Depois, clique em Concluído.

    4. Os óculos novos surgem como um elemento da caixa de listagem.

    Para mudar o nome desse elemento, clique na seta Acções, seleccione Mudar o nome e introduza um nome no campo “Nome” da caixa de diálogo Mudar o nome. Em seguida, clique em OK.

Tópicos relacionados

  • Gerir 3D Vision Pro


Alterar o alcance do hub 3D Vision Pro

O alcance do hub é a distância máxima a que os óculos se conseguem sincronizar com o hub 3D Vision Pro. Pode reduzir o alcance do hub, para limitar a experiência a um grupo pequeno; ou aumentá-lo para abranger todas as pessoas de uma sala grande.

Alterar o alcance do hub 3D Vision Pro

  1. Na secção de navegação do painel de controlo da NVIDIA, em Estereoscopia 3D, seleccione Gerir o 3D Vision Pro, para abrir a página associada.

  2. Clique na seta Escolher o alcance do transceptor e escolha a opção que deseja.

    • Curto alcance: até 2 metros

    • Médio alcance: até 10 metros

    • Longo alcance: o alcance máximo do hub.

  3. Clique em Aplicar.

    4. Só os óculos situados dentro do alcance escolhido é que surgem na caixa de óculos ligados.

Tópicos relacionados

  • Gerir o 3D Vision Pro


Melhorar a força do sinal de radiofrequência

  1. Na secção de navegação do painel de controlo da NVIDIA, em Estereoscopia 3D, seleccione Gerir o 3D Vision Pro, para abrir a página associada.

  2. Na área Informações de canal, clique em Escolher automaticamente o canal seguinte.

    3. Surge a caixa de diálogo Escolher automaticamente o canal seguinte, que indica a evolução da selecção. A caixa de diálogo fecha-se quando é encontrado o canal seguinte.

  3. Com os óculos no raio de alcance do hub, verifique se a área de informações de canal indica boa força do sinal, se os óculos estão sincronizados com o hub e se aparecem na lista de óculos.

Tópicos relacionados

  • Gerir o 3D Vision Pro


Testar o 3D Vision Pro no meu sistema

  1. Na secção de navegação do painel de controlo da NVIDIA, em Estereoscopia 3D, seleccione Gerir o 3D Vision Pro, para abrir a página associada.

  2. Clique em Iniciar aplicação de testes.

    3. A aplicação de testes surge numa janela.

Tópicos relacionados

  • Gerir o 3D Vision Pro


Referências documentais do 3D Vision Pro

Esta secção disponibiliza referências documentais acerca do 3D Vision Pro.

  • Gerir o 3D Vision Pro


Gerir o 3D Vision Pro

Utilize esta página para configurar as definições do NVIDIA® 3D Vision Pro®.

Pode configurar óculos novos, alterar o alcance do hub transceptor, ver que óculos estão sincronizados com o hub e seleccionar um canal diferente para acentuar a força do sinal entre o hub e os óculos.

Secção dos óculos

Óculos ligados: mostra quantos óculos estão ligados e sincronizados com o hub.

Adicionar óculos: clique para abrir a caixa de diálogo Adicionar óculos, que lhe permite sincronizar um par de óculos de estereoscopia com o hub.

Actualizar: actualiza a lista de óculos sincronizados com o hub.

Acções: clique na seta e seleccione a acção a efectuar. A acção é aplicada ao par de óculos seleccionado na lista de óculos ligados.

  • Identificar: faz piscar o LED do par de óculos seleccionado.

  • Mudar o nome: abre a caixa de diálogo Mudar o nome dos óculos, que lhe permite atribuir um nome diferente ao par de óculos seleccionado.

  • Remover: remove da lista o par de óculos seleccionado e desliga-os do hub.

Escolher o alcance do hub: clique na seta e seleccione o alcance desejado para o hub.

    • Curto alcance: até 2 metros

    • Médio alcance: até 10 metros

    • Longo alcance: o alcance máximo do hub.

Secção de definições de estereoscopia

Nota: os controlos e informações desta secção aplicam-se só às placas Quadro, não às GPU GeForce.

Estereoscopia: indica se a estereoscopia 3D está activada para esta placa Quadro. Para alterar o estado, clique na ligação que abre a página “Definições de 3D” -> “Gerir definições de 3D”. Depois, no separador “Definições gerais”, altere a definição Estereoscopia - Activar para “Activar” ou “Desactivar”, conforme deseje activar ou desactivar a estereoscopia com quádruplas memórias intermédias.

Modo de monitor: indica o tipo de hardware de estereoscopia que está a utilizar. É a definição indicada na página “Definições de 3D” -> “Gerir definições de 3D”, em “Definições gerais” -> “Estéreo - Modo de monitor”.

Iniciar aplicação de testes: clique para iniciar uma demonstração de estereoscopia 3D em OpenGL, para que possa verificar a funcionalidade da estereoscopia 3D no sistema. A aplicação é iniciada numa janela.

Secção de informações de canal

Força do sinal: mostra a força do sinal no canal actual do hub.

Escolher automaticamente o canal seguinte: clique para seleccionar um canal diferente no hub, caso o canal actual tenha pouca força de sinal.

Tópicos relacionados

  • Activar o 3D Vision Pro

  • Configurar novos óculos de estereoscopia

  • Alterar o alcance do hub

  • Melhorar a força do sinal de radiofrequência

  • Testar o 3D Vision Pro


Estereoscopia 3D profissional com quádruplas memórias intermédias

Combinando óculos estereoscópicos 3D, um monitor preparado para 3D e soluções suportadas de alta gama e ultra alta gama NVIDIA® Quadro®, qualquer aplicação profissional que utilize estereoscopia OpenGL com quádruplas memórias intermédias pode ser visualizada em estereoscopia 3D.

A estereoscopia com quádruplas memórias intermédias utiliza quatro memórias intermédias (anterior esquerda, anterior direita, posterior esquerda, posterior direita) em vez de duas (anterior, posterior), como na estereoscopia tradicional. A estereoscopia com quádruplas memórias intermédias permite que o utilizador veja estereoscopia em modo de ecrã inteiro ou em várias janelas. Esta tecnologia proporciona a máxima qualidade visual estereoscópica 3D exigida por profissionais com estações de trabalho.

Consulte Instruções para activar as quádruplas memórias intermédias em estereoscopia profissional.


Activar estereoscopia profissional com quádruplas memórias intermédias

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Gerir definições de 3D, para abrir a página associada.

  2. Clique no separador Definições gerais.

  3. Na caixa Definições, clique em Estéreo - Modo de monitor e depois seleccione a opção adequada, conforme o hardware de estereoscopia que possui.

  4. Na caixa Definições, clique em Estereoscopia - Activar e depois seleccione Activar.

  5. Clique em Aplicar.

  6. Na secção de navegação do painel de controlo da NVIDIA, em Estereoscopia 3D, seleccione Configurar estereoscopia 3D para abrir a página respectiva.

  7. Certifique-se de que a caixa de verificação Activar a estereoscopia 3D não está marcada. Depois clique em Aplicar.

Tópicos relacionados

  • Gerir 3D Vision Pro