Стереоскопический режим 3D

NVIDIA предлагает несколько решений для конвертирования игр и программ в стереоскопическое 3D-изображение и вывода его на экран. При использовании совместимого оборудования создается впечатление глубины при просмотре. NVIDIA предлагает две основные технологии: стереоскопическое 3D для бытовой электроники и профессиональное 3D квадростерео.

Стереоскопическое 3D для бытовой электроники

Стереоскопическое 3D для бытовой электроники можно просматривать с помощью драйвера NVIDIA® Stereoscopic 3D, который при использовании с совместимым оборудованием обеспечивает полноэкранный просмотр в режиме 3D многих игр с поддержкой Direct3D®. Другие стереоскопические драйверы не требуются.

В следующих разделах описаны функции и способы использования стереоскопического 3D для бытовой электроники:

  • Настройка параметров стереоскопического 3D

  • Определение совместимости игр

  • Использование 3D Vision Pro (с оборудованием 3D Vision Pro)

Профессиональное 3D квадростерео

Профессиональное 3D квадростерео предоставляет пользователю уникальный вид из слегка отличающихся перспектив с помощью четырех буферов (передний левый, передний правый, задний левый и задний правый) вместо двух буферов (передний и задний), используемых в традиционном стерео.

Для этого требуется приложение OpenGL, использующее квадростерео, 3D стереоскопические очки/дисплеи и высокопроизводительные и сверхвысокопроизводительные решения NVIDIA® Quadro®.

В следующих разделах описаны функции и способы использования 3D квадростерео.

  • Использование 3D квадростерео

  • Использование 3D Vision Pro (с оборудованием 3D Vision Pro)

© Корпорация NVIDIA, 2008, 2010. Все права защищены. Стереоскопический режим 3D


Настройки стереоскопического 3D

Страница Установка стереоскопического режима 3D используется для включения стереоскопического режима 3D, настройки 3D глубины, выбора 3D лазерного прицела, просмотра и установки сочетаний клавиш и запуска мастера установки, а также различных тестов.

Руководство по использованию этих функций см. в разделе Инструкции.

Справочную информацию по этим функциям см. в разделе Справка.


Инструкции...

  • Включение стереоскопического режима 3D

  • Использование стереоскопических 3D лазерных прицелов

  • Проверка возможностей пользователя просматривать 3D изображения

  • Регулировка 3D настроек дисплея

  • Тест стереоскопического режима 3D моего компьютера

  • Установка сочетаний клавиш

  • Управление изменением частоты обновления при включенных стереоскопических 3D эффектах


Как включить стереоскопический режим 3D

  1. В области переходов Панели управления NVIDIA, в разделе Стереоскопический режим 3D выберите пункт Установить стереоскопический режим 3D. Откроется соответствующая страница.

  2. Щелкните Запустить мастер установки, чтобы запустить пошаговый мастер, который поможет установить и протестировать все необходимое оборудование для просмотра стереоскопических 3D-эффектов.

    3. При использовании оборудования NVIDIA 3D Vision этот шаг можно пропустить, поскольку конфигурация уже настроена и протестирована после установки программного обеспечения.

  3. После успешной установки оборудования на этой странице можно включить стереоскопический режим 3D следующим образом.

    1. Установите флажок Включить стереоскопический режим 3D.

    2. При наличии нескольких типов устройств просмотра стереоскопического 3D откройте список Тип стереоскопического 3D-дисплея и выберите нужный дисплей.

    3. Если вы не хотите включать стереоскопический режим 3D до запуска игры, установите флажок Скрыть стереоскопические 3D-эффекты.

      4. Включить стереоскопические 3D-эффекты можно с помощью горячих клавиш или с помощью кнопки на ИК-передатчике NVIDIA.

      Горячие клавиши по умолчанию для включения стереоскопических 3D-эффектов в игре [Ctrl+T].

    4. Нажмите кнопку Применить.

Дополнительные инструкции для плат Quadro

Если в системе установлена высокопроизводительная плата Quadro, то, чтобы использовать режим стереоскопического 3D для бытовой электроники, необходимо отключить режим квадростерео. Чтобы убедиться, что режим квадростерео отключен, выполните следующие действия:

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите Управление параметрами 3D, чтобы открыть соответствующую страницу.

  2. Откройте вкладку Глобальные параметры.

  3. В разделе Параметры выберите Стерео - включить и нажмите Выкл.

  4. Нажмите Применить.

См. также

  • Установка стереоскопического режима 3D

  • Установка сочетаний клавиш

  • Сочетания клавиш


Как использовать стереоскопические 3D лазерные прицелы

  1. В области переходов Панели управления NVIDIA, в разделе Стереоскопический режим 3D выберите пункт Установить стереоскопический режим 3D. Откроется соответствующая страница.

  2. Щелкните Изменить 3D лазерный прицел. Откроется соответствующее диалоговое окно.

  3. В диалоговом окне «Изменить 3D лазерный прицел» установите флажок Включить 3D лазерный прицел для всех игр с соответствующими настройками.

  4. В разделе Выбор лазерного прицела просмотрите список лазерных прицелов и выберите нужный.

  5. В разделе Прозрачность переместите ползунок на нужный вам уровень прозрачности.

    6. Можно также ввести значение прозрачности в соответствующем окне: от 0% (не прозрачный) до 100% (прозрачный).

  6. Нажмите кнопку OK.

  7. Щелкните Да в диалоговом окне подтверждения Сброс 3D лазерного прицела.

Лазерный прицел появляется, если стереоскопические 3D-эффекты выключаются во время игры. Во избежание путаницы отключите прицел игры.

См. также

  • Установка стереоскопического режима 3D

  • Установка сочетаний клавиш

  • Сочетания клавиш


Как проверить возможности пользователя просматривать 3D изображения

  1. В области переходов Панели управления NVIDIA, в разделе Стереоскопический режим 3D выберите пункт Установить стереоскопический режим 3D. Откроется соответствующая страница.

  2. Если стереоскопический режим 3D не включен, установите флажок Включить стереоскопический режим 3D и нажмите кнопку Применить.

  3. Раскройте список Тест стереоскопических 3D-эффектов и выберите Запуск теста по изображению.

    4. На экране появится тестовое изображение.

  4. Следуйте инструкциям на экране.

  5. После завершения просмотра изображения нажмите клавишу ESC.

  6. Следуйте инструкциям в диалоговом окне Результаты теста по изображению, чтобы подтвердить необходимость включения или выключения стереоскопического режима 3D.

См. также

  • Установка стереоскопического режима 3D


Как отрегулировать стереоскопические настройки 3D дисплея

  1. В области переходов Панели управления NVIDIA, в разделе Стереоскопический режим 3D выберите пункт Установить стереоскопический режим 3D. Откроется соответствующая страница.

  2. Если стереоскопический режим 3D не включен, установите флажок Включить стереоскопический режим 3D.

  3. Щелкните и перетащите ползунок глубины на такое значение, которое соответствует уровню комфортного просмотра в режиме стереоскопического 3D.

    4. С помощью ползунка глубины можно управлять видимым расстоянием между самыми ближними и самыми дальними объектами игры.

  4. Нажмите кнопку Применить.

  5. Глубину можно также настроить во время игры с помощью сочетания клавиш или ИК-передатчика NVIDIA.

    6. Горячие клавиши по умолчанию: для увеличения глубины — [Ctrl+F4]; для уменьшения глубины — [Ctrl+F3].

См. также

  • Установка стереоскопического режима 3D

  • Установка сочетаний клавиш

  • Сочетания клавиш


Как тестировать стереоскопический режим 3D вашего компьютера

  1. В области переходов Панели управления NVIDIA, в разделе Стереоскопический режим 3D выберите пункт Установить стереоскопический режим 3D. Откроется соответствующая страница.

  2. Установите флажок Включить стереоскопический режим 3D.

  3. Щелкните Тест стереоскопического режима 3D. Откроется соответствующее диалоговое окно.

  4. В разделе Настройки экрана установите в нужное положение ползунок разрешения, установите для уровня сглаживания и частоты обновления настройки, которые вы хотите протестировать, и нажмите кнопку Применить.

    5. Варианты частоты обновления предлагаются только для стереорежима с переключением буфера.

    Настройки также можно изменить во время теста.

  5. Щелкните Запуск тестового приложения.

    6. Тестовое приложение отображается на полном экране с указанием разрешения и частоты обновления, с которыми выполняется тест.

  6. Чтобы выполнить настройки во время теста, нажмите клавишу F1, чтобы вызвать меню со списком горячих клавиш, которые можно использовать для настройки частоты обновления и разрешения.

  7. Можно также воспользоваться сочетанием клавиш для настройки стереоскопических 3D-параметров и знакомства с действием этих параметров на изображение.

  8. Чтобы выполнить дополнительные изменения в этом диалоговом окне, нажмите клавишу ESC для возврата в диалоговое окно Тест стереоскопических 3D-эффектов, внесите изменения и нажмите кнопку Применить, затем щелкните Запуск тестового приложения.

  9. После завершения теста нажмите клавишу ESC, затем щелкните Закрыть.

См. также

  • Установка стереоскопического режима 3D


Как установить сочетания клавиш

  1. В области переходов Панели управления NVIDIA, в разделе Стереоскопический режим 3D выберите пункт Установить стереоскопический режим 3D. Откроется соответствующая страница.

  2. Щелкните пункт Установка сочетаний клавиш. Откроется соответствующая страница.

    3. В диалоговом окне отображаются сочетания клавиш по умолчанию для наиболее используемых стереоскопических элементов управления 3D, которые можно использовать во время игры.

    Существует дополнительные настройки, которые можно просмотреть, раскрыв список Показать дополнительные настройки игры.

  3. Можно определить собственные сочетания клавиш для определенного элемента управления следующим образом.

    1. Щелкните внутри соответствующего окна.

    2. Нажмите сочетание клавиш, которое нужно использовать.

    3. Нажмите кнопку OK.

  4. Чтобы изменить дополнительные настройки игры, установите флажок Включить дополнительные настройки игры и выполните п. 3.

См. также

  • Установка стереоскопического режима 3D

  • Сочетания клавиш


Управление изменением частоты обновления дисплея в режиме стереоскопического 3D

Во время работы 3D-приложений при включенных стереоскопических 3D-эффектах для дисплея должна быть установлена более высокая частота обновления. Обычно более высокая частота обновления устанавливается автоматически при запуске 3D-приложения, а после выхода из него восстанавливается стандартное значение частоты обновления. Во время восстановления режима дисплея наблюдается мерцание экрана. Эта настройка позволяет указать, когда должен происходить сброс частоты обновления дисплея.

ПРИМЕЧАНИЕ. Этот элемент управления неприменим к решению 3D Vision Discover или 3DTV Play.

Управление изменением частоты обновления дисплея в режиме стереоскопического 3D

  1. В области переходов Панели управления NVIDIA, в разделе Стереоскопический режим 3D выберите пункт Установить стереоскопический режим 3D. Откроется соответствующая страница.

  2. Если стереоскопический режим 3D не включен, установите флажок Включить стереоскопический режим 3D.

  3. Откройте список Выбрать при использовании дисплея в режиме 3D и выберите один из параметров:

    • Всегда: выберите этот параметр, чтобы избежать сброса режима дисплея при каждом запуске 3D-приложения и выходе из него.

      • Частота обновления при включенных стереоскопических 3D-эффектах установлена всегда, даже, если 3D-приложения не вполняются. Этот параметр избежать сброса и восстановлнеия режима дисплея и связанного с этим мерцания экрана при каждом запуске 3D-приложения и выходе из него.

    • Только во время работы 3D-приложения: выберите этот параметр, если необходимо задавать частоту обновления при включенных стереоскопических 3D-эффектах не всегда, а только во время выполнения 3D-приложения.

      • Частота обновления сбрасывается при каждом запуске 3D-приложения или выходе из него (как в полноэкранном режиме, так и в режиме окна). При сбросе частоты обновления в обоих режимах наблюдается мерцание экрана.

    • Только во время работы полноэкранного 3D-приложения: выберите этот параметр, если необходимо задавать частоту обновления при включенных стереоскопических 3D-эффектах не всегда, а только во время выполнения 3D-приложения в полноэкранном режиме.

      • Частота обновления сбрасывается при каждом запуске 3D-приложения или выходе из него в полноэкранном режиме. При сбросе частоты обновления в обоих режимах наблюдается мерцание экрана. Просматривать 3D-приложения в режиме окна при включенных стереоскопических 3D-эффектах невозможно.

  4. По завершении нажмите кнопку Применить.

См. также

  • Изменение стереоскопических настроек 3D


Справка

В данном разделе представлены справочные сведения по настройкам стереоскопического режима 3D.

  • Установка стереоскопического режима 3D

  • Сочетания клавиш


Установка стереоскопического режима 3D

На этой странице можно включить и изменить стереоскопические настройки 3D.

Включить стереоскопический режим 3D. Включите стереоскопический режим 3D для игр, а также включите элементы управления на этой странице.

Глубина. С помощью ползунка глубины можно управлять расстоянием между самыми ближними и самыми дальними объектами сцены. Установите такую глубину, которая соответствует уровню комфортного просмотра в режиме стереоскопического 3D. Регулировать глубину можно с помощью сочетаний клавиш во время игры.

Стереоскопический режим 3D Стереоскопический режим 3D, поддерживаемый основным дисплеем, определяется автоматически во время работы мастера установки. Мастер установки определяет возможности дисплея для просмотра в режиме стереоскопического 3D. Выберите в раскрывающемся меню режим, поддерживаемый дисплеем.

Изменить 3D лазерный прицел. Перекрестия в играх-шутерах от первого лица обычно позиционируются по глубине экрана при просмотре в режиме стереоскопического 3D, что затрудняет прицеливание. Для некоторых игр от первого лица NVIDIA создала конфигурацию, в которой лазерный прицел игры устанавливается на правильной глубине, и при этом не требуются настройки пользователя. Для всех остальных игр от первого лица NVIDIA предоставляет выбор 3D лазерных прицелов, которые точно позиционируются на целевом объекте. Пользователь может выбрать один из этих прицелов и настроить прозрачность. Лазерный прицел появляется, если стереоскопический режим 3D выключается во время игры. Во избежание путаницы отключите прицел игры.

Назначить сочетания клавиш. Сочетания клавиш — это горячие клавиши игры, которые можно использовать для изменения настроек стереоскопического режима 3D. Можно изменить любые сочетания или восстановить для них заводские настройки по умолчанию.

Скрыть стереоскопические 3D-эффекты при запуске игры. Обычно стереоскопический режим 3D включается сразу же при запуске игры. Установите этот флажок, если нужно включить стереоскопический режим 3D с помощью сочетаний клавиш через некоторое время после запуска игры. Например, может быть необходимо просмотреть меню игры и настроить экраны при отключенном стереоскопическом режиме 3D.

Выбрать при использовании дисплея в режиме 3D: Дисплей: во время работы 3D-приложений при включенных стереоскопических 3D-эффектах для дисплея должна быть установлена более высокая частота обновления. Обычно более высокая частота обновления устанавливается автоматически при запуске 3D-приложения, а после выхода из него восстанавливается стандартное значение частоты обновления. Во время восстановления режима дисплея наблюдается мерцание экрана. Эта настройка позволяет указать, когда должен происходить сброс частоты обновления дисплея.

    • Всегда: более высокая частота обновления при включенных стереоскопических 3D-эффектах установлена всегда, даже, если 3D-приложения не выполняются. Это позволяет избежать сброса и восстановления режима дисплея при каждом запуске 3D-приложения и выходе из него.

    • Только во время работы 3D-приложения: режим дисплея переходит на повышенную частоту обновления при включенных стереоскопических 3D-эффектах при каждом запуске 3D-приложения или выходе из него (как в полноэкранном режиме, так и в режиме окна).

    • Только во время работы полноэкранного 3D-приложения: режим дисплея переходит на повышенную частоту обновления при включенных стереоскопических 3D-эффектах при каждом запуске 3D-приложения в полноэкранном режиме. Если выбран этот параметр, воспроизводить 3D-игры при включенных 3D стереоскопических эффектах в режиме окна будет невозможно.

Запуск мастера установки. Мастер устанавливает и задает настройки стереоскопического режима 3D для оборудования и программного обеспечения.

Тест стереоскопических 3D-эффектов. Этот параметр запускает тестовое приложение, которое можно использовать для проверки стереоскопических 3D возможностей компьютера и для определения настроек дисплея, обеспечивающих наилучший стереоскопический 3D-эффект.

Запуск теста по изображению. Тест по изображению позволяет проверить ваши возможности просмотра стереоскопических 3D-изображений. Тест запускается во время работы мастера установки. Всем новым пользователям настоятельно рекомендуется перед игрой в стереоскопическом режиме 3D выполнить тест по изображению.

См. также

  • Включение стереоскопического режима 3D

  • Использование стереоскопических 3D лазерных прицелов

  • Проверка возможностей пользователя просматривать 3D изображения

  • Регулировка 3D настроек дисплея

  • Тест стереоскопического режима 3D вашего компьютера

  • Установка сочетаний клавиш

  • Сочетания клавиш


Сочетания клавиш

В диалоговом окне Установка сочетаний клавиш отображаются сочетания клавиш, с помощью которых можно управлять стереоскопическим режимом 3D во время игры. На этой странице можно также задать специальные сочетания клавиш. Диалоговое окно разделено на две части: основные стереоскопические настройки 3D и дополнительные настройки игры.

В диалоговом окне можно также просмотреть основные описания каждой настройки, наведя курсор на соответствующий текст.

Основные настройки

Показать или скрыть стереоскопические 3D-эффекты (по умолчанию [Ctrl+T]). С помощью этого сочетания клавиш можно включить или выключить стереоскопический режим 3D во время игры. Настройка не сохраняется.

Увеличить глубину (по умолчанию [Ctrl+F4]). Увеличивает видимое расстояние между самым ближним и самым дальним объектами в игре. Это сочетание клавиш имеет такое же действие, как и перемещение ползунка глубины вправо, и сохраняется автоматически для всех игр.

Уменьшить глубину (по умолчанию [Ctrl+F3]). Уменьшает видимое расстояние между самым ближним и самым дальним объектами в игре. Это сочетание клавиш имеет такое же действие, как и перемещение ползунка глубины влево, и сохраняется автоматически для всех игр.

Показать или скрыть стереоскопический 3D лазерный прицел (по умолчанию [Ctrl+F12]). Включает и выключает 3D лазерный прицел NVIDIA.

Показать или скрыть совместимость игры (по умолчанию [Ctrl+Alt+Ins]). С помощью этого сочетания клавиш можно показать или скрыть титр в игре с информацией о стереоскопической 3D совместимости для данной игры.

Дополнительные настройки игры

Предоставляемые NVIDIA настройки для каждой игры предназначены для оптимального просмотра в стереоскопическом режиме 3D и не требуют дополнительных настроек. Следующие сочетания клавиш могут использовать только опытные пользователи, знакомые со сложными параметрами создания стереоскопических 3D-изображений.

Увеличить схождение (по умолчанию [Ctrl+F6]). Приближает объекты к пользователю.

Уменьшить схождение (по умолчанию [Ctrl+F5]). Удаляет объекты от пользователя.

Циклическая регулировка конуса видимости (по умолчанию [Ctrl+11]). Циклическая смена трех разных настроек конуса видимости: выкл, растянут для заполнения и стороны сечения.

Сохранить изменения игры (по умолчанию [Ctrl+F7]). Это сочетание клавиш используется для сохранения всех изменений в игре, сделанных для 3D лазерного прицела, схождения и настройки конуса видимости. Эти настройки применяются автоматически во время следующего сеанса игры.

См. также

  • Установка стереоскопического режима 3D

  • Установка сочетаний клавиш


Совместимость игр

Страница Просмотр совместимости с играми используется для оценки стереоскопической 3D совместимости ряда игр и определения возможных проблем и соответствующих рекомендаций для каждой игры.

Руководство по использованию этих функций см. в разделе Инструкции...

Справочную информацию по этим функциям см. в разделе Справка.


Инструкции...

  • Проверка совместимости игры со стереоскопическим режимом 3D


Как проверить совместимость игры со стереоскопическим режимом 3D

  1. В области переходов Панели управления NVIDIA, в разделе Стереоскопический режим 3D выберите пункт Просмотр совместимости с играми. Откроется соответствующая страница.

  2. В разделе «Стереоскопическая совместимость 3D» просмотрите список, чтобы найти нужную игру.

    • Чтобы просмотреть только установленные на компьютере игры, установите флажок Показать только установленные игры.

    • Чтобы отсортировать список в алфавитном порядке, щелкните заголовок столбца Название игры.

      • Щелкните заголовок, чтобы изменить порядок сортировки на обратный.

    • Чтобы отсортировать список по оценке, щелкните заголовок столбца Совместимость.

      • Щелкните заголовок, чтобы изменить порядок сортировки на обратный.

  3. Выберите игру из списка.

  4. В разделе Проблемы и рекомендуемые настройки описано функционирование конкретной игры со стереоскопическими 3D-эффектами, предложены настройки игры для оптимальных стереоскопических 3D-эффектов и приведен список проблем, которые могут мешать хорошему стереоскопическому 3D просмотру.

При запуске игры эта информация доступна в виде титра в верхнем углу экрана. Для включения и выключения этого информационного титра используется сочетание клавиш (по умолчанию [Ctrl+Alt+Ins]).

См. также

  • Просмотр совместимости с играми

  • Установка сочетаний клавиш

  • Сочетания клавиш


Справка

В данном разделе представлены справочные сведения по совместимости игр.

  • Просмотр совместимости с играми


Просмотр совместимости с играми

На этой странице отображается список всех игр, протестированных NVIDIA со стереоскопическими 3D-эффектами. Каждая игра оценивалась по шкале Отличная, Хорошая, Посредственная или Не рекомендуется. Эти оценки основаны на том, насколько хорошо конкретная игра воспроизводит стереоскопические 3D-эффекты, и есть ли в игре проблемы, которые могут мешать хорошему стереоскопическому 3D просмотру.

  • Чтобы просмотреть только установленные на компьютере игры, установите флажок Показать только установленные игры.

  • Чтобы отсортировать список в алфавитном порядке, щелкните заголовок столбца Название игры.

    • Щелкните заголовок, чтобы изменить порядок сортировки на обратный.

  • Чтобы отсортировать список по оценке, щелкните заголовок столбца Совместимость.

    • Щелкните заголовок, чтобы изменить порядок сортировки на обратный.

См. также

  • Проверка совместимости игры со стереоскопическим режимом 3D

  • Установка сочетаний клавиш

  • Сочетания клавиш


Параметры 3D Vision Pro

NVIDIA® 3D Vision™ Pro — это профессиональная версия стереоочков и излучателя 3D Vision™. В отличие от системы 3D Vision, в которой между излучателем и стереоочками используется связь в инфракрасном диапазоне, в системе 3D Vision Pro между стереоочками и концентратором 3D Vision Pro используется двусторонняя радиосвязь. Это позволяет использовать несколько концентраторов 3D Vision Pro в пределах досягаемости друг друга без конфликтов.

При работе с 3D Vision Pro не требуется, чтобы очки 3D Vision Pro находились в зоне прямой видимости концентратора. Это позволяет более гибко выбирать местоположение и расстояние от очков до концентратора и ориентацию очков относительно концентратора.

Руководство по использованию этих функций см. в разделе Инструкции.

Справочную информацию по этим функциям см. в разделе Справка.


Инструкции...

  • Включение 3D Vision Pro с ГП GeForce

  • Включение 3D Vision Pro с ГП Quadro

  • Настройка новых очков 3D Vision Pro

  • Изменение радиуса действия концентратора 3D Vision Pro

  • Увеличение уровня РЧ сигнала 3D Vision Pro

  • Тестирование 3D Vision Pro на моем компьютере


Включение 3D Vision Pro с ГП GeForce

При первой установке программного обеспечения 3D Vision Pro появляется мастер установки, который помогает правильно настроить оборудование 3D Vision Pro. Мастер установки также можно запустить позже.

Включение 3D Vision Pro с ГП GeForce

  1. В области переходов Панели управления NVIDIA, в разделе Стереоскопический режим 3D выберите пункт Установить стереоскопический режим 3D. Откроется соответствующая страница.

  2. Выберите пункт Запустить мастер установки, чтобы запустить пошаговый мастер, который поможет установить и протестировать все необходимое оборудование для просмотра стереоскопических 3D-эффектов.

    3. Если после установки программного обеспечения 3D Vision Pro используемая конфигурация была настроена и протестирована, этот шаг можно пропустить.

  3. После успешной установки оборудования на этой странице можно включить стереоскопический режим 3D следующим образом.

    1. Установите флажок Включить стереоскопический режим 3D.

    2. При наличии нескольких типов устройств просмотра стереоскопического 3D откройте список Тип стереоскопического 3D-дисплея и выберите 3D Vision Pro.

    3. Если включать стереоскопический режим 3D до запуска игры не требуется, установите флажок Скрыть стереоскопические 3D-эффекты.

      4. Включить стереоскопические 3D-эффекты можно с помощью горячих клавиш или с помощью кнопки на ИК-излучателе NVIDIA.

      По умолчанию для включения стереоскопических 3D-эффектов в игре приняты горячие клавиши [Ctrl+T].

    4. Нажмите Применить.

    См. также

      • Управление 3D Vision Pro


Включение 3D Vision Pro с ГП Quadro

При первой установке программного обеспечения 3D Vision Pro появляется мастер установки, который помогает правильно настроить оборудование 3D Vision Pro. Мастер установки также можно запустить позже.

Включение 3D Vision Pro с ГП Quadro

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите Управление параметрами 3D, чтобы открыть соответствующую страницу.

  2. Откройте вкладку Глобальные параметры.

  3. В диалоговом окне Параметры щелкните Стерео - режим дисплея и выберите соответствующий параметр 3D Vision Pro в зависимости от используемого стереооборудования.

  4. Включите один из этих режимов стереоскопического 3D, исходя из того, какие приложения планируете просматривать со стереоскопическим 3D эффектом.

Стерео для бытовой электроники: Чтобы использовать драйвер NVIDIA стереоскопического 3D для игр DirectX (не поддерживаются в Windows XP), выполните следующие действия:

  1. В разделе Параметры выберите Стерео - включить и нажмите Выкл.

  2. Нажмите Применить.

  3. В области переходов Панели управления NVIDIA, в разделе Стереоскопический режим 3D выберите пункт Установить стереоскопический режим 3D. Откроется соответствующая страница.

  4. Установите флажок Включить стереоскопический 3D, чтобы включить стереоскопические 3D-эффекты NVIDIA, и нажмите Применить.

Квадростерео: Чтобы использовать профессиональное квадростерео, выполните следующие действия:

  1. В диалоговом окне Параметры выберите Стерео - включить и нажмите Вкл.

  2. Нажмите Применить.

  3. В области переходов Панели управления NVIDIA, в разделе Стереоскопический режим 3D выберите пункт Установить стереоскопический режим 3D. Откроется соответствующая страница.

  4. Снимите флажок Включить стереоскопический 3D, чтобы отключить стереоскопические 3D-эффекты NVIDIA и нажмите Применить.

См. также

  • Управление 3D Vision Pro


Настройка новых очков 3D Vision Pro

  1. В области переходов Панели управления NVIDIA, в разделе Стереоскопический 3D выберите Управление 3D Vision Pro, чтобы открыть соответствующую страницу.

  2. В разделе диалогового окна Очки нажмитеДобавить очки, чтобы открыть диалоговое окно Добавление очков.

  3. Следуйте инструкциям диалогового окна Добавление очков, а затем нажмите Готово.

    4. Новые очки отображаются как пункт в списке.

    Чтобы переименовать пункт, откройте список Операции, выберитеПереименовать и введите имя в поле “Имя” диалогового окна Переименование, а затем нажмите OK.

См. также

  • Управление 3D Vision Pro


Изменение радиуса действия концентратора 3D Vision Pro

Радиус действия концентратора определяет самое дальнее расстояние, на котором очки могут синхронизироваться с концентратором 3D Vision Pro. Радиус действия концентратора можно уменьшить, чтобы ограничить количество зрителей, просматривающих видео, небольшой группой, или увеличить до всех зрителей, находящихся в большой комнате.

Изменение радиуса действия концентратора 3D Vision Pro

  1. В области переходов Панели управления NVIDIA, в разделе Стереоскопический 3D выберите Управление 3D Vision Pro, чтобы открыть соответствующую страницу.

  2. Откройте список Выбор радиуса действия передатчика и выберите необходимый параметр.

    • Малая дальность (до 2 метров)

    • Средняя дальность (до 10 метров)

    • Большая дальность — весь радиус действия концентратора.

  3. Нажмите Применить.

    4. В списке “Подключены очки” отобразятся только очки из выбранного диапазона.

См. также

  • Управление 3D Vision Pro


Увеличение уровня РЧ сигнала

  1. В области переходов Панели управления NVIDIA, в разделе Стереоскопический 3D выберите Управление 3D Vision Pro, чтобы открыть соответствующую страницу.

  2. В области Сведения о канале выберите Автовыбор следующего канала.

    3. Появится диалоговое окно Автовыбор следующего канала, в котором будет отображен процесс выбора. После выбора следующего канала диалоговое окно закрывается.

  3. Если очки находятся в пределах радиуса действия концентратора, убедитесь, что в области “Сведения о канале” указан хороший уровень сигнала, очки синхронизированы с концентратором и отображаются в списке очков.

См. также

  • Управление 3D Vision Pro


Тестирование 3D Vision Pro на компьютере

  1. В области переходов Панели управления NVIDIA, в разделе Стереоскопический 3D выберите Управление 3D Vision Pro, чтобы открыть соответствующую страницу.

  2. Щелкните Запуск тестового приложения.

    3. Тестовое приложение отобразится в новом окне.

См. также

  • Управление 3D Vision Pro


Справка по 3D Vision Pro

В данном разделе представлены справочные сведения о 3D Vision Pro.

  • Управление 3D Vision Pro


Управление 3D Vision Pro

На этой странице можно настроить параметры NVIDIA® 3D Vision™ Pro.

Можно настроить новые очки, изменить радиус действия передатчика концентратора, узнать, какие очки синхронизированы с концентратором и выбрать другой канал для увеличения уровня сигнала между концентратором и очками.

Раздел "Очки"

Подключены очки: Показывает количество очков, которые подключены и синхронизированы с концентратором.

Добавить очки Нажмите, чтобы открыть диалоговое окно Добавление очков, в котором можно синхронизировать стереоскопические очки с концентратором.

Обновление Обновляет список очков, которые синхронизированы с концентратором.

Операции С помощью кнопок со стрелками выберите операцию, которую необходимо выполнить. Операция применяется к очкам, выбранным в связанном списке очков.

  • Идентификация — индикатор на выбранных очках мигает.

  • Переименовать — открывает диалоговое окно Переименовать очки, в котором можно назначить выбранным очкам другое имя.

  • Удалить — удаляет выбранные очки из списка и отключает очки от концентратора.

Выбрать радиус действия концентратора: С помощью кнопок со стрелками выберите требуемый радиус действия концентратора.

    • Малая дальность (до 2 метров)

    • Средняя дальность (до 10 метров)

    • Большая дальность — весь радиус действия концентратора.

Раздел "Настройки стереоизображения"

Примечание. Приведенные в этом разделе элементы управления и информация применимы только к платам Quadro и не распространяются на ГП GeForce.

Стерео: указывает, включен ли стереоскопический режим 3D для платы Quadro. Чтобы изменить состояние, щелкните ссылку для отображения страницы Параметры 3D ->Управление параметрами 3D. На вкладке “Глобальные параметры” измените параметр Стерео - включить на “Вкл” или “Выкл” в зависимости от того, что требуется сделать: включить квадростерео (Вкл) или выключить квадростерео (Выкл).

Режим дисплея: указывает тип используемого стереооборудования Это тот же параметр, который был указан в Параметры 3D->страница управления параметрами 3D->Глобальные параметры->Стерео - режим дисплея.

Запуск тестового приложения: при нажати запускает демонстрацию стереоскопического эффекта 3D с использованием OpenGL для проверки функции стереоскопического 3D компьютера. Приложение открывается в новом окне.

Раздел "Сведения о канале"

Уровень сигнала: показывает уровень сигнала текущего канала концентратора.

Автовыбор следующего канала: если текущий канал концентратора имеет низкий уровень сигнала, щелкните , чтобы выбрать другой канал.

См. также

  • Включение 3D Vision Pro

  • Настройка новых стереоочков

  • Изменение диапазона концентратора

  • Увеличение уровня РЧ сигнала

  • Тестирование 3D Vision Pro


Профессиональное 3D квадростерео

С помощью 3D стереоскопических очков, дисплея с поддержкой 3D и поддерживаемых высокопроизводительных и сверхвысокопроизводительных решений NVIDIA® Quadro® можно просматривать в стереоскопическом режиме 3D любое профессиональное приложение, использующее квадростерео OpenGL.

Квадростерео использует четыре буфера (передний левый, передний правый, задний левый и задний правый) вместо двух буферов (передний и задний), используемых в традиционном стерео. Квадростерео позволяет пользователю просматривать стереоизображение как в полноэкранном режиме, так и с помощью нескольких окон. Эта технология предоставляет высочайшее качество 3D стереоскопического изображения, необходимое для профессионалов рабочих станций.

См. Как включить профессиональное квадростерео.


Включение профессионального квадростерео:

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите Управление параметрами 3D, чтобы открыть соответствующую страницу.

  2. Откройте вкладку Глобальные параметры.

  3. В диалоговом окне Параметры щелкните Стерео - режим дисплея и выберите соответствующий параметр в зависимости от используемого стереооборудования.

  4. В диалоговом окне Параметры выберите Стерео - включить и нажмите Вкл.

  5. Нажмите кнопку Применить.

  6. В области переходов Панели управления NVIDIA, в разделе Стереоскопический режим 3D выберите пункт Установить стереоскопический режим 3D. Откроется соответствующая страница.

  7. Убедитесь, что флажок Включить стереоскопический 3D снят, и нажмите Применить.

См. также

  • Управление 3D Vision Pro