ภาพสเตอริโอ 3D

NVIDIA มีหลายวิธีให้เืลือกสำหรับการแปลงเกมและโปรแกรมต่างๆ ไปเป็นภาพสเตอริโอ 3D และแสดงผลบนหน้าจอ เมื่อใช้ฮาร์ดแวร์การแสดงผลที่เข้ากันได้ คุณจะเห็นภาพดังกล่าวโดยที่รับรู้ความลึกได้ด้วย NVIDIA มีเทคโนโลยีหลักๆ สองด้าน ได้แก่ ภาพสเตอริโอ 3D สำหรับงานทั่วไปและภาพสเตอริโอ 3D แบบสี่บัฟเฟอร์

ภาพสเตอริโอ 3D สำหรับงานทั่วไป

คุณสามารถใช้ภาพสเตอริโอ 3D สำหรับงานทั่วไปเมื่อใช้โปรแกรมควบคุม NVIDIA® Stereoscopic 3D ร่วมกับฮาร์ดแวร์ที่เข้ากันได้ จะทำให้สามารถดูภาพสเตอริโอ 3D แบบเต็มหน้าจอสำหรับเกมต่างๆ ที่ใช้ Direct3D® ได้ โดยที่ไม่ต้องใช้ซอฟต์แวร์โปรแกรมควบคุมภาพสเตอริโออื่นใดอีก

ส่วนข้อมูลต่อไปนี้จะอธิบายคุณลักษณะต่างๆ และการใช้งานภาพสเตอริโอ 3D สำหรับงานทั่วไป:

  • การตั้งค่าภาพสเตอริโอ 3D

  • การดูความเข้ากันได้กับเกม

  • การใช้ 3D Vision Pro (ที่มีชุดอุปกรณ์ 3D Vision Pro)

ภาพสเตอริโอ 3D แบบสี่บัฟเฟอร์สำหรับมืออาชีพ

ภาพสเตอริโอ 3D แบบสี่บัฟเฟอร์จะให้มุมมองที่เป็นเอกลักษณ์สำหรับตาแต่ละข้างจากทัศนมิติที่แตกต่างกันเล็กน้อยโดยการใช้บัฟเฟอร์สี่ตัว (หน้าซ้าย หน้าขวา หลังซ้าย หลังขวา) แทนการใช้บัพเฟอร์สองตัวแบบเดิมโดยทั่วไป (ด้านหน้า ด้านหลัง)

สเตอริโอแบบสี่บัฟเฟอร์กำหนดให้โปรแกรม OpenGL ต้องใช้สเตอริโอแบบสี่บัฟเฟอร์ แว่นตา/หน่วยแสดงผลภาพสเตอริโอ 3D และอุปกรณ์ขั้นสูงและขั้นสูงมากของ NVIDIA® Quadro®

ส่วนข้อมูลต่อไปนี้จะอธิบายคุณลักษณะต่างๆ และการใช้งานภาพสเตอริโอ 3D แบบสี่บัฟเฟอร์:

  • การใช้ภาพสเตอริโอ 3D แบบสี่บัฟเฟอร์

  • การใช้ 3D Vision Pro (ที่มีชุดอุปกรณ์ 3D Vision Pro)

©2008 - 2010 NVIDIA Corporation. สงวนสิทธิ์ทั้งหมด ภาพสเตอริโอ 3D


การตั้งค่าภาพสเตอริโอ 3D

ให้ใช้หน้า ตั้งค่าภาพสเตอริโอ 3D เพื่อเปิดการทำงานภาพสเตอริโอ 3D, ปรับความลึก 3D, เลือกเป้าเล็งเลเซอร์ 3D, ดูและตั้งค่าแป้นพิมพ์ลัด, และเรียกใช้ตัวช่วยสร้างการตั้งค่ารวมถึงการทดสอบต่างๆ

สำหรับวิธีใช้เกี่ยวกับการใช้คุณลักษณะเหล่านี้ โปรดดูที่ ทำอย่างไรจึงจะ

สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ โปรดดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • เปิดการทำงานภาพสเตอริโอ 3D

  • ใช้เป้าเล็งเลเซอร์ภาพสเตอริโอ 3D

  • ตรวจสอบว่าฉันสามารถดูภาพสเตอริโอ 3D ได้หรือไม่

  • ปรับการตั้งค่าภาพสเตอริโอ 3D สำหรับหน่วยแสดงผลของฉัน

  • ทดสอบภาพสเตอริโอ 3D ในระบบของฉัน

  • ตั้งค่าแป้นพิมพ์ลัด

  • ควบคุมเมื่ออัตราการปรับภาพของสเตอริโอ 3D เปลี่ยนไป


การเปิดการทำงานภาพสเตอริโอ 3D

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ ภาพสเตอริโอ 3D ให้เลือก ตั้งค่าภาพสเตอริโอ 3D เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. คลิก เรียกใช้ตัวช่วยสร้างการตั้งค่า เพื่อเรียกใช้ตัวช่วยสร้างแบบทีละขั้นตอนที่ช่วยในการตั้งค่าและทดสอบฮาร์ดแวร์ทั้งหมดที่ต้องใช้สำหรับดูเอ็ฟเฟคภาพสเตอริโอ 3D

    3. ขั้นตอนนี้ไม่จำเป็นถ้าคุณกำลังใช้ฮาร์ดแวร์ NVIDIA 3D Vision และคุณได้กำหนดค่าและทดสอบส่วนกำหนดค่าของคุณแล้วหลังจากติดตั้งซอฟต์แวร์

  3. หลังจากที่ตั้งค่าฮาร์ดแวร์เสร็จเรียบร้อยแล้ว คุณสามารถเปิดการทำงานภาพสเตอริโอ 3D จากหน้านี้ได้ดังต่อไปนี้:

    1. เลือกกล่องกาเครื่องหมาย เปิดการทำงานสเตอริโอ 3D

    2. ถ้าคุณมีโปรแกรมดูภาพสเตอริโอ 3D มากกว่าหนึ่งประเภท ให้คลิกที่ลูกศรรายการ ประเภทหน่วยแสดงผลภาพสเตอริโอ 3D แล้วเลือกประเภทที่คุณต้องการใช้

    3. ถ้าคุณไม่ต้องการให้ภาพสเตอริโอ 3D มีผลจนกว่าเกมจะเริ่มต้นขึ้น ให้เลือกกล่องกาเครื่องหมาย ซ่อนเอ็ฟเฟคภาพสเตอริโอ 3D

      4. คุณสามารถเปิดเอ็ฟเฟคภาพสเตอริโอ 3D โดยใช้แป้นพิมพ์ลัดหรือปุ่มควบคุมบนตัวส่งสัญญาณอินฟราเรด NVIDIA

      แป้นพิมพ์ลัดที่เป็นค่าปริยายสำหรับการเปิดเอ็ฟเฟคภาพสเตอริโอ 3D ภายในเกมคือ [Ctrl+T]

    4. คลิก นำไปใช้

คำแนะนำพิเศษสำหรับการ์ดกราฟิก Quadro

ถ้าระบบของคุณมีการ์ดกราฟิก Quadro รุ่นสูงติดตั้งอยู่ ต้องปิดใช้งานสเตอริโอแบบสี่บัฟเฟอร์เพื่อให้สามารถใช้ภาพสเตอริโอ 3D ได้ เพื่อให้แน่ใจว่าสเตอริโอแบบสี่บัฟเฟอร์ถูกปิดการทำงานแล้ว ให้ทำดังนี้:

  1. ในแผงควบคุมของ NVIDIA บานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก จัดการการตั้งค่า 3D เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. คลิกที่แท็บ การตั้งค่าส่วนกลาง

  3. จากกล่อง การตั้งค่า ให้คลิก สเตอริโอ-เปิดการทำงาน จากนั้นเลือก ปิด

  4. คลิก นำไปใช้

หัวข้อที่เกี่ยวข้อง

  • ตั้งค่าภาพสเตอริโอ 3D

  • ตั้งค่าแป้นพิมพ์ลัด

  • แป้นพิมพ์ลัด


การใช้เป้าเล็งเลเซอร์ภาพสเตอริโอ 3D

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ ภาพสเตอริโอ 3D ให้เลือก ตั้งค่าภาพสเตอริโอ 3D เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. คลิก เปลี่ยนเป้าเล็งเลเซอร์ 3D เพื่อเปิดกล่องโต้ตอบที่เกี่ยวข้อง

  3. จากกล่องโต้ตอบ "เปลี่ยนเป้าเล็งเลเซอร์ 3D" ให้เลือกกล่องกาเครื่องหมาย เปิดการทำงานเป้าเล็งเลเซอร์ 3D สำหรับเกมที่ถูกกำหนดค่า

  4. ใต้ เลือกเ้ป้าเล็งเลเซอร์ ให้เลื่อนตัวเลือกไปตามรายการเป้าเล็งเลเซอร์ จากนั้นคลิกเป้าเล็งที่คุณต้องการ

  5. ใต้ โปร่งใสให้คลิกแล้วลากแถบเลื่อนไปยังระดับความโปร่งใสที่คุณต้องการ

    6. คุณยังสามารถใส่ค่าความโปร่งใสในกล่อง % ได้ ตั้งแต่ 0% (ทึบแสง) จนถึง 100% (โปร่งใส)

  6. คลิก ตกลง

  7. คลิก ใช่ ในกล่องโต้ตอบการยืนยัน ตั้งค่าเป้าเล็งเลเซอร์แบบ 3D ใหม่

เป้าเล็งเลเซอร์จะปรากฏเมื่อเอ็ฟเฟคภาพสเตอริโอ 3D ถูกเปิดการทำงานในระหว่างที่เล่นเกม เพื่อไม่ให้เกิดความสับสน ให้ปิดการทำงานเป้าเล็งที่เกมมีให้

หัวข้อที่เกี่ยวข้อง

  • ตั้งค่าภาพสเตอริโอ 3D

  • การตั้งค่าแป้นพิมพ์ลัด

  • แป้นพิมพ์ลัด


การตรวจสอบว่าคุณสามารถดูภาพสเตอริโอ 3D ได้หรือไม่

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ ภาพสเตอริโอ 3D ให้เลือก ตั้งค่าภาพสเตอริโอ 3D เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ถ้าภาพสเตอริโอ 3D ไม่ได้เปิดการทำงานอยู่ ให้เลือกกล่องกาเครื่องหมาย เปิดการทำงานภาพสเตอริโอ 3D แล้วคลิก นำไปใช้

  3. ให้คลิกลูกศรรายการ ทดสอบภาพสเตอริโอ 3D แล้วเลือก เรียกใช้การทดสอบด้วยภาพทางการแพทย์

    4. ภาพทดสอบทางการแพทย์จะปรากฏบนหน้าจอ

  4. ทำตามคำแนะนำต่างๆ บนหน้าจอ

  5. กดปุ่ม ESC เมื่อดูภาพเสร็จเรียบร้อย

  6. ทำตามคำแนะนำต่างๆ ในกล่องโต้ตอบ ผลลัพธ์การทดสอบด้วยภาพทางการแพทย์ เพื่อยืนยันว่าควรจะเปิดการทำงานภาพสเตอริโอ 3D หรือไม่

หัวข้อที่เกี่ยวข้อง

  • ตั้งค่าภาพสเตอริโอ 3D


การปรับการตั้งค่าภาพสเตอริโอ 3D สำหรับหน่วยแสดงผลของคุณ

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ ภาพสเตอริโอ 3D ให้เลือก ตั้งค่าภาพสเตอริโอ 3D เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ถ้าภาพสเตอริโอ 3D ไม่ได้เปิดการทำงานอยู่ ให้เลือกกล่องกาเครื่องหมาย เปิดการทำงานภาพสเตอริโอ 3D

  3. คลิกแล้วลากแถบเลื่อน "ความลึก" ตามระดับความสบายในการดูภาพสเตอริโอ 3D ของคุณ

    4. แถบเลื่อนความลึกจะปรับระยะห่างที่รับรู้ได้ระหว่างวัตถุที่ใกล้ที่สุดและวัตถุที่ไกลที่สุดในเกม

  4. คลิก นำไปใช้

  5. คุณยังสามารถใช้แป้นพิมพ์ลัดหรือล้อบนตัวส่งสัญญาณอินฟราเรดของ NVIDIA เพื่อปรับความลึกในขณะที่คุณอยู่ในเกม

    6. แป้นพิมพ์ลัดคือ [Ctrl+F4] สำหรับการเพิ่มความลึกและ [Ctrl+F3] สำหรับการลดความลึก

หัวข้อที่เกี่ยวข้อง

  • ตั้งค่าภาพสเตอริโอ 3D

  • การตั้งค่าแป้นพิมพ์ลัด

  • แป้นพิมพ์ลัด


การทดสอบภาพสเตอริโอ 3D ในระบบของคุณ

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ ภาพสเตอริโอ 3D ให้เลือก ตั้งค่าภาพสเตอริโอ 3D เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. เลือกกล่องกาเครื่องหมาย เปิดการทำงานสเตอริโอ 3D

  3. คลิก ทดสอบภาพสเตอริโอ 3D เพื่อเปิดกล่องโต้ตอบที่เกี่ยวข้อง

  4. ใต้ การตั้งค่าการแสดงผล ให้ปรับแถบเลื่อนความละเอียด ระดับการลดรอยหยัก และอัตราการปรับภาพไปเป็นการตั้งค่าที่คุณต้องการทดสอบ จากนั้นคลิก นำไปใช้

    5. ตัวเลือกอัตราการปรับภาพจะปรากฏสำหรับสเตอริโอแบบพลิกหน้าเท่านั้น

    นอกจากนี้ คุณยังสามารถเปลี่ยนแปลงการตั้งค่าต่างๆ ในระหว่างทดสอบได้

  5. คลิก เปิดโปรแกรมการทดสอบ

    6. โปรแกรมทดสอบจะปรากฏแบบเต็มหน้าจอ และแสดงความละเอียดและัอัตราการปรับภาพที่การทดสอบกำลังใช้

  6. ในการทำการปรับในขณะที่ทำการทดสอบ ให้กด F1 เพื่อเปิดเมนูที่แสดงรายการทางลัดที่คุณสามารถใช้ในการปรับอัตราการปรับภาพและความละเอียด

  7. คุณยังสามารถใช้ แป้นพิมพ์ลัด เพื่อเปิดการตั้งค่าภาพสเตอริโอ 3D และทำความคุ้นเคยกับลักษณะที่การตั้งค่าต่างๆ มีผลต่อภาพ

  8. ในการทำการเปลี่ยนแปลงเพิ่มโดยใช้กล่องโต้ตอบ ให้กดปุ่ม ESC เพื่อกลับไปที่กล่องโต้ตอบ ทดสอบภาพสเตอริโอ 3D ทำการเปลี่ยนแปลงต่างๆ แล้วคลิก นำไปใช้ จากนั้นคลิก เปิดโปรแกรมการทดสอบ

  9. หลังจากที่คุณทำการทดสอบเสร็จเรียบร้อยแล้ว ให้กดปุ่ม ESC แล้วคลิก ปิด

หัวข้อที่เกี่ยวข้อง

  • ตั้งค่าภาพสเตอริโอ 3D


การตั้งค่าแป้นพิมพ์ลัด

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ ภาพสเตอริโอ 3D ให้เลือก ตั้งค่าภาพสเตอริโอ 3D เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. คลิก ตั้งค่าแป้นพิมพ์ลัด เพื่อเปิดกล่องโต้ตอบที่เกี่ยวข้อง

    3. กล่องโต้ตอบจะแสดงแป้นพิมพ์ลัดที่เป็นค่าปริยายสำหรับตัวควบคุมภาพสเตอริโอ 3D ทั่วไปที่คุณสามารถใช้ในขณะเล่นเกม

    มีการตั้งค่าขั้นสูงต่างๆ ที่คุณสามารถดูได้โดยคลิกลูกศร แสดงการตั้งค่าขั้นสูงในเกม

  3. คุณสามารถกำหนดแป้นพิมพ์ผสมต่างๆ ของคุณเองสำหรับการควบคุมเฉพาะแต่ละอย่างได้ดังต่อไปนี้:

    1. คลิกภายในกล่องโต้ตอบที่สัมพันธ์กัน

    2. ให้กดแป้นพิมพ์ผสมต่างๆ ที่คุณต้องการใช้

    3. คลิก ตกลง

  4. ในการเปลี่ยนแปลงการตั้งค่าขั้นสูงในเกม ให้คลิกกล่องกาเครื่องหมาย เปิดการทำงานการตั้งค่าขั้นสูงในเกม แล้วทำตามขั้นตอนที่ 3

หัวข้อที่เกี่ยวข้อง

  • ตั้งค่าภาพสเตอริโอ 3D

  • แป้นพิมพ์ลัด


ควบคุมเมื่ออัตราการปรับภาพของสเตอริโอ 3D เปลี่ยนไป

หน่วยแสดงผลของคุณต้องได้รับการตั้งค่าให้ใช้อัตราการปรับภาพที่สูงขึ้นเมื่อกำลังใช้งานโปรแกรม 3D ในภาพสเตอริโอ 3D แบบต่อเนื่อง ซึ่งมักจะเกิดขึ้นโดยอัตโนมัติเมื่อเริ่มการทำงานของโปรแกรม 3D แล้วหน่วยแสดงผลเปลี่ยนกลับไปใช้อัตราการปรับภาพตามปกติของคุณเมื่อปิดโปรแกรม 3D หน้าจออาจมีการกะพริบในขณะที่กำลังเปลี่ยนโหมดการแสดงผลใหม่ การตั้งค่านี้ทำให้คุณสามารถควบคุมได้ว่าจะให้อัตราการปรับภาพของหน่วยแสดงผลได้รับการตั้งค่าใหม่เมื่อใด

หมายเหตุ: การควบคุมนี้ไม่ใช้สำหรับ 3D Vision Discover หรือ 3DTV Play

ควบคุมเมื่ออัตราการปรับภาพของสเตอริโอ 3D เปลี่ยนไป

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ ภาพสเตอริโอ 3D ให้เลือก ตั้งค่าภาพสเตอริโอ 3D เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ถ้าภาพสเตอริโอ 3D ไม่ได้เปิดการทำงานอยู่ ให้เลือกกล่องกาเครื่องหมาย เปิดการทำงานภาพสเตอริโอ 3D

  3. คลิกลูกศรรายการ เลือกเวลาที่หน่วยแสดงผลจะอยู่ในโหมด 3D จากนั้นเลือกหนึ่งตัวเลือกต่อไปนี้:

    • เสมอ: เลือกตัวเลือกนี้เพื่อไม่ให้หน่วยแสดงผลเปลี่ยนโหมดทุกครั้งที่เปิดหรือปิดโปรแกรม 3D

      • จะปรับไปใช้อัตราการปรับภาพสเตอริโอ 3D เสมอ ถึงแม้ว่าจะไม่ได้กำลังใช้งานโปรแกรม 3D อยู่ก็ตาม ตัวเลือกนี้จะป้องกันไม่ให้โหมดการแสดงผลเปลี่ยนไปและหน้าจอที่เกี่ยวข้องกะพริบทุกครั้งที่เปิดหรือปิดโปรแกรม 3D

    • เฉพาะเมื่อโปรแกรม 3D ทำงาน: เลือกตัวเลือกนี้ถ้าคุณไม่ต้องการให้เปลี่ยนอัตราการปรับภาพของภาพสเตอริโอ 3D ตลอดเวลา แต่ปรับเฉพาะเมื่อโปรแกรม 3D กำลังทำงานอยู่เท่านั้น

      • อัตราการปรับภาพจะเปลี่ยนไปเมื่อคุณเริ่มต้นหรือปิดโปรแกรม 3D ทั้งในโหมดแบบเต็มหน้าจอหรือแบบหน้าต่าง ในขณะที่โหมดทั้งสองเปลี่ยนอัตราการปรับภาพนั้น หน้าจอจะกะพริบในขณะเดียวกันด้วย

    • เฉพาะเมื่อโปรแกรม 3D แบบเต็มหน้าจอทำงาน: เลือกตัวเลือกนี้ถ้าคุณไม่ต้องการให้เปลี่ยนอัตราการปรับภาพของภาพสเตอริโอ 3D ตลอดเวลา แต่ปรับเฉพาะเมื่อโปรแกรม 3D กำลังทำงานอยู่ในโหมดแบบเต็มหน้าจอเท่านั้น

      • อัตราการปรับภาพจะเปลี่ยนไปเมื่อคุณเริ่มต้นหรือปิดโปรแกรม 3D ในโหมดแบบเต็มหน้าจอ ในขณะที่โหมดทั้งสองเปลี่ยนอัตราการปรับภาพนั้น หน้าจอจะกะพริบในขณะเดียวกันด้วย โปรแกรม 3D ต่างๆ ในโหมดหน้าต่างจะไม่สามารถดูได้ในรูปแบบภาพสเตอริโอ 3D

  4. คลิก นำไปใช้ เมื่อดำเนินการเสร็จสิ้น

หัวข้อที่เกี่ยวข้อง

  • การเปลี่ยนแปลงการตั้งค่าภาพสเตอริโอ 3D


ข้อมูลอ้างอิง

ในส่วนนี้จะแสดงข้อมูลอ้างอิงเกี่ยวกับการตั้งค่าภาพสเตอริโอ 3D

  • ตั้งค่าภาพสเตอริโอ 3D

  • แป้นพิมพ์ลัด


ตั้งค่าภาพสเตอริโอ 3D

ใช้หน้านี้เพื่อเปิดการทำงานและเปลี่ยนแปลงการตั้งค่าภาพสเตอริโอ 3D

เปิดการทำงานภาพสเตอริโอ 3D: เลือกเพื่อเปิดการทำงานของภาพสเตอริโอ 3D สำหรับเกมต่างๆ ของคุณ รวมถึงเพื่อเปิดการทำงานตัวควบคุมต่างๆ ในหน้านี้

ความลึก: แถบเลื่อนความลึกจะควบคุมระยะห่างระหว่างวัตถุที่ใกล้ที่สุดและวัตถุที่ไกลที่สุดในฉาก ปรับความลึกตามระดับความสบายในการดูภาพสเตอริโอ 3D ของคุณ คุณยังสามารถปรับความลึกโดยใช้ แป้นพิมพ์ลัด ในขณะที่เล่มเกม

โหมดภาพสเตอริโอ 3D: โหมดภาพสเตอริโอ 3D ที่สนับสนุนโดยหน่วยแสดงผลหลักจะถูกตรวจพบโดยอัตโนมัติในขณะที่กำลังติดตั้งตัวช่วยสร้างการตั้งค่า ตัวช่วยสร้างจะพิจารณาว่าหน่วยแสดงผลของคุณสามารถรองรับการดูภาพสเตอริโอ 3D หรือไม่ ใช้รายการแบบดึงลงเพื่อเลือกโหมดที่หน่วยแสดงผลของคุณสนับสนุนถ้ามีอยู่มากกว่าหนึ่งประเภท

เปลี่ยนเป้าเล็งเลเซอร์แบบ 3D: เป้าเล็งแบบเส้นไขว้ในเกมยิงปืนที่ผู้เล่นยิงด้วยตนเอง (FPS) โดยทั่วไปจะจัดวางอยู่ที่ความลึกหน้าจอเมื่อดูในภาพสเตอริโอ 3D ทำให้ยุ่งยากในการเล็ง สำหรับเกม FPS บางเกมนั้น NVIDIA ได้สร้างการกำหนดค่าที่้กำหนดเป้าเล็งเลเซอร์ในเกมในระดับความลึกที่ถูกต้อง และไม่จำเป็นต้องใช้การกำหนดค่าโดยผู้ใช้ สำหรับเกม FPS อื่นๆ ทั้งหมด NVIDIA มีเป้าเล็งเลเซอร์ 3D จำนวนมากที่ปรากฏอย่างถูกต้องบนเป้าหมายที่ถูกเล็ง คุณสามารถเลือกเป้าเล็งเลเซอร์เหล่านี้หนึ่งแบบ และยังสามารถปรับความโปร่งใสได้ด้วย เป้าเล็งเลเซอร์จะปรากฏเมื่อภาพสเตอริโอ 3D ถูกเปิดการทำงานในระหว่างที่เล่นเกม เพื่อไม่ให้เกิดความสับสน ให้ปิดการทำงานเป้าเล็งที่เกมมีให้

ตั้งค่าแป้นพิมพ์ลัด: แป้นพิมพ์ลัดในเกมจะสามารถใช้เพื่อเปลี่ยนแปลงการตั้งค่าภาพสเตอริโอ 3D ได้ คุณสามารถเปลี่ยนแปลงการตั้งค่าแป้นพิมพ์ลัดใดๆ หรือคืนค่าไปเป็นการตั้งค่าเริ่มต้นที่มาจากโรงงานได้

ซ่อนลักษณะพิเศษภาพสเตอริโอ 3D เมื่อเกมเริ่มต้น: โดยทั่วไปนั้น ภาพสเตอริโอ 3D จะเปิดการทำงานในทันทีที่เกมเริ่มเปิดขึ้น เลือกกล่องกาเครื่องหมายนี้ถ้าคุณต้องการให้เปิดภาพสเตอริโอ 3D โดยใช้แป้นพิมพ์ัลัดหลังจากที่เกมเริ่มเปิดขึ้นนานระยะหนึ่ง ตัวอย่างเช่น คุณอาจต้องการดูเมนูเกมและหน้าจอการตั้งค่าในขณะที่ปิดการทำงานภาพสเตอริโอ 3D

เลือกเวลาที่หน่วยแสดงผลจะอยู่ในโหมด 3D: หน่วยแสดงผลของคุณ: หน่วยแสดงผลของคุณต้องได้รับการตั้งค่าให้ใช้อัตราการปรับภาพที่สูงขึ้นเมื่อกำลังใช้งานโปรแกรม 3D ในภาพสเตอริโอ 3D แบบต่อเนื่อง ซึ่งมักจะเกิดขึ้นโดยอัตโนมัติเมื่อเริ่มการทำงานของโปรแกรม 3D จากนั้นหน่วยแสดงผลจะเปลี่ยนกลับไปใช้อัตราการปรับภาพตามปกติของคุณเมื่อปิดโปรแกรม 3D หน้าจออาจมีการกะพริบในขณะที่กำลังเปลี่ยนโหมดการแสดงผลใหม่ การตั้งค่านี้ทำให้คุณสามารถควบคุมได้ว่าจะให้อัตราการปรับภาพของหน่วยแสดงผลได้รับการตั้งค่าใหม่เมื่อใด

    • เสมอ: จะปรับไปใช้อัตราการปรับภาพสเตอริโอ 3D สูงขึ้นเสมอ ถึงแม้ว่าจะไม่ได้กำลังใช้งานโปรแกรม 3D อยู่ก็ตาม เพื่อหลีกเลี่ยงไม่ให้โหมดการแสดงผลเปลี่ยนไปใช้ค่าใหม่ทุกครั้งที่เปิดหรือปิดโปรแกรม 3D

    • เฉพาะเมื่อโปรแกรม 3D ทำงาน: โหมดการแสดงผลจะถูกตั้งค่าให้ใช้อัตราการปรับภาพของสเตอริโอ 3D ทุกครั้งที่คุณเปิดหรือปิดโปรแกรม 3D ทั้งในโหมดแบบเต็มหน้าจอหรือแบบหน้าต่าง

    • เฉพาะเมื่อโปรแกรม 3D แบบเต็มหน้าจอทำงาน: โหมดการแสดงผลจะถูกตั้งค่าให้ใช้อัตราการปรับภาพของสเตอริโอ 3D ทุกครั้งที่คุณเริ่มโปรแกรม 3D ในโหมดแบบเต็มหน้าจอ ด้วยการตั้งค่านี้ คุณจะไม่สามารถเล่นเกม 3D ในหน้าต่างในรูปแบบภาพสเตอริโอ 3D ได้

เรียกใช้ตัวช่วยสร้างการตั้งค่า: เรียกใช้ตัวช่วยสร้างเพื่อตั้งค่าและกำหนดค่าฮาร์ดแวร์และซอฟต์แวร์ภาพสเตอริโอ 3D

ทดสอบภาพสเตอริโอ 3D: การทำเช่นนี้จะเป็นการเรียกใช้โปรแกรมทดสอบที่คุณสามารถใช้เพื่อตรวจสอบว่าภาพสเตอริโอ 3D มีลักษณะอย่างใดในระบบของคุณ และเพื่อกำหนดการตั้งค่าการแสดงผลที่แสดงเอ็ฟเฟคภาพสเตอริโอ 3D ที่ดีที่สุด

เรียกใช้การทดสอบด้วยภาพทางการแพทย์: การทดสอบด้วยภาพทางการแพทย์ช่วยในการตรวจสอบความสามารถของคุณในการดูภาพสเตอริโอ 3D การทดสอบจะทำงานในระหว่างการติดตั้งตัวช่วยสร้าง อย่างไรก็ตาม ขอแนะนำอย่างยิ่งให้ผู้ใช้ใหม่แต่ละคนเรียกใช้การทดสอบด้วยภาพทางการแพทย์ก่อนที่จะเล่นเกมในภาพสเตอริโอ 3D

หัวข้อที่เกี่ยวข้อง

  • การเปิดการทำงานภาพสเตอริโอ 3D

  • การใช้เป้าเล็งเลเซอร์ภาพสเตอริโอ 3D

  • การตรวจสอบว่าคุณสามารถดูภาพสเตอริโอ 3D ได้หรือไม่

  • การปรับการตั้งค่าภาพสเตอริโอ 3D สำหรับหน่วยแสดงผลของคุณ

  • การทดสอบภาพสเตอริโอ 3D ในระบบของคุณ

  • การตั้งค่าแป้นพิมพ์ลัด

  • แป้นพิมพ์ลัด


แป้นพิมพ์ลัด

กล่องโต้ตอบ ตั้งค่าแป้นพิมพ์ลัด จะแสดงแป้นพิมพ์ลัดต่างๆ ที่คุณสามารถใช้เพื่อควบคุมภาพสเตอริโอ 3D ในขณะที่คุณกำลังเล่นเกม คุณยังสามารถกำหนดค่าแป้นพิมพ์ลัดได้ด้วยตนเองในหน้านี้ กล่องโต้ตอบจะแบ่งออกเป็นสองส่วน ได้แก่ การตั้งค่าภาพสเตอริโอ 3D พื้นฐานและการตั้งค่าในเกมขั้นสูง

คุณยังสามารถดูคำอธิบายเบื้องต้นของการตั้งค่าแต่ละอย่างได้ด้วยการวางตัวชี้เมาส์เหนือข้อความในกล่องโต้ตอบ

การตั้งค่าพื้นฐาน

แสดงหรือซ่อนเอ็ฟเฟคภาพสเตอริโอ 3D (ค่าปริยาย [Ctrl+T]): ให้ใช้ทางลัดนี้เพื่อเปิดหรือปิดภาพสเตอริโอ 3D ในขณะเล่นเกม การตั้งค่านี้ไม่ถูกบันทึกไว้

เพิ่มความลึก (ค่าปริยาย [Ctrl+F4]): เพิ่มระยะทางที่รับรู้ได้ระหว่างวัตถุที่ใกล้ที่สุดและวัตถุที่ไกลที่สุดในเกม วิธีลัดนี้ให้เอ็ฟเฟคเดียวกันกับเมื่อเลื่อนแถบเลื่อนความลึกไปทางขวา และถูกบันทึกไว้โดยอัตโนมัติสำหรับทุกเกม

ลดความลึก (ค่าปริยาย [Ctrl+F3]): ลดระยะทางที่รับรู้ได้ระหว่างวัตถุที่ใกล้ที่สุดและวัตถุที่ไกลที่สุดในเกม วิธีลัดนี้ให้เอ็ฟเฟคเดียวกันกับเมื่อเลื่อนแถบเลื่อนความลึกไปทางซ้าย และถูกบันทึกไว้โดยอัตโนมัติสำหรับทุกเกม

แสดงหรือซ่อนเป้าเล็งเลเซอร์ 3D (ค่าปริยาย [Ctrl+T12]): เปิดหรือปิดการทำงานเป้าเล็งเลเซอร์ NVIDIA 3D

แสดงหรือซ่อนความเข้ากันได้ในเกม (ค่าปริยาย [Ctrl+Alt+Ins]): ให้ใช้วิธีลัดนี้เพื่อแสดงหรือซ่อนโอเวอร์เลย์ในเกมที่ให้ข้อมูลความเข้ากันได้กับภาพสเตอริโอ 3D สำหรับเกมนั้น

การตั้งค่าในเกมขั้นสูง

การตั้งค่าที่ NVIDIA มีให้สำหรับแต่ละเกมถูกออกแบบเพื่อให้ได้การดูภาพสเตอริโอ 3D ที่ดีที่สุด และไม่จำเป็นต้องมีการปรับเพิ่มเติมอีก แป้นพิมพ์ลัดต่อไปนี้ควรจะใช้สำหรับผู้ใช้ที่มีความคุ้นเคยเป็นอย่างดีเกี่ยวกับพารามิเตอร์ที่ซับซ้อนในการสร้างภาพสเตอริโอ 3D

เพิ่มการบรรจบกัน (ค่าปริยาย [Ctrl+F6]): เลื่อนวัตถุต่างๆ ให้เข้าใกล้คุณมากยิ่งขึ้น

ลดการบรรจบกัน (ค่าปริยาย [Ctrl+F5]): เลื่อนวัตถุต่างๆ ให้ออกห่างจากคุณมากยิ่งขึ้น

ใช้วงจรการปรับภาพกรวยยอดตัด (ค่าปริยาย [Ctrl+11]): ใช้การตั้งค่าสามอย่างเีวียนกันไป ได้แก่ ปิด ยืดให้เต็มหน้าจอ และตัดด้านข้างออก

บันทึกการเปลี่ยนแปลงต่างๆ ในเกม (ค่าปริยาย [Ctrl+F7]): ใช้แป้นพิมพ์ลัดนี้เพื่อบันทึกการเปลี่ยนแปลงต่างๆ ในเกมที่คุณได้กำหนดให้กับเป้าเล็งเลเซอร์ 3D (แสดง/ซ่อน) การบรรจบกัน หรือการปรับภาพกรวยยอดตัด การตั้งค่าเหล่านี้จะนำมาใช้โดยอัตโนมัติในครั้งต่อไปที่คุณเล่นเกมเดียวกันนี้

หัวข้อที่เกี่ยวข้อง

  • ตั้งค่าภาพสเตอริโอ 3D

  • การตั้งค่าแป้นพิมพ์ลัด


ความเข้ากันได้กับเกม

ใช้หน้า ดูความเข้ากันได้กับเกม เพื่อดูอันดับความเข้ากันได้กับเกมภาพสเตอริโอ 3D สำหรับเกมจำนวนหนึ่ง ไปพร้อมๆ กันกับปัญหาและข้อเสนอแนะต่างๆ สำหรับแต่ละเกม

สำหรับวิธีใช้เกี่ยวกับการใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • ตรวจสอบว่าเกมของฉันเข้ากันได้กับภาพสเตอริโอ 3D ได้ดีเพียงใด


การตรวจสอบว่าเกมของคุณเข้ากันได้กับภาพสเตอริโอ 3D ได้ดีเพียงใด

  1. ในแผงควบคุมของ NVIDIA บานหน้าต่าง แผนผังการนำทาง ใต้ ภาพสเตอริโอ 3D ให้เลือก ดูความเข้ากันได้กับเกม เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ใต้ "ความเข้ากันได้กับภาพสเตอริโอ 3D" ให้เลื่อนรายการไปที่เกมของคุณ

    • ในการดูเฉพาะเกมที่มีติดตั้งอยู่ในปัจจุบันในคอมพิวเตอร์ของคุณ ให้เลือกกล่องกาเครื่องหมาย แสดงเฉพาะเกมที่มีติดตั้งอยู่

    • ในการจัดเรียงรายการตามตัวอักษร ให้คลิกที่ส่วนหัวคอลัมน์ ชื่อเกม

      • ให้คลิกที่ส่วนหัวเพื่อสลับระหว่างการเรียงตามลำดับตามตัวอักษรจากน้อยไปหามากหรือจากมากไปหาน้อย

    • ในการจัดเรียงรายการตามอันดับ ให้คลิกส่วนหัวคอลัมน์ ความเข้ากันได้

      • ให้คลิกที่ส่วนหัวเพื่อสลับระหว่างการเรียงตามลำดับความเข้ากันได้จากน้อยไปหามากหรือจากมากไปหาน้อย

  3. เลือกเกมจากรายการ

  4. ในส่วน ปัญหาและการตั้งค่าที่แนะนำให้ใช้ จะอธิบายวิธีที่เกมใดโดยเฉพาะสามารถใช้กับภาพสเตอริโอ 3D ได้ดีเพียงใด ขอแนะนำให้ใช้การตั้งค่าในเกมเพื่อให้ได้ภาพสเตอริโอ 3D ดีขึ้น, และแสดงรายการปัญหาต่างๆ ที่มีอยู่ในเกมที่อาจขัดแย้งกับการดูภาพสเตอริโอ 3D

เมื่อคุณเรียกให้เปิดเกม ข้อมูลนี้จะปรากฏเป็นโอเวอร์เลย์ที่มุมด้านล่างของหน้าจอ ใช้แป้นพิมพ์ลัด (ค่าปริยาย [Ctrl+Alt+Ins]) เพื่อเปิดโอเวอร์เลย์ข้อมูลนี้ให้ เปิด หรือ ปิด

หัวข้อที่เกี่ยวข้อง

  • การดูความเข้ากันได้กับเกม

  • การตั้งค่าแป้นพิมพ์ลัด

  • แป้นพิมพ์ลัด


ข้อมูลอ้างอิง

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับความเข้ากันได้กับเกม

  • การดูความเข้ากันได้กับเกม


การดูความเข้ากันได้กับเกม

หน้านี้จะแสดงรายการเกมต่างๆ ทั้งหมดที่ได้รับการทดสอบโดย NVIDIA ด้วยภาพสเตอริโอ 3D แต่ละเกมได้รับการจัดอันดับเป็น ดีมาก ดี พอใช้ หรือ ไม่แนะนำ การจัดอันดับเหล่านี้ยึดตามพื้นฐานว่าเกมจะแปลภาพสเตอริโอ 3D ได้ดีเพียงใด และมีปัญหาใดในเกมหรือไม่ ที่อาจเป็นอุปสรรค์ต่อการดูภาพสเตอริโอ 3D

  • ในการดูเฉพาะเกมที่มีติดตั้งอยู่ในปัจจุบันในคอมพิวเตอร์ของคุณ ให้เลือกกล่องกาเครื่องหมาย แสดงเฉพาะเกมที่มีติดตั้งอยู่

  • ในการจัดเรียงรายการตามตัวอักษร ให้คลิกที่ส่วนหัวคอลัมน์ ชื่อเกม

    • ให้คลิกที่ส่วนหัวเพื่อสลับระหว่างการเรียงตามลำดับตัวอักษรจากน้อยไปหามากหรือจากมากไปหาน้อย

  • ในการจัดเรียงรายการตามอันดับ ให้คลิกส่วนหัวคอลัมน์ ความเข้ากันได้

    • ให้คลิกที่ส่วนหัวเพื่อสลับระหว่างการเรียงตามลำดับความเข้ากันได้จากน้อยไปหามากหรือจากมากไปหาน้อย

หัวข้อที่เกี่ยวข้อง

  • การตรวจสอบว่าเกมของคุณเข้ากันได้กับภาพสเตอริโอ 3D ได้ดีเพียงใด

  • การตั้งค่าแป้นพิมพ์ลัด

  • แป้นพิมพ์ลัด


การตั้งค่า 3D Vision Pro

NVIDIA® 3D Vision™ Pro เป็นรุ่นมืออาชีพของแว่นตาสเตอริโอ 3D Vision™ และตัวส่งสัญญาณ ในขณะที่ชุดอุปกรณ์ 3D Vision จะใช้การสื่อสารอินฟราเรด (IR) จากตัวส่งสัญญาณไปยังแว่นตาสเตอริโอ ชุดอุปกรณ์ 3D Vision Pro จะใช้การสื่อสารแบบสองทิศทางที่ใช้ความถี่วิทยุ (RF) ระหว่างแว่นตาสเตอริโอและฮับ 3D Vision Pro ทำให้สามารถใช้ฮับ 3D Vision Pro หลายฮับได้ในแต่ละระยะการทำงานของแต่ละตัวโดยที่ไม่มีการขัดแย้งกัน

3D Vision Pro ไม่กำหนดให้ต้องมีเส้นสายตาระหว่างฮับกับแว่นตา 3D Vision Pro ทำให้มีความยืดหยุ่นในเรื่องของตำแหน่ง ระยะห่าง และสถานที่ของแว่นตาเมื่อเทียบกับฮับ

สำหรับวิธีใช้เกี่ยวกับการใช้คุณลักษณะเหล่านี้ โปรดดูที่ ทำอย่างไรจึงจะ

สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ โปรดดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • เปิดการทำงาน 3D Vision Pro ด้วย GeForce GPU

  • เปิดการทำงาน 3D Vision Pro ด้วย Quadro GPU

  • ตั้งค่าแว่นตา 3D Vision Pro อันใหม่

  • เปลี่ยนแปลงระยะของฮับ 3D Vision Pro

  • ปรับปรุงความแรงของสัญญาณ 3D Vision Pro RF

  • ทดสอบ 3D Vision Pro ในระบบของฉัน


การเปิดการทำงาน 3D Vision Pro ด้วย GeForce GPU

เมื่อคุณติดตั้งซอฟต์แวร์ 3D Vision Pro ในครั้งแรก การติดตั้งจะมีตัวช่วยสร้างการตั้งค่าที่จะช่วยให้คุณสามารถกำหนดค่าให้กับฮาร์ดแวร์ 3D Vision Pro ได้อย่างถูกต้อง นอกจากนี้คุณยังสามารถใช้ตัวช่วยสร้างในภายหลังดังที่มีอธิบายอยู่ในที่นี้

การเปิดการทำงาน 3D Vision Pro ด้วย GeForce GPU

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ ภาพสเตอริโอ 3D ให้เลือก ตั้งค่าภาพสเตอริโอ 3D เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. คลิก เรียกใช้ตัวช่วยสร้างการตั้งค่า เพื่อเรียกใช้ตัวช่วยสร้างแบบทีละขั้นตอนที่ช่วยในการตั้งค่าและทดสอบฮาร์ดแวร์ทั้งหมดที่ต้องใช้สำหรับดูลักษณะพิเศษของภาพสเตอริโอ 3D

    3. ขั้นตอนนี้ไม่จำเป็นถ้าคุณได้กำหนดค่าและทดสอบส่วนกำหนดค่าของคุณแล้วหลังจากติดตั้งซอฟต์แวร์ 3D Vision Pro

  3. หลังจากที่ตั้งค่าฮาร์ดแวร์เสร็จเรียบร้อยแล้ว คุณสามารถเปิดการทำงานภาพสเตอริโอ 3D จากหน้านี้ได้ดังต่อไปนี้:

    1. เลือกกล่องกาเครื่องหมาย เปิดการทำงานสเตอริโอ 3D

    2. ถ้าคุณมีโปรแกรมดูภาพสเตอริโอ 3D มากกว่าหนึ่งประเภท ให้คลิกที่ลูกศรรายการ ประเภทหน่วยแสดงผลภาพสเตอริโอ 3D แล้วเลือก 3D Vision Pro

    3. ถ้าคุณไม่ต้องการให้ภาพสเตอริโอ 3D มีผลจนกว่าเกมจะเริ่มต้นขึ้น ให้เลือกกล่องกาเครื่องหมาย ซ่อนลักษณะพิเศษภาพสเตอริโอ 3D

      4. คุณสามารถเปิดลักษณะพิเศษภาพสเตอริโอ 3D โดยใช้แป้นพิมพ์ลัดหรือปุ่มควบคุมบนตัวส่งสัญญาณอินฟราเรด NVIDIA

      แป้นพิมพ์ลัดที่เป็นค่าเริ่มต้นสำหรับการเปิดลักษณะพิเศษของภาพสเตอริโอ 3D ภายในเกมคือ [Ctrl+T]

    4. คลิก นำไปใช้

    หัวข้อที่เกี่ยวข้อง

      • จัดการ 3D Vision Pro


การเปิดการทำงาน 3D Vision Pro ด้วย Quadro GPU

เมื่อคุณติดตั้งซอฟต์แวร์ 3D Vision Pro ในครั้งแรก การติดตั้งจะมีตัวช่วยสร้างการตั้งค่าที่จะช่วยให้คุณสามารถกำหนดค่าให้กับฮาร์ดแวร์ 3D Vision Pro ได้อย่างถูกต้อง นอกจากนี้คุณยังสามารถใช้ตัวช่วยสร้างนี้ในภายหลังดังที่มีอธิบายอยู่ในที่นี้

การเปิดการทำงาน 3D Vision Pro ด้วย Quadro GPU

  1. ในแผงควบคุมของ NVIDIA บานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก จัดการการตั้งค่า 3D เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. คลิกที่แท็บ การตั้งค่าส่วนกลาง

  3. ในกล่อง การตั้งค่า คลิก สเตอริโอ-โหมดการแสดงผล จากนั้นเลือกตัวเลือก 3D Vision Pro ที่เหมาะสมโดยขึ้นอยู่กับฮาร์ดแวร์สเตอริโอของคุณ

  4. เปิดการทำงานภาพสเตอริโอ 3D ตามโปรแกรมที่คุณจะใช้ในการดูภาพสเตอริโอ 3D:

สเตอริโอสำหรับงานทั่วไป: ในการใช้โปรแกรมควบคุมภาพสเตอริโอ 3D ของ NVIDIA สำหรับเกม DirectX นั้น (ไม่รองรับใน Windows XP) -

  1. จากกล่อง การตั้งค่า ให้คลิก สเตอริโอ-เปิดการทำงาน จากนั้นเลือก ปิด

  2. คลิก นำไปใช้

  3. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ ภาพสเตอริโอ 3D ให้เลือก ตั้งค่าภาพสเตอริโอ 3D เพื่อเปิดหน้าที่เกี่ยวข้อง

  4. เลือกกล่องกาเครื่องหมาย เปิดการทำงานภาพสเตอริโอ 3D เพื่อเปิดการทำงานภาพสเตอริโอ 3D ของ NVIDIA จากนั้นคลิก นำไปใช้

สเตอริโอแบบสี่บัฟเฟอร์: การใช้สเตอริโอแบบสี่บัฟเฟอร์สำหรับมืออาชีพ -

  1. จากกล่อง การตั้งค่า ให้คลิก สเตอริโอ-เปิดการทำงาน จากนั้นเลือก เปิด

  2. คลิก นำไปใช้

  3. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ ภาพสเตอริโอ 3D ให้เลือก ตั้งค่าภาพสเตอริโอ 3D เพื่อเปิดหน้าที่เกี่ยวข้อง

  4. เอาเครื่องหมายเลือกออกจากกล่องกาเครื่องหมาย เปิดการทำงานภาพสเตอริโอ 3D เพื่อปิดการทำงานภาพสเตอริโอ 3D ของ NVIDIA จากนั้นคลิก นำไปใช้

หัวข้อที่เกี่ยวข้อง

  • จัดการ 3D Vision Pro


การตั้งค่าแว่นตา 3D Vision Pro อันใหม่

  1. ในแผงควบคุมของ NVIDIA บานหน้าต่าง แผนผังการนำทาง ใต้ ภาพสเตอริโอ 3D ให้เลือก จัดการ 3D Vision Pro เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ในกล่ิอง แว่นตา ให้คลิก เพิ่มแว่นตา เพื่อเปิดกล่องโต้ตอบ เพิ่มแว่นตา

  3. ทำตามคำแนะนำในกล่องโต้ตอบ เพิ่มแว่นตา จากนั้นคลิก เสร็จสิ้น

    4. แว่นตาอันใหม่จะปรากฏเป็นรายการในกล่องรายการ

    ในการตั้งชื่อใหม่ให้กับรายการนี้ ให้คลิกที่ลูกศร การกระทำ เลือก เปลี่ยนชื่อ และใส่ชื่อลงในกล่องโต้ตอบ เปลี่ยนชื่อ ช่องข้อมูล "ชื่อ" จากนั้นคลิก ตกลง

หัวข้อที่เกี่ยวข้อง

  • จัดการ 3D Vision Pro


การเปลี่ยนแปลงระยะของฮับ 3D Vision Pro

ระยะของฮับคือระยะที่ไกลที่สุดที่แว่นตาสามารถซิงโครไนซ์กับฮับ 3D Vision Pro คุณสามารถลดระยะของฮับเพื่อจำกัดไว้สำหรับกลุ่มขนาดเล็ก หรือเพิ่มระยะเพื่อให้ครอบคลุมทุกคนที่อยู่ในห้องขนาดใหญ่

การเปลี่ยนแปลงระยะของฮับ 3D Vision Pro

  1. ในแผงควบคุมของ NVIDIA บานหน้าต่าง แผนผังการนำทาง ใต้ ภาพสเตอริโอ 3D ให้เลือก จัดการ 3D Vision Pro เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. คลิกที่ลูกศร เลือกระยะของตัวรับส่งสัญญาณ จากนั้นเลือกตัวเลือกที่คุณต้องการ

    • ระยะใกล้ - ไม่เกิน 2 เมตร (6.5 ฟุต)

    • ระยะปานกลาง - ไม่เกิน 10 เมตร (32 ฟุต)

    • ระยะไกล - ตลอดทั้งระยะของฮับ

  3. คลิก นำไปใช้

    4. เฉพาะแว่นตาที่อยู่ในระยะที่คุณเลือกเท่านั้นที่จะปรากฏในกล่องรายการแว่นตาที่มีเชื่อมต่ออยู่

หัวข้อที่เกี่ยวข้อง

  • จัดการ 3D Vision Pro


การปรับปรุงความแรงของสัญญาณ RF

  1. ในแผงควบคุมของ NVIDIA บานหน้าต่าง แผนผังการนำทาง ใต้ ภาพสเตอริโอ 3D ให้เลือก จัดการ 3D Vision Pro เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ในส่วน ข้อมูลช่องสัญญาณ ให้คลิก เลือกช่องถัดไปโดยอัตโนมัติ

    3. กล่องโต้ตอบ เลือกช่องถัดไปโดยอัตโนมัติ จะเปิดขึ้นและแสดงความคืบหน้าในการเลือก กล่องโต้ตอบจะปิดลงเมื่อเชื่อมต่อกับช่องสัญญาณถัดไป

  3. เมื่อแว่นตาอยู่ในระยะของฮับ ให้ตรวจดูว่าส่วนข้อมูลเกี่ยวกับช่องสัญญาณแสดงความแรงของสัญญาณที่ดี และแว่นตาของคุณได้รับการซิงโครไนซ์กับฮับและปรากฏอยู่ในรายการแว่นตา

หัวข้อที่เกี่ยวข้อง

  • จัดการ 3D Vision Pro


การทดสอบ 3D Vision Pro ในระบบของฉัน

  1. ในแผงควบคุมของ NVIDIA บานหน้าต่าง แผนผังการนำทาง ใต้ ภาพสเตอริโอ 3D ให้เลือก จัดการ 3D Vision Pro เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. คลิก เปิดโปรแกรมการทดสอบ

    3. โปรแกรมทดสอบนี้จะเปิดหน้าต่างขึ้น

หัวข้อที่เกี่ยวข้อง

  • จัดการ 3D Vision Pro


ข้อมูลอ้างอิงเกี่ยวกับ 3D Vision Pro

ในส่วนนี้จะแสดงข้อมูลอ้างอิงเกี่ยวกับ 3D Vision Pro

  • จัดการ 3D Vision Pro


จัดการ 3D Vision Pro

ใช้หน้านี้เพื่อกำหนดค่าให้กับ NVIDIA® 3D Vision™ Pro

คุณสามารถติดตั้งแว่นตาอันใหม่ เปลี่ยนแปลงระยะของตัวรับส่งสัญญาณฮับ ดูว่าแว่นตาอันใดได้รับการซิงโครไนซ์กับฮับ และเลือกช่องสัญญาณอื่นเพื่อให้ความแรงของสัญญาณฮับไปยังแว่นตาดีขึ้น

ส่วนข้อมูลเกี่ยวกับแว่นตา

แว่นตาที่เชื่อมต่อ: แสดงว่ามีแว่นตาจำนวนเท่าใดที่เชื่อมต่อและซิงโครไนซ์กับฮับ

เพิ่มแว่นตา: คลิกเพื่อเปิดกล่องโต้ตอบ เพิ่มแว่นตา ที่ให้คุณสามารถซิงโครไนซ์แว่นตาสเตอริโอกับฮับได้

ปรับภาพ: อัพเดตรายการแว่นตาที่ได้รับการซิงโครไนซ์กับฮับ

การกระทำ: คลิกที่ลูกศรและเลือกการกระทำที่จะดำเนินการ การกระทำนี้จะนำไปใช้กับแว่นตาที่ถูกเลือกอยู่ในรายการแว่นตาที่เชื่อมต่ออยู่

  • ระบุ - ทำให้ LED บนแว่นตาที่เลือกกะพริบ

  • เปลี่ยนชื่อ - จะเปิดกล่องโต้ตอบ เปลี่ยนชื่อแว่นตา ที่ให้คุณสามารถตั้งชื่อใหม่ให้กับแว่นตาที่ถูกเลือกอยู่ได้

  • เอาออก - เอาแว่นตาที่เลือกออกจากรายการและปลดการเชื่อมต่อแว่นตาจากฮับ

เลือกระยะของฮับ: คลิกที่ลูกศรแล้วเลือกระยะของฮับที่คุณต้องการ

    • ระยะใกล้ - ไม่เกิน 2 เมตร (6.5 ฟุต)

    • ระยะปานกลาง - ไม่เกิน 10 เมตร (32 ฟุต)

    • ระยะไกล - ตลอดทั้งระยะของฮับ

ส่วนข้อมูลเกี่ยวกับการตั้งค่าสเตอริโอ

หมายเหตุ: ตัวควบคุมต่างๆ และข้อมูลในส่วนนี้จะใช้สำหรับการ์ด Quadro เท่านั้น ไม่ใช้กับ GeForce GPU

สเตอริโอ: แสดงว่าภาพสเตอริโอ 3D ถูกเปิดการทำงานสำหรับการ์ด Quadro หรือไม่ ในการเปลี่ยนสถานะ ให้คลิกที่ตัวเชื่อมโยงซึ่งจะเปิดหน้า การตั้งค่า 3D -> จัดการการตั้งค่า 3D จากนั้นในแท็บ "การตั้งค่าส่วนกลาง" ให้เปลี่ยนการตั้งค่า สเตอริโอ-เปิดการทำงาน เป็น เปิด หรือ ปิด ขึ้นอยู่กับว่าคุณต้องการเปิดการทำงานสเตอริโอแบบสี่บัฟเฟอร์ (เปิด) หรือปิดการทำงานสเตอริโอแบบสี่บัฟเฟอร์ (ปิด)

โหมดการแสดงผล: แสดงว่าคุณกำลังใช้ฮาร์ดแวร์สเตอริโอประเภทใด เป็นการตั้งค่าเดียวกันกับที่แสดงในหน้า การตั้งค่า 3D -> จัดการการตั้งค่า 3D -> การตั้งค่าส่วนกลาง -> การตั้งค่าโหมดสเตอริโอ

เรียกใช้โปรแกรมทดสอบ: คลิกเพื่อเปิดใช้โปรแกรมสาธิตภาพสเตอริโอ 3D ของ OpenGL เพื่อให้คุณสามารถตรวจสอบการทำงานของสเตอริโอ 3D ของระบบของคุณได้ โปรแกรมนี้จะเปิดใช้ในหน้าต่างหนึ่ง

ส่วนข้อมูลเกี่ยวกับช่องสัญญาณ

ความแรงสัญญาณ: แสดงความแรงของสัญญาณของช่องสัญญาณฮับปัจจุบัน

เลือกช่องสัญญาณถัดไปโดยอัตโนมัติ: คลิกเพื่อเลือกช่องสัญญาณฮับอื่นในกรณีที่ช่องสัญญาณปัจจุบันมีความแรงของสัญญาณที่ต่ำ

หัวข้อที่เกี่ยวข้อง

  • เปิดการทำงาน 3D Vision Pro

  • ตั้งค่าแว่นตาสเตอริโออันใหม่

  • เปลี่ยนแปลงระยะของฮับ

  • ปรับปรุงความแรงของสัญญาณ RF

  • ทดสอบ 3D Vision Pro


สเตอริโอ 3D แบบสี่บัฟเฟอร์สำหรับมืออาชีพ

เมื่อรวมแว่นตาภาพสเตอริโอ 3D หน่วยแสดงผลที่รองรับ 3D และอุปกรณ์ขั้นสูงและขั้นสูงมากของ NVIDIA® Quadro® คุณสามารถดูภาพสเตอริโอ 3D ด้วยโปรแกรมสำหรับมืออาชีพที่ใช้สเตอริโอแบบสี่บัฟเฟอร์ของ OpenGL ได้

สเตอริโอแบบสี่บัฟเฟอร์จะใช้บัฟเฟอร์สี่ตัว (หน้าซ้าย หน้าขวา หลังซ้าย หลังขวา) แทนที่จะเป็นแบบบัฟเฟอร์สองตัว (ด้านหน้า ด้านหลัง) ที่ใช้ในสเตอริโอแบบเดิมโดยทั่วไป สเตอริโอแบบสี่บัฟเฟอร์ทำให้ผู้ใช้สามารถดูภาพสเตอริโอในโหมดเต็มหน้าจอหรือหลายหน้าต่างได้ เทคโนโลยีนี้ให้คุณภาพของภาพสเตอริโอ 3D สูงสุดตามที่มืออาชีพที่ใช้เวิร์กสเตชันต้องการ

ดูฉันจะเปิดการทำงานของสเตอริโอแบบสี่บัฟเฟอร์สำหรับมืออาชีพได้อย่างไร


การเปิดการทำงานสเตอริโอแบบสี่บัฟเฟอร์สำหรับมืออาชีพ

  1. ในแผงควบคุมของ NVIDIA บานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก จัดการการตั้งค่า 3D เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. คลิกที่แท็บ การตั้งค่าส่วนกลาง

  3. ในกล่อง การตั้งค่า คลิก สเตอริโอ-โหมดการแสดงผล จากนั้นเลือกตัวเลือกที่เหมาะสมโดยขึ้นอยู่กับฮาร์ดแวร์สเตอริโอของคุณ

  4. จากกล่อง การตั้งค่า ให้คลิก สเตอริโอ-เปิดการทำงาน จากนั้นเลือก เปิด

  5. คลิก นำไปใช้

  6. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ ภาพสเตอริโอ 3D ให้เลือก ตั้งค่าภาพสเตอริโอ 3D เพื่อเปิดหน้าที่เกี่ยวข้อง

  7. ดูให้แน่ใจว่ากล่องกาเครื่องหมาย เปิดการทำงานภาพสเตอริโอ 3D ไม่มีเครื่องหมายเลือกอยู่ จากนั้นคลิก นำไปใช้

หัวข้อที่เกี่ยวข้อง

  • จัดการ 3D Vision Pro